SaturnFans.com
what's new (beta) - classifieds - forums - photos


Go Back   SaturnFans.com Forums > Models > Saturn S-Series > S-Series Tech
Register FAQ Members List Groups Calendar Chat Room Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
Old 04-29-2015, 09:50 AM   #1
ngrome
Member
ngrome is on a distinguished road
 
ngrome's Avatar
 
Join Date: Jan 2011
Posts: 143
Default Clicking noise when starting up then...

When I just start up my 95 SL1, it has this clicking noise near the power steering pulley. I thought it was originally my tensioner since it seemed unaligned but I confirmed the noise is near the PS pulley when I opened the hood. And when I turn my wheel right it seems to get louder and clicks even more. I just changed the serpentine belt like two months ago while it was winter but since the warmer weather came around this came up. The clicking noise does eventually disappear after I start driving, it mainly happens during startup.

Not that it matters as I'm trading it in this week, but I'm still curious what you think this could be. I always run my AC but it's also leaking, just another point of information. Thanks.

...
95 SL1 - Just clocked over 100K miles!

REWARD EXCELLENCE!

Add to ngrome's Reputation
Rate the quality of this post and help ngrome reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
ngrome is offline   Reply With Quote
SaturnFans.com Sponsored Links
Old 04-29-2015, 11:15 AM   #2
SuperGreen
Member
SuperGreen has a spectacular aura aboutSuperGreen has a spectacular aura about
 
SuperGreen's Avatar
 
Join Date: Feb 2015
Location: Altamonte Springs,FL
Posts: 173

1995 SC2
Default Re: Clicking noise when starting up then...

Tensioner?

REWARD EXCELLENCE!

Add to SuperGreen's Reputation
Rate the quality of this post and help SuperGreen reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
SuperGreen is offline   Reply With Quote
Old 04-29-2015, 12:28 PM   #3
hholbein
Senior Member
hholbein will become famous soon enoughhholbein will become famous soon enough
 
Join Date: Jun 2008
Location: Portland, OR
Posts: 1,501
 

1997 SW2
Default Re: Clicking noise when starting up then...

How fresh/clean/red is the Dexron 3 fluid in your PS reservoir? If it's burnt or brownish-red, you should probably try putting some synthetic ATF in there.

My PS pump quieted down a lot when I switched to Transynd. Took about 4-5 refills over a year or so to purge the bulk of the old crud out of the line and rack. Cheap and easy preventative maintenance that should be good for the remaining life of the car.

REWARD EXCELLENCE!

Add to hholbein's Reputation
Rate the quality of this post and help hholbein reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
hholbein is offline   Reply With Quote
Old 04-30-2015, 10:02 AM   #4
tx3nc
Member
tx3nc is on a distinguished road
 
Join Date: Nov 2012
Posts: 120
Default Re: Clicking noise when starting up then...

My money would be on a bad alternator bearing.

REWARD EXCELLENCE!

Add to tx3nc's Reputation
Rate the quality of this post and help tx3nc reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
tx3nc is offline   Reply With Quote
Old 04-30-2015, 10:45 PM   #5
TomM96
Senior Member
TomM96 will become famous soon enoughTomM96 will become famous soon enough
 
Join Date: May 2004
Location: Long Island, NY
Posts: 1,676
Default Re: Clicking noise when starting up then...

could just be 'belt noise' triggered by a small bit of fluid accumulating while stationary... that is distributed evenly following startup.

REWARD EXCELLENCE!

Add to TomM96's Reputation
Rate the quality of this post and help TomM96 reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
TomM96 is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Rapid clicking before starting? seerelated S-Series Tech 1 11-11-2013 07:44 PM
Clicking while starting Sir_Brizz S-Series Tech 5 02-17-2011 09:41 AM
My 97 SC-2 not starting. No cranking, no clicking no nothing Harold97 S-Series Tech 15 01-28-2011 01:09 AM
Clicking noise when starting HotCookCpl S-Series Tech 4 02-29-2008 12:41 PM
94 SC2 Not Starting, No Clicking, New Battery edbama2 S-Series Tech 1 08-24-2005 11:41 AM


All times are GMT -4. The time now is 01:58 PM.

Advanced Forum Search | Advanced Photo Search


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
SaturnFans.com. The Saturn Enthusiasts Site.