SaturnFans.com
saturnfans.com - classifieds - forums - webmail


Go Back   SaturnFans.com Forums > Models > Saturn S-Series > S-Series Tech

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 03-18-2008, 08:34 PM   #1
Buck4U
New Member
Buck4U is on a distinguished road
 
Join Date: Jun 2007
Posts: 6
Default '99 SC1 Shifter Linkage

Hey Guys,

Well, I was pulling away from a traffic light yesterday, and went to grab second. Instead of going into gear, I felt a small amount of resistance, then I think I heard something metallic fall out from under my car onto the road. After that, second was nowhere to be found. Same with fourth, and reverse. It didn't make any extremely terrible noises, or any of that stuff, but second, fourth, and reverse were gone. I can move the stick between them easily, skipping the in-between gears, and the car behaves like its in neutral ('cause it is...). I turned the car off to see if it was a syncro maybe, but the problem remained.

So, I busted out the Chiltons manual, and decided to take a look at the shifter and selector cables. I took out the center console, removed the shift assembly, disconnected the cables, and removed the detent holder. Everything looked alright, so I bolted it back together and jacked the car up.

I found where the selector and shifter cable go into the transmission, and discovered that one of the cables was out of its bracket/holder. With no resistance to hold the cable, I figure this is reason I can't get into those other gears.

My problem is that I can't see an easy way to get the metal housing of the cable back into its bracket. I'd probably just send it to the dealership, but its an hour away, and I don't have a whole lot of spare time. If any of you guys know how I could fix this in an afternoon or less, I would be ridiculously grateful. I've never had to work on this car, so I'm pretty unfamiliar with it. I do see where the cable housing needs to be though, just don't see how to easily get it there (It seems like the sort of thing that should never come out).

Any help you guys can provide would be greatly appreciated,

Thanks Guys,

Jeff

Last edited by Buck4U; 03-18-2008 at 08:39 PM.
Buck4U is offline   Reply With Quote
SaturnFans.com Sponsored Links
 

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
binding shifter and shift linkage? Melissa_M S-Series Tech 26 12-02-2009 07:17 PM
Shifter cable/linkage issues Slammin96 S-Series Tech 25 10-02-2009 01:16 PM
shifter linkage connection on 98 SL1 abinder S-Series Tech 0 05-26-2009 08:29 AM
98 SL2 Shifter Linkage? wolfehunter S-Series General 13 03-01-2009 07:47 PM
96 SC1 shifter trouble Spencoleman S-Series Tech 16 08-18-2007 02:03 AM


All times are GMT -4. The time now is 08:12 PM.

Advanced Forum Search | Advanced Photo Search


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
SaturnFans.com. The Saturn Enthusiasts Site.