SaturnFans.com
what's new (beta) - classifieds - forums - photos


Go Back   SaturnFans.com Forums > Models > Saturn Vue > Vue Tech
Register FAQ Members List Groups Calendar Chat Room Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
Old 07-12-2012, 10:44 AM   #1
Iturboh
New Member
Iturboh is on a distinguished road
 
Join Date: Jul 2012
Posts: 1
Attention No gauge brakes applied! Helpppppp please!

Just bought a 2003 Saturn vue v6 from an auction and the car didn't start at first so I performed the reflashing sequence, however i only did one cycle and the car turned on but the gauges wouldn't work and the brakes were applied making it very hard to use, the battery was dead and we did the little sequence while having the jumper cables on, now we switched the battery with the other car and are gonna perform the whole 3 cycles, any ideas of why else it would do this?

REWARD EXCELLENCE!

Add to Iturboh's Reputation
Rate the quality of this post and help Iturboh reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
Iturboh is offline   Reply With Quote
SaturnFans.com Sponsored Links
Old 07-12-2012, 11:02 AM   #2
RedGeminiPA
Senior Member
RedGeminiPA will become famous soon enough
 
RedGeminiPA's Avatar
 
Join Date: Nov 2011
Location: Altoona, PA
Posts: 1,442
 

2004 VUE 3.5L
Default Re: No gauge brakes applied! Helpppppp please!

The brakes were applied... meaning you were applying the brakes, or they're froze up in the applied position?

...
Avid Apple, car and vacuum enthusiast. Don't hate! ;)

Current:
'04 FWD 3.5L

Previous:
'05 AWD Red Line
'02 L200

http://www.facebook.com/SaturnFansNorthEast

REWARD EXCELLENCE!

Add to RedGeminiPA's Reputation
Rate the quality of this post and help RedGeminiPA reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
RedGeminiPA is offline   Reply With Quote
Old 07-12-2012, 11:51 AM   #3
far2grumpy
Master Member
far2grumpy is a splendid one to beholdfar2grumpy is a splendid one to beholdfar2grumpy is a splendid one to beholdfar2grumpy is a splendid one to beholdfar2grumpy is a splendid one to beholdfar2grumpy is a splendid one to beholdfar2grumpy is a splendid one to beholdfar2grumpy is a splendid one to behold
 
far2grumpy's Avatar
 
Join Date: Oct 2008
Location: Cedar Rapids, IA
Posts: 8,121
 

2005 VUE 3.5L
2007 VUE 3.5L
Default Re: No gauge brakes applied! Helpppppp please!

Quote:
Originally Posted by Iturboh View Post
Just bought a 2003 Saturn vue v6 from an auction and the car didn't start at first so I performed the reflashing sequence, however i only did one cycle and the car turned on but the gauges wouldn't work and the brakes were applied making it very hard to use, the battery was dead and we did the little sequence while having the jumper cables on, now we switched the battery with the other car and are gonna perform the whole 3 cycles, any ideas of why else it would do this?
In theory you'd only need to complete Passlock relearn (I'm guessing thats what you mean) if SECURITY light is flashing with key turned on.

Check the IPC (instrument panel cluster) fuses in center console fuse block. Access cover is next to seated front passenger left foot.

The gages - and all other lights except SECURITY light - are controlled by class 2 data lines. If IPC fuses are OK it could be bad ECM, BCM, interconnecting wiring.

You probably should check all fuses with an ohm-meter.

Can you jack Vue up to find if just one or all wheels are hard to turn?

...
I try to visit forum often but suggest you use private messages if in a rush (comes to cell) and include email address for extracts. I seldom check visitor messages so please don't use.

REWARD EXCELLENCE!

Add to far2grumpy's Reputation
Rate the quality of this post and help far2grumpy reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
far2grumpy is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Knocks from rear brakes when applied hydromech S-Series Tech 2 07-09-2011 05:31 PM
Hard brakes, Climb in rpm when brakes applied motodan S-Series Tech 7 05-17-2010 10:22 PM
Click in Shifter when Brakes Applied danf L-Series General 4 12-22-2005 04:44 PM
96 sw2 stalls when brakes applied jmorrell S-Series General 2 05-31-2005 03:38 PM
Sudden Power Off When Brakes Applied SallySueSo S-Series General 13 05-07-2005 12:30 AM


All times are GMT -4. The time now is 02:46 PM.

Advanced Forum Search | Advanced Photo Search


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
SaturnFans.com. The Saturn Enthusiasts Site.