SaturnFans.com
what's new (beta) - classifieds - forums - photos


Go Back   SaturnFans.com Forums > Models > Saturn S-Series > S-Series Tech
Register FAQ Members List Groups Calendar Chat Room Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
Old 07-15-2010, 09:28 PM   #1
J302
Junior Member
J302 is on a distinguished road
 
Join Date: Dec 2005
Posts: 11
Default 99 SL miss at idle only

1999 SL with the SOHC engine. Recently I noticed a miss at idle, and hoping someone can point me in the right direction. Here are a few details:

- 185000 miles, 5 speed, new plugs, wires
- Bought two new coils and ignition module, replaced it all, still no difference
- Checked fuel pressure at idle, rock solid at 50 psi
- No check engine light
- sprayed carb cleaner around the intake manifold for leaks, didn't make a difference
- tried switching plugs, nothing
- tried switching wires, nothing
- unplugged one sparkplug wire at a time, the miss didn't seem to be affected (I could hear a miss caused by the unplugged wire, but no additional miss down to two cylinders)

The idle is good, them you can hear the miss on a cylinder, then good, then the miss, its almost rhythmic. It seems to go away when the gas is applied. I don't notice anything abnormal while driving.

I figure the intake manifold gasket maybe the problem, but before I attack it, I would like to hear a few opinions. My 2001 had the intake manifold gasket go, but it also set a CEL. This one is not setting one. Also, reading other posts, it seems the EGR valve could be a problem, but I figured that would set a code and the CEL would come on.

Thanks for any advice, I love this car, has been super reliable, but this problem has me stumped.

REWARD EXCELLENCE!

Add to J302's Reputation
Rate the quality of this post and help J302 reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
J302 is offline   Reply With Quote
SaturnFans.com Sponsored Links
Old 07-15-2010, 10:33 PM   #2
bluesl2
Senior Member
bluesl2 is a glorious beacon of lightbluesl2 is a glorious beacon of lightbluesl2 is a glorious beacon of lightbluesl2 is a glorious beacon of lightbluesl2 is a glorious beacon of light
 
bluesl2's Avatar
 
Join Date: Jul 2005
Posts: 1,945
Default Re: 99 SL miss at idle only

Double check the intake gasket, if that is ok maybe it's a partially plugged injector. Try checking compression as well, could be a sticky valve.

REWARD EXCELLENCE!

Add to bluesl2's Reputation
Rate the quality of this post and help bluesl2 reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
bluesl2 is offline   Reply With Quote
Old 07-16-2010, 03:26 PM   #3
1996SL11.9L
Senior Member
1996SL11.9L has a spectacular aura about1996SL11.9L has a spectacular aura about
 
1996SL11.9L's Avatar
 
Join Date: Sep 2009
Location: Stouchsburg, PA
Posts: 1,866
 

2002 SL1
Default Re: 99 SL miss at idle only

Also look at the plug routing There is a little black Square on the fender with the emmissions info and it will show you the wiring layout. I.E. 4,3,1,2.

REWARD EXCELLENCE!

Add to 1996SL11.9L's Reputation
Rate the quality of this post and help 1996SL11.9L reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
1996SL11.9L is offline   Reply With Quote
Old 07-16-2010, 05:07 PM   #4
J302
Junior Member
J302 is on a distinguished road
 
Join Date: Dec 2005
Posts: 11
Default Re: 99 SL miss at idle only

Thanks for the inputs, I picked up an intake manifold gasket, and will try to work on it this weekend. The cable routing and firing order are as they should be.

REWARD EXCELLENCE!

Add to J302's Reputation
Rate the quality of this post and help J302 reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
J302 is offline   Reply With Quote
Old 07-20-2010, 11:54 PM   #5
sbr65nj
Junior Member
sbr65nj is on a distinguished road
 
sbr65nj's Avatar
 
Join Date: Jul 2009
Location: Freehold, NJ (hometown of Bruce Springsteen)
Posts: 30

2000 SL2
1997 SL2
Dizzy Re: 99 SL miss at idle only

Having the exact exact same issue with my 2000 sl2. Please let me (us) know how the intake manifold gasket replacement went and if that does indeed solve this issue. On my car is sounds like a "put put"

REWARD EXCELLENCE!

Add to sbr65nj's Reputation
Rate the quality of this post and help sbr65nj reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
sbr65nj is offline   Reply With Quote
Old 07-21-2010, 07:16 AM   #6
J302
Junior Member
J302 is on a distinguished road
 
Join Date: Dec 2005
Posts: 11
Default Re: 99 SL miss at idle only

To sbr65nj: Are you getting a check engine light? 2000-2002 are known for intake manifold gasket problems (as I stated, I had a 2001 with the problem, and replacing the gasket fixed it). My 2001 set a P0301 (Cylinder #1 misfire detected) code. The older ones like my 1999 are not known for the problem, but it could be the gasket.

BTW, I cleaned my EGR valve which was extremely clean for having 185K miles on it, new gasket, absolutely no difference in idle. I also ordered a single fuel injector, that should be here this weekend. I'll update this thread as soon as I find out something.

REWARD EXCELLENCE!

Add to J302's Reputation
Rate the quality of this post and help J302 reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
J302 is offline   Reply With Quote
Old 07-21-2010, 12:22 PM   #7
topcat
Member
topcat will become famous soon enough
 
topcat's Avatar
 
Join Date: Jun 2005
Location: boston,ma
Posts: 456

2005 VUE 3.5L
Default Re: 99 SL miss at idle only

Quote:
Originally Posted by 1996SL11.9L View Post
Also look at the plug routing There is a little black Square on the fender with the emmissions info and it will show you the wiring layout. I.E. 4,3,1,2.
Note: the correct firing order is 4-1-2-3.

REWARD EXCELLENCE!

Add to topcat's Reputation
Rate the quality of this post and help topcat reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
topcat is offline   Reply With Quote
Old 07-21-2010, 12:32 PM   #8
madpogue
Super Member
madpogue has much to be proud ofmadpogue has much to be proud ofmadpogue has much to be proud ofmadpogue has much to be proud ofmadpogue has much to be proud ofmadpogue has much to be proud ofmadpogue has much to be proud ofmadpogue has much to be proud of
 
Join Date: Sep 2004
Location: Madison, WI USA
Posts: 25,715
 

1996 SW2
Default Re: 99 SL miss at idle only

Quote:
Originally Posted by topcat View Post
Note: the correct Wiring order is 4-1-2-3.
Fixed (firing order is 1-3-4-2).

REWARD EXCELLENCE!

Add to madpogue's Reputation
Rate the quality of this post and help madpogue reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
madpogue is offline   Reply With Quote
Old 07-21-2010, 05:23 PM   #9
adventureoflink
Master Member
adventureoflink has a spectacular aura aboutadventureoflink has a spectacular aura aboutadventureoflink has a spectacular aura about
 
adventureoflink's Avatar
 
Join Date: Apr 2009
Location: 255.255.255.255
Posts: 6,853

1997 SL2
Default Re: 99 SL miss at idle only

Quote:
Originally Posted by madpogue View Post
Fixed (firing order is 1-3-4-2).
....huh?

...
97 SL2
DOB: 3/19/97
Date Obtained: 5/30/07
Status: Alive, 1/2 exhaust

2004 Merc G.Marquis GS
DOB: 2/4/04
Date Obtained: 7/6/12
Status: Alive, no heat

REWARD EXCELLENCE!

Add to adventureoflink's Reputation
Rate the quality of this post and help adventureoflink reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
adventureoflink is offline   Reply With Quote
Old 07-21-2010, 06:37 PM   #10
madpogue
Super Member
madpogue has much to be proud ofmadpogue has much to be proud ofmadpogue has much to be proud ofmadpogue has much to be proud ofmadpogue has much to be proud ofmadpogue has much to be proud ofmadpogue has much to be proud ofmadpogue has much to be proud of
 
Join Date: Sep 2004
Location: Madison, WI USA
Posts: 25,715
 

1996 SW2
Default Re: 99 SL miss at idle only

Quote:
Originally Posted by adventureoflink View Post
....huh?
Um, well, uh, first #1 fires (that is, actually ignites compressed fuel). Then #3 fires. Then #4 fires. Then #2 fires.


(Then #1 fires again.)

REWARD EXCELLENCE!

Add to madpogue's Reputation
Rate the quality of this post and help madpogue reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
madpogue is offline   Reply With Quote
Old 07-23-2010, 02:55 PM   #11
J302
Junior Member
J302 is on a distinguished road
 
Join Date: Dec 2005
Posts: 11
Default Re: 99 SL miss at idle only

Did a static compression test on the motor this morning, got 125-155-155-155. I take #4 (passenger side when looking from the front of the vehicle) is the culprit, its also the one I have suspected of giving me a lifter tapping noise recently.

I think at this point, it is not cost effective to tear the motor down, I have a lower mileage 50K motor from a 2001 SL1, which will likely find a new home in an old engine bay. I realize some of the year differences, but swapping some sensors and the throttle body, things should line up.

I appreciate everybody's inputs and help, I will post any problems I find with the engine swap as soon as I find the time to start it. Thanks.

REWARD EXCELLENCE!

Add to J302's Reputation
Rate the quality of this post and help J302 reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
J302 is offline   Reply With Quote
Old 07-24-2010, 05:56 PM   #12
J302
Junior Member
J302 is on a distinguished road
 
Join Date: Dec 2005
Posts: 11
Default Re: 99 SL miss at idle only

I guess my couriosity got the best of me. I replaced the intake manifold gasket, and the car runs much better than before. Once I put it back together, the idle smoothed out, no more rythmic miss, but I still get an occasional miss. The old gasket was very brittle, looks like it was damaged at the #4 intake (I am surprised that the brake cleaner test didn't affect it). The intake runners and port are full of carbon deposits, I guess 186K miles does that. I am considering running seafoam thru it, but the neighborhood association might have a problem with the smoke show.

REWARD EXCELLENCE!

Add to J302's Reputation
Rate the quality of this post and help J302 reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
J302 is offline   Reply With Quote
Old 08-13-2010, 12:43 PM   #13
sbr65nj
Junior Member
sbr65nj is on a distinguished road
 
sbr65nj's Avatar
 
Join Date: Jul 2009
Location: Freehold, NJ (hometown of Bruce Springsteen)
Posts: 30

2000 SL2
1997 SL2
Default Re: 99 SL miss at idle only

Re my 2000 SL2

I replaced the intake manifold gasket on mine as well. It had been replaced as a SUPPOSED warranty repair in/around 2003. Well it seems that the dealership left a few remnants of the old gasket there (that the dealership that did the previous repair kindly left for me). Car drives like new. It still misses on occasion but it runs with at least 20-30% more power. So ends the saga...

REWARD EXCELLENCE!

Add to sbr65nj's Reputation
Rate the quality of this post and help sbr65nj reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
sbr65nj is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
New 07 XR owner- Miss at idle ?????? PULLNIT Aura General 17 09-03-2010 02:30 PM
Slight miss in rhythm of idle 10W30 S-Series Tech 15 12-26-2006 07:56 PM
L200 Engine miss at idle MerrittK54 L-Series General 8 04-04-2006 11:29 PM
99 SL High Idle, Miss Cylinder #1, Vacuum mcfly S-Series General 6 11-26-2005 01:54 PM
Slight miss at idle white95SL1 S-Series General 1 10-13-2004 10:33 PM


All times are GMT -4. The time now is 05:39 AM.

Advanced Forum Search | Advanced Photo Search


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
SaturnFans.com. The Saturn Enthusiasts Site.