SaturnFans.com
what's new (beta) - classifieds - forums - photos


Go Back   SaturnFans.com Forums > Models > Saturn S-Series > S-Series Tech
Register FAQ Members List Groups Calendar Chat Room Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
Old 06-09-2007, 05:10 PM   #1
opus
Junior Member
opus is on a distinguished road
 
Join Date: Jul 2006
Location: Temperance, MI
Posts: 17

2000 SW2
Dizzy Strut mount problems 00 SW2

Hey all,
I had my struts replaced about four months ago. About four weeks after the replacement I began getting a grinding noise when turning the steering wheel. I took it in, he took the strut assembly and mount apart and said he lubed the mount bushings. The sound went away and the steering feel was great. Then about three weeks ago, when the weather began to get really hot, I started noticing the grinding/moaning sound again. I waited to see if it would go away, but no luck. I took it back to the mechanic, he was very pleasant and said he would put a different strut mount on, at no charge. He called back and said that he was able to get the sound out of the right strut, but it is still in the left strut, and he is stumped, he says he has torn it apart four or five times. I was wondering if anyone here on the board could lend any guidance as far as where he should look for the culprit. Thanks in advance.
Todd

REWARD EXCELLENCE!

Add to opus's Reputation
Rate the quality of this post and help opus reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
opus is offline   Reply With Quote
SaturnFans.com Sponsored Links
Old 06-09-2007, 11:30 PM   #2
eRic 02sc2
Super Member
eRic 02sc2 has a spectacular aura abouteRic 02sc2 has a spectacular aura about
 
eRic 02sc2's Avatar
 
Join Date: Feb 2000
Location: Closed Course. Professional Driver.
Posts: 14,543
 
Default Re: Strut mount problems 00 SW2

If you're hearing noise after replacing both strut mounts with Saturn OE mounts, then have the wheel bearings and cv joints checked. They make noises too when they go bad.

...
eRic 02sc2
DR SCCA Solo 2001,2002 1st DSP
WHRRi 2007,2010 Fun Run 1st
DR SCCA 2008 Triathalon 1st PF
DR SCCA Solo 2009 2nd ST
DR SCCA Solo 2010 1st ST
Crutchfield: pkeqe-6j8e3-d2qqe

REWARD EXCELLENCE!

Add to eRic 02sc2's Reputation
Rate the quality of this post and help eRic 02sc2 reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
eRic 02sc2 is offline   Reply With Quote
Old 06-10-2007, 02:49 PM   #3
opus
Junior Member
opus is on a distinguished road
 
Join Date: Jul 2006
Location: Temperance, MI
Posts: 17

2000 SW2
Default Re: Strut mount problems 00 SW2

I don't believe they were Saturn OE mounts. I know he put Monroe Struts in, I had the same struts put in my 99 SL2 and they worked fine. But I am not sure the mounts were OE, as a matter of fact I am sure they were not OE. Would this cause a known problem?

REWARD EXCELLENCE!

Add to opus's Reputation
Rate the quality of this post and help opus reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
opus is offline   Reply With Quote
Old 06-11-2007, 06:30 AM   #4
BarnOwl
Super Member
BarnOwl is just really niceBarnOwl is just really niceBarnOwl is just really niceBarnOwl is just really nice
 
BarnOwl's Avatar
 
Join Date: May 2005
Location: Hickory, NC
Posts: 10,029
 

2000 SW2
1998 SL2
Default Re: Strut mount problems 00 SW2

I've not seen any postings that indicate a problem with aftermarket strut mounts. I agree with eRic 02sc2, if you can't find the problem with the strut mounts, it's probably not the strut mounts. Time to look elsewhere.

...
There is nothing more frightening than ignorance in action.

REWARD EXCELLENCE!

Add to BarnOwl's Reputation
Rate the quality of this post and help BarnOwl reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
BarnOwl is offline   Reply With Quote
Old 06-11-2007, 11:12 AM   #5
opus
Junior Member
opus is on a distinguished road
 
Join Date: Jul 2006
Location: Temperance, MI
Posts: 17

2000 SW2
Default Re: Strut mount problems 00 SW2

Barnowl and Eric,
Thank you very much for the feedback and info. It makes life a little easier. I will tell my mechanic to start investigating other possibilities.

Opus

REWARD EXCELLENCE!

Add to opus's Reputation
Rate the quality of this post and help opus reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
opus is offline   Reply With Quote
Old 06-11-2007, 01:00 PM   #6
madpogue
Super Member
madpogue has much to be proud ofmadpogue has much to be proud ofmadpogue has much to be proud ofmadpogue has much to be proud ofmadpogue has much to be proud ofmadpogue has much to be proud ofmadpogue has much to be proud ofmadpogue has much to be proud of
 
Join Date: Sep 2004
Location: Madison, WI USA
Posts: 25,713
 

1996 SW2
Default Re: Strut mount problems 00 SW2

Wait, wait -- when are you hearing the noise? If it's while you're just cruising down the road, or hitting bumps, it's probably NOT the strut mounts in the first place. If it's while you're steering, whether the car is moving or not, it most likely IS the strut mounts. If you hear it when the car is not moving, forget the wheel bearings. CV joint might grind when standing still, but it's more likely going to make noise when moving slow, and more likely gonna be a click-click.

I did my front struts a couple months ago -- KYB GR-2's, Gabriel top mounts and the OEM springs and OEM spring-top rubber thingy. The d@mn spring-top rubber part rubs on the bottom of the mount. When I'm steering the car at low speed, or stopped, the rubbing makes them moan like Paris Hilt... er... well, they grind/moan. I couldn't figure out a way out of it. It must be something to do with the mongrel assemblage of parts. OEM strut mounts would probably have been a better choice, but hindsight is 20/20. Perhaps one clear day when I have spare time (huh-huh), I'll disassemble one side and slice a bit of rubber off the top of one of the spring-toppers, to see if that creates clearance between it and the mount. Figure I'll wait 'til I'm ready to spring for another alignment anyway, after a year or so, or if I hit a nasty-@ss hole.

REWARD EXCELLENCE!

Add to madpogue's Reputation
Rate the quality of this post and help madpogue reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
madpogue is offline   Reply With Quote
Old 06-11-2007, 03:31 PM   #7
richpin06
Senior Member
richpin06 is a jewel in the roughrichpin06 is a jewel in the roughrichpin06 is a jewel in the roughrichpin06 is a jewel in the rough
 
richpin06's Avatar
 
Join Date: Nov 2006
Location: MA
Posts: 1,849
 

1998 SL2
Default Re: Strut mount problems 00 SW2

Quote:
Originally Posted by madpogue View Post
the rubbing makes them moan like Paris Hilt... er... well, they grind/moan.
She sure didn't go to the Meg Ryan school of moaning.

http://www.youtube.com/watch?v=25Xzx-5vdaA

...
http://www.youtube.com/richpin06a

REWARD EXCELLENCE!

Add to richpin06's Reputation
Rate the quality of this post and help richpin06 reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
richpin06 is offline   Reply With Quote
Old 06-13-2007, 12:21 AM   #8
opus
Junior Member
opus is on a distinguished road
 
Join Date: Jul 2006
Location: Temperance, MI
Posts: 17

2000 SW2
Default Re: Strut mount problems 00 SW2

Saturn OEM mounts fixed the problem. The problem there is that the mount comes with everything and the two of them ended up running $300.00. I am so sick of this finicky Saturn OEM stuff. My mechanic said from now on he would just leave the OEM stuff in place when replacing Saturn struts. He just bought a 97 Saturn for himself, so lucky me got to be a guinea pig .

REWARD EXCELLENCE!

Add to opus's Reputation
Rate the quality of this post and help opus reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
opus is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Strut Mount sattyman2008 S-Series Tech 1 10-13-2008 10:21 PM
Strut mount melt down MeMongo66 S-Series Tech 1 03-18-2008 08:56 PM
Dealer replaced strut, strut mount, and strut bearing tomcatt1 Vue General 17 10-03-2007 04:53 PM
Strut mount phoenixsc2 S-Series Tech 2 01-28-2007 01:13 AM
upper strut mount problems?? satrunracer Miscellaneous Tech 1 07-21-2001 02:59 PM


All times are GMT -4. The time now is 09:16 PM.

Advanced Forum Search | Advanced Photo Search


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
SaturnFans.com. The Saturn Enthusiasts Site.