SaturnFans.com
what's new (beta) - classifieds - forums - photos


Go Back   SaturnFans.com Forums > Models > Saturn S-Series > S-Series General
Register FAQ Members List Groups Calendar Chat Room Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
Old 10-12-2019, 02:45 AM   #1
Rochester
Member
Rochester is a name known to allRochester is a name known to allRochester is a name known to allRochester is a name known to allRochester is a name known to allRochester is a name known to all
 
Join Date: Jan 2013
Posts: 53

1995 SL1
Default Momentary high idle, codes 35 and 49

Last week, I rolled over 290,000 miles on the Saturn. Yay! But now the car has given me a new problem to solve.
For the last few days, the car has developed the habit of running a high idle for a few seconds, followed by the Check Engine light coming on. This happens after a few minutes of driving - never immediately after starting when the engine is still cold, but before it has warmed up all the way. When the engine is idle, like if I'm waiting at a red light, it rises over a few seconds to about 1400-1500 RPM, then the Check Engine light comes on and the engine immediately drops back to its normal idle speed of about 700 RPM.
The codes I get are 35 and 49 - "Idle air control RPM out of range" and "Idle RPM out of limit high, vacuum leak" respectively, according to Wolfman's handy-dandy cheat sheet.
Once this happens, there are no further irregularities. I haven't noticed (yet) any changes in performance or fuel economy. It doesn't stall, doesn't run rough, doesn't idle rough, and doesn't idle high again - that is, until I turn off the car and later start it again for my next drive. Not what I'd expect if there was really a vacuum leak (but I'll be looking very carefully tomorrow morning!) It's almost as if the car goes to some kind of backup as soon as it notices something isn't right.
Now I have a project for the weekend, and it might be a good opportunity for me to replace that fuel filter that I keep putting off. That much, at least, I've done before. Anyone have any thoughts about the idling? Thanks!

REWARD EXCELLENCE!

Add to Rochester's Reputation
Rate the quality of this post and help Rochester reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
Rochester is offline   Reply With Quote
SaturnFans.com Sponsored Links
Old 10-12-2019, 09:35 AM   #2
Waiex191
Master Member
Waiex191 is a jewel in the roughWaiex191 is a jewel in the roughWaiex191 is a jewel in the rough
 
Waiex191's Avatar
 
Join Date: Oct 2016
Location: Poplar Grove, IL
Posts: 2,116

1999 SL2
1998 SC2
Default Re: Momentary high idle, codes 35 and 49

Look for vacuum leaks first. The plastic lines that run around can get brittle. Do you have air injection? Check the hose from the brake booster. You may want to replace the IAC valve if those checks turn up nothing.

...
Bryan Cotton
'99 SL2, 5SP bought new
Rebuilt at 204,067 September 2017
Engine, subframe, diff pin mod, brake lines, headliner, alternator, and so on!
'98 SC2, 5SP bought 2018

REWARD EXCELLENCE!

Add to Waiex191's Reputation
Rate the quality of this post and help Waiex191 reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
Waiex191 is offline   Reply With Quote
Old 10-12-2019, 10:19 AM   #3
OldNuc
Super Member
OldNuc has a reputation beyond reputeOldNuc has a reputation beyond reputeOldNuc has a reputation beyond reputeOldNuc has a reputation beyond reputeOldNuc has a reputation beyond reputeOldNuc has a reputation beyond reputeOldNuc has a reputation beyond reputeOldNuc has a reputation beyond reputeOldNuc has a reputation beyond reputeOldNuc has a reputation beyond reputeOldNuc has a reputation beyond repute
 
Join Date: Apr 2008
Location: Far Southwestern Iowa
Posts: 66,683
 

1998 SC2
Default Re: Momentary high idle, codes 35 and 49

I would clean the connector on the IAC as they either work or they don't and yours is working intermittently. Vacuum leak most likely.

REWARD EXCELLENCE!

Add to OldNuc's Reputation
Rate the quality of this post and help OldNuc reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
OldNuc is offline   Reply With Quote
Old 10-12-2019, 10:44 PM   #4
Rochester
Member
Rochester is a name known to allRochester is a name known to allRochester is a name known to allRochester is a name known to allRochester is a name known to allRochester is a name known to all
 
Join Date: Jan 2013
Posts: 53

1995 SL1
Default Re: Momentary high idle, codes 35 and 49

Thanks guys. It turned out to be something very simple! I heard a moderate hiss when the engine was running with the hood open, but couldn't pinpoint it by ear alone (slight hearing problems). The hoses all looked ok upon inspection, so it was time for the old Carb Cleaner Test. And sure enough, that did it! When I sprayed around the bottom of the EGR valve, the engine suddenly sounded normal for a few seconds. It turned out that when I replaced the valve this past summer, I hadn't tightened one of the bolts all the way, and that was creating just a tiny leak. I took the thing off and cleaned it, just for good measure, and then put it back and made sure I tightened it all the way this time. And the problem went away!
I'm not sure why three months passed between the time I installed the valve and I started getting the leak. Maybe the changing temperatures had something to do with it; we just got our first cool spell of the autumn last week, and it's been rather cool since then.

REWARD EXCELLENCE!

Add to Rochester's Reputation
Rate the quality of this post and help Rochester reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
Rochester is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
2002 SL1; high idle, codes 507, 301 nxne75 S-Series Tech 6 10-28-2016 02:21 AM
94 SL1 High Idle with codes 13 and 32 Scouser S-Series Tech 4 08-01-2016 10:59 PM
2006 2.4L High Idle no codes willyok Ion General 9 07-21-2015 01:42 AM
SL1 2002 High Idle w/ SES codes SL1Queen S-Series Tech 2 06-12-2011 10:37 PM
1997 SL High Idle, EGR DTC codes king_tim S-Series Tech 12 11-06-2008 02:44 PM


All times are GMT -4. The time now is 04:16 PM.

Advanced Forum Search | Advanced Photo Search


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
SaturnFans.com. The Saturn Enthusiasts Site.