SaturnFans.com
what's new (beta) - classifieds - forums - photos


Go Back   SaturnFans.com Forums > Models > Saturn S-Series > S-Series General
Register FAQ Members List Groups Calendar Chat Room Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
Old 08-20-2006, 05:20 AM   #1
stagfish
New Member
stagfish is on a distinguished road
 
Join Date: Oct 2005
Posts: 3
Default 1996 saturn sl1 idle and start up problems

im gonna detail all the problems so hopefully some of you nice folks can point in the right direction. started off the fan doesnt kick on when the car overheats but it starts steaming when the gauge is between 1/4 and 1/2???I have to turn on the ac for a second for the fan to kick in, when you drive normal the gauge stays very close to 0 ... when you start the car if floods the plugs , so I have to either pull the fuse on the fuel pump when its starts then plug back in the fuse or I have to floor it and hold the idle at about 3000rpm for about a minute then it runs fine.. these problems seem to be progessivly getting worse , it all started about 2 months ago with the fan problem and went to the idle problem.... the ses light comes on every once in a while but doesnt stay on and these problems happen all thetime.. im gonna take in to have it looked at this week unless anyone has any ideas.... could it possibly be the ects?????

please help
thanks for any

scott

REWARD EXCELLENCE!

Add to stagfish's Reputation
Rate the quality of this post and help stagfish reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
stagfish is offline   Reply With Quote
SaturnFans.com Sponsored Links
Old 08-21-2006, 11:55 AM   #2
BarnOwl
Super Member
BarnOwl is just really niceBarnOwl is just really niceBarnOwl is just really niceBarnOwl is just really nice
 
BarnOwl's Avatar
 
Join Date: May 2005
Location: Hickory, NC
Posts: 10,025
 

2000 SW2
1998 SL2
Default Re: 1996 saturn sl1 idle and start up problems

It may not be all the problems, but the ECTS is a good place to start. Though the engine has to get pretty hot for the fan to come on without the A/C. You'll probably find that the connector is corroded and you'll need that as well. The picture below shows how to determine whether yours has been changed. Look at the rounded portion by the hex.


...
There is nothing more frightening than ignorance in action.

REWARD EXCELLENCE!

Add to BarnOwl's Reputation
Rate the quality of this post and help BarnOwl reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
BarnOwl is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
1996 SL1 doesn't start on a regular basis ehernandezjr S-Series Tech 2 07-04-2008 03:02 PM
1996 SL1 problems.... dylanzachgabby S-Series Tech 3 01-15-2008 08:58 AM
slow idle in 1996 sl1 ml8203 S-Series General 9 08-31-2007 07:01 PM
94 SW2 start/idle problems sbluestubes S-Series Tech 8 03-06-2007 02:35 PM
Low Idle on 1996 SL1 BobN S-Series Tech 2 12-02-2000 08:15 PM


All times are GMT -5. The time now is 07:51 AM.

Advanced Forum Search | Advanced Photo Search


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
SaturnFans.com. The Saturn Enthusiasts Site.