SaturnFans.com
what's new (beta) - classifieds - forums - photos


Go Back   SaturnFans.com Forums > Models > Saturn S-Series > S-Series Tech
Register FAQ Members List Groups Calendar Chat Room Search Today's Posts Mark Forums Read

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 06-28-2009, 11:20 PM   #1
The Critic
Advanced Member
The Critic is on a distinguished road
 
The Critic's Avatar
 
Join Date: Jan 2005
Location: King Arnold's Domain
Posts: 607

1996 SL2
Default RF Strut Rattle

Last Sunday, I replaced all four struts with KYB GR-2 units. I also replaced the front strut mounts with KYB branded mounts. I have since put 500 miles on the car.

Starting tonight, I am hearing a little rattle from the RF strut. I'm not sure what the problem is.

When I installed the struts, I marked the old strut mount, rubber insulator and old strut assembly with whiteout. Then, I made the very same marks (in the same spots) on the new strut mount and new strut assembly. Therefore, when I did the final assembly, I just lined up the "whiteout dots" so that everything went back on in the same orientation as the original. So, I think my installation is correct?

One thing that I did not do was that I did not use the washer on the new KYB strut mounts. It didn't look like it would fit, but I didn't try either. Was I supposed to?

Anyway, any advice on diagnosing the strut rattle is greatly appreciated.

Thanks!

...
'10 Altima 3.5SR V6- 5k
'96 SL2- 150k!
'92 Previa- 99k

REWARD EXCELLENCE!

Add to The Critic's Reputation
Rate the quality of this post and help The Critic reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
The Critic is offline   Reply With Quote
SaturnFans.com Sponsored Links
 



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Rattle in rear, bad strut mount? TvSteve S-Series Tech 10 06-26-2011 06:00 PM
Rattle in front strut/shcok area of 2006 Vue Bedlam Vue General 20 03-30-2009 01:02 PM
Dealer replaced strut, strut mount, and strut bearing tomcatt1 Vue General 17 10-03-2007 03:53 PM
New Strut Braces' -> New Rattle.. - 2001 Sc2 01SIlverSc2 S-Series Tech 4 04-04-2007 05:37 PM
1994 SL2, Cold Rattle/Warm No Rattle Slight Hesitation acidburn_335 S-Series General 0 09-02-2004 07:34 AM


All times are GMT -5. The time now is 06:09 PM.

Advanced Forum Search | Advanced Photo Search


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
SaturnFans.com. The Saturn Enthusiasts Site.