SaturnFans.com
what's new (beta) - classifieds - forums - photos


Go Back   SaturnFans.com Forums > Models > Saturn S-Series > S-Series General
Register FAQ Members List Groups Calendar Chat Room Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
Old 06-14-2006, 11:06 AM   #1
"Sadurn"
Member
"Sadurn" is on a distinguished road
 
Join Date: Apr 2004
Location: Ontario, Canada
Posts: 106
 
Default Car unhappy after being parked

Greetings wise ones I just had my 97 SL1 (auto) parked for about 3 months and it is really protesting coming back to life. I put fresh gas into it and it starts ok but then the fun starts.

At first the idle is reasonable but as it warms up, it starts to roughen up. If I put it in gear and try to drive (when warm) the idle picks way up and the car wants to take off. If I then put it in Park Or Neutral, the idle shoots up to 3000 for a few seconds, then rapidly back to sub-idle and dies.

At one point, it was getting dark and I tried revving the "poo" out of it to wake it up and the exhaust under the car was glowing VERY red hot!

I supected the EGR because it gave me a pulsing idle once before. I cleaned it back then and no more problems until now. I checked it again this time and although it was a bit black, it was not sticking at all. Cleaned it anyway, put it back but no change.

I did a scan and here's what I got...
PO300-Random Misfire
PO301-Cyl 1 misfire
PO340-Cam Sensor Circuit Malfunction
PO341- " " " Range Performance
and....
PO1404- EGR temp sensor circuit.

I still suspect the EGR but they are big $$$ just to guess and be wrong. Do these fail electrically very often? I thought sticking was the big problem? Also, is the EGR temp sensor circuit internal to the valve, or is it a signal from somewhere else like ECTS?

Thanks for any advice! ....Ken

REWARD EXCELLENCE!

Add to "Sadurn"'s Reputation
Rate the quality of this post and help "Sadurn" reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
"Sadurn" is offline   Reply With Quote
SaturnFans.com Sponsored Links
Old 06-14-2006, 11:20 AM   #2
tmaugham
Member
tmaugham is on a distinguished road
 
Join Date: Mar 2006
Location: East Brunswick, New Jersey
Posts: 138

1999 SC2
1997 SW2
Default Re: Car unhappy after being parked

Just a wild guess but make sure that nothing took up residence in your tailpipe to cause a back pressure problem.

REWARD EXCELLENCE!

Add to tmaugham's Reputation
Rate the quality of this post and help tmaugham reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
tmaugham is offline   Reply With Quote
Old 06-14-2006, 11:32 AM   #3
"Sadurn"
Member
"Sadurn" is on a distinguished road
 
Join Date: Apr 2004
Location: Ontario, Canada
Posts: 106
 
Default Re: Car unhappy after being parked

I was wondering about that? When I was revving it up, there were a couple of chunks of burning "something" that spit out the tail pipe? I COULD feel exhaust flow with my hand when it was running but I can't tell if it is restricted. The pipe was red up to the cat converter, and ok after that.

Would that give me the weird symptoms I had? I'll check it out when I attack it again. (the car's an hour away, and no-where near a dealer) I'll try pulling the O2 sensor and see if it helps before disconnecting the exhaust at the manifold .

Thanks! Any other ideas out there?

REWARD EXCELLENCE!

Add to "Sadurn"'s Reputation
Rate the quality of this post and help "Sadurn" reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
"Sadurn" is offline   Reply With Quote
Old 06-14-2006, 11:36 AM   #4
BarnOwl
Super Member
BarnOwl is just really niceBarnOwl is just really niceBarnOwl is just really niceBarnOwl is just really nice
 
BarnOwl's Avatar
 
Join Date: May 2005
Location: Hickory, NC
Posts: 10,029
 

2000 SW2
1998 SL2
Default Re: Car unhappy after being parked

Glowing cat means clogged cat or unburnt fuel. Given the fact that you are getting misfires, you're sending a lot of unburnt fuel through. P0340 and P0341 are an indication of a ignition problem as are the misfire codes. Pull the plugs, clean and regap them. Pull the wires at the coil packs and make sure that the towers are clean and not corroded. You might want to pull the coil packs and clean off the back side of the DIS module (the square thing under the coil packs) and the transaxle where the DIS module sits. I wouldn't worry about the EGR until the ignition problems are fixed.

...
There is nothing more frightening than ignorance in action.

REWARD EXCELLENCE!

Add to BarnOwl's Reputation
Rate the quality of this post and help BarnOwl reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
BarnOwl is offline   Reply With Quote
Old 06-14-2006, 12:25 PM   #5
dlczrx
Member
dlczrx is on a distinguished road
 
dlczrx's Avatar
 
Join Date: Jun 2006
Posts: 76
Default Re: Car unhappy after being parked

[QUOTE="Sadurn"]Greetings wise ones I just had my 97 SL1 (auto) parked PO340-Cam Sensor Circuit Malfunction
PO341- " " " Range Performance

P0341 - this code popped up on me. I replaced all of the plugs, wires, and was still stumped. I looked at the coil towers a second time and found them covered in oxidation. I cleaned them with some steel wool, put the wires back on with that silicon stuff that comes with new wires and no more problem.

REWARD EXCELLENCE!

Add to dlczrx's Reputation
Rate the quality of this post and help dlczrx reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
dlczrx is offline   Reply With Quote
Old 06-14-2006, 12:44 PM   #6
"Sadurn"
Member
"Sadurn" is on a distinguished road
 
Join Date: Apr 2004
Location: Ontario, Canada
Posts: 106
 
Default Re: Car unhappy after being parked

Great stuff ! Thanks. Would ignition problems make the idle rev up when hot, then die like that? I guess I'm "old school" where bad plugs=hard starting and rough idle. I'll definitely change plugs and check wires, coils etc.

So the EGR code could be just a symptom rather than the problem? That would be good cause plugs are way cheaper haa-haa.

Thanks Gang!

REWARD EXCELLENCE!

Add to "Sadurn"'s Reputation
Rate the quality of this post and help "Sadurn" reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
"Sadurn" is offline   Reply With Quote
Old 06-15-2006, 12:27 AM   #7
wolfman
Super Member
wolfman is a glorious beacon of lightwolfman is a glorious beacon of lightwolfman is a glorious beacon of lightwolfman is a glorious beacon of lightwolfman is a glorious beacon of lightwolfman is a glorious beacon of light
 
wolfman's Avatar
 
Join Date: Jun 2002
Location: Texas
Posts: 12,066
 
Default Re: Car unhappy after being parked

REPLACE the spark plugs with CONVENTIONAL (non-platinum) ones gapped to .040.

Clean the CORROSION off the coilpack plug wire towers and use some die-electric grease on the INSIDE of the plug wire boots (NOT THE METAL PARTS) on both ends of each plug wire.

Clean the COILPACK to engine block mounting bolts (SEE MY USER GALLERY!!)

CLEAN the throttle body, especially the IAC (Idle Air Control) valve and passage.

Run a bottle of TECHRON fuel injector cleaner through with a 1/2 tank of FRESH gas.

CHANGE the oil and OIL FILTER.

...
Old Saturns never die, people KILL them, so check your damn oil!
"Unthinking respect for authority is the greatest enemy of truth." Albert Einstein

REWARD EXCELLENCE!

Add to wolfman's Reputation
Rate the quality of this post and help wolfman reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
wolfman is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Starter is unhappy with the cold fujioko S-Series Tech 6 01-18-2009 02:23 PM
Battery dead overnight .. A/C cabin fan on when car is parked/off dsbrad1 S-Series Tech 40 08-12-2008 02:06 PM
steering wheel goes "clickity clack" when car is parked abd idling. geartooth94 S-Series Tech 3 07-21-2003 04:52 PM
Unhappy with my Service Dept HeatherIon1 Ion General 17 06-07-2003 07:07 AM
Someone hit my (parked) car..... LI 350 General Saturn Discussion 7 02-22-2002 10:25 AM


All times are GMT -4. The time now is 01:48 AM.

Advanced Forum Search | Advanced Photo Search


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
SaturnFans.com. The Saturn Enthusiasts Site.