SaturnFans.com
what's new (beta) - classifieds - forums - photos


Go Back   SaturnFans.com Forums > Models > Saturn Vue > Vue Tech
Register FAQ Members List Groups Calendar Chat Room Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
Old 07-25-2013, 08:37 AM   #1
mellie815
Junior Member
mellie815 is on a distinguished road
 
mellie815's Avatar
 
Join Date: Jan 2011
Posts: 13
Default 2004 Vue Intermittent Turn Signal problem

Hello everyone!

I have been reading through previous threads to learn about this issue. It just started for me about a month or so ago and has only happened a handful of times to date.

I start driving normally and the turn signals work fine but later, for no apparent reason, I turn the 'lever' to activate the signals but nothing visibly happens inside the car. I say this because each time it has happened, I haven't been in a location/situation where I could easily pull over to see if the signal is working at the lights/bulbs.
Each time the signals fail to work, I HAVE tried the 4-ways (Hazard) lights and they have worked each time, at least, inside the car. I push the button and the indicator lights on the dash illuminate. Again, I haven't yet been able to get the signals to fail when I am parked so that I can check the outside lights, but when the turn signals 'fail', I refer to the fact that there are no lights on the dash, nor the 'tick, tick', sound you get when they are blinking. The lights and tick tick sound DO work for the hazards.

Since I have the absolute worst luck finding mechanics that are competent, I am wondering if this is something I could fix myself (although I am not a 'car' person. I am willing to try, though!)

Any advice you could provide would be very appreciated.

Thanks!

REWARD EXCELLENCE!

Add to mellie815's Reputation
Rate the quality of this post and help mellie815 reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
mellie815 is offline   Reply With Quote
SaturnFans.com Sponsored Links
Old 07-25-2013, 11:54 AM   #2
Chazberry
Master Member
Chazberry is a splendid one to beholdChazberry is a splendid one to beholdChazberry is a splendid one to beholdChazberry is a splendid one to beholdChazberry is a splendid one to beholdChazberry is a splendid one to beholdChazberry is a splendid one to behold
 
Chazberry's Avatar
 
Join Date: Feb 2005
Posts: 7,103

1995 SW2
2003 VUE 3.0L
Default Re: 2004 Vue Intermittent Turn Signal problem

Have you seen this thread? Looks like a lot of good info . . .
http://www.saturnfans.com/forums/sho...d.php?t=155994

REWARD EXCELLENCE!

Add to Chazberry's Reputation
Rate the quality of this post and help Chazberry reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
Chazberry is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Intermittent turn signal function. Flasher relay issue? cityhawk S-Series Tech 7 05-13-2013 07:25 PM
Intermittent turn signal prob - Grounding issue? 92SC2 S-Series Tech 8 12-30-2010 01:48 AM
DRL- turn signal intermittent Mrianti Ion Tech 0 09-22-2009 10:40 PM
Intermittent turn signal problem Robor007 Astra General 1 03-27-2009 10:19 AM
intermittent turn signal problem corvus S-Series General 5 09-02-2003 10:35 PM


All times are GMT -4. The time now is 06:10 PM.

Advanced Forum Search | Advanced Photo Search


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
SaturnFans.com. The Saturn Enthusiasts Site.