SaturnFans.com
what's new (beta) - classifieds - forums - photos


Go Back   SaturnFans.com Forums > Models > Saturn S-Series > S-Series Tech
Register FAQ Members List Groups Calendar Chat Room Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
Old 01-15-2013, 05:39 PM   #61
OdieTurbo
Junior Member
OdieTurbo is on a distinguished road
 
OdieTurbo's Avatar
 
Join Date: Mar 2007
Location: Endicott, NY
Posts: 49
 

2005 VUE 2.4L
Default Re: Cranks for a long time before starting

Quote:
Originally Posted by bnelson10 View Post
I still have that same problem even though my car starts right up. and the heater core, and thermostat are fairly new and rad has been flushed somewhat recently. not to change the subject of the thread but if i could pick your brain i was wondering where you might start with something like this?

sidenote: this heat problem usually only happens in the colder weather like your no start problem.
I was gonna double-check the thermostat, make sure it's opening at the right temp then I was gonna check the heater core for flow. If the hose going in is warm and the hose coming out is cold, the heater core is plugged up.

...
Current:
2005 Saturn VUE 2.2L 5-Speed FWD
2002 Saturn SL1 1.9L Automatic
Past:
2002 Saturn SL1 1.9L Automatic (Sold to Sister-In-Law)
2001 Saturn SL1 1.9L 5-Speed (Transmission grenaded twice)

REWARD EXCELLENCE!

Add to OdieTurbo's Reputation
Rate the quality of this post and help OdieTurbo reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
OdieTurbo is offline   Reply With Quote
SaturnFans.com Sponsored Links
Old 01-16-2013, 12:26 PM   #62
bobyjones
Advanced Member
bobyjones is on a distinguished road
 
Join Date: Jun 2009
Location: Planet Earth
Posts: 833

1999 SL2
Default Re: Cranks for a long time before starting

Quote:
Originally Posted by OdieTurbo View Post
When I start it by unplugging the IAC then plugging the IAC back in, it immediately lowers the RPM to about 1,200.
you gotta love these smart whipper snappers

REWARD EXCELLENCE!

Add to bobyjones's Reputation
Rate the quality of this post and help bobyjones reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
bobyjones is offline   Reply With Quote
Old 01-16-2013, 05:39 PM   #63
OdieTurbo
Junior Member
OdieTurbo is on a distinguished road
 
OdieTurbo's Avatar
 
Join Date: Mar 2007
Location: Endicott, NY
Posts: 49
 

2005 VUE 2.4L
Default Re: Cranks for a long time before starting

Quote:
Originally Posted by bobyjones View Post
you gotta love these smart whipper snappers
I think the point of that was that if I disconnected the IAC, the car would start. By reconnecting it and it immediately lowered the RPMs, it indicated that it was working properly.

...
Current:
2005 Saturn VUE 2.2L 5-Speed FWD
2002 Saturn SL1 1.9L Automatic
Past:
2002 Saturn SL1 1.9L Automatic (Sold to Sister-In-Law)
2001 Saturn SL1 1.9L 5-Speed (Transmission grenaded twice)

REWARD EXCELLENCE!

Add to OdieTurbo's Reputation
Rate the quality of this post and help OdieTurbo reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
OdieTurbo is offline   Reply With Quote
Old 01-17-2013, 12:33 PM   #64
bnelson10
New Member
bnelson10 is on a distinguished road
 
bnelson10's Avatar
 
Join Date: Jan 2013
Location: Alpena, MI
Posts: 3

2002 SL2
Default Re: Cranks for a long time before starting

OdieTurbo thanks. hopefully i'll be able to check one or the other out this weekend. again, good luck with your troubles.

REWARD EXCELLENCE!

Add to bnelson10's Reputation
Rate the quality of this post and help bnelson10 reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
bnelson10 is offline   Reply With Quote
Old 01-16-2016, 12:55 PM   #65
White Hot
New Member
White Hot is on a distinguished road
 
White Hot's Avatar
 
Join Date: Oct 2010
Location: Clinton Twp, MI
Posts: 5

1999 SC2
Default Re: Cranks for a long time before starting

Sorry to try and resurrect this thread....but has anyone ever discovered the "cranks forever when it's cold out and eventually catches after 10+ minutes of cranking" solution? I've been around s series for 8 years, have done countless hours work on over 20 saturns. I know all the ECTS, NGK plugs, t-stat, cleaning ignition module, cleaning TB, ect...tricks. But have yet to figure this one out. Only happens below 30F, and it not readily repeatable. Car is 100k miles 96 SL2 auto. Have replaced:
Ects
Ects pigtail
CPS
NGK plugs
Wires
Egr, tb, tps, and IAC are thoroughly cleaned every oil change (3000 miles)
Fuel pressure is good
Spark is good
Grounds are all good
Plugs are wet when the issue occurs
Battery and alt are new

Have had the issue 4 times in 4 years. The first 3 were within the first 4 months. I'm at a loss.

REWARD EXCELLENCE!

Add to White Hot's Reputation
Rate the quality of this post and help White Hot reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
White Hot is offline   Reply With Quote
Old 01-17-2016, 02:39 AM   #66
fdryer
Super Member
fdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond repute
 
fdryer's Avatar
 
Join Date: Jan 2006
Location: NYC
Posts: 43,288
 

2003 L-Series 3.0L Sedan
Default Re: Cranks for a long time before starting

Compression? A few hard starts may need GM's phrase for flooding, 'clear flood mode'when several starts fails; holding throttle wide open tells the pcm to stop injectors during starting to allow more air to dilute a flooded engine. One or more repeated attempts at wide open throttle should allow a flooded engine to sputter and run.

REWARD EXCELLENCE!

Add to fdryer's Reputation
Rate the quality of this post and help fdryer reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
fdryer is online now   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 2 (0 members and 2 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Engine not starting, cranks, but that is all ChiChi01 L-Series Tech 7 04-11-2010 10:11 PM
Long time, first time post. My brother's saturn mabowden S-Series Tech 13 12-27-2008 07:09 PM
Been a LONG Time!! 2NDSOUT General Saturn Discussion 8 04-11-2005 02:50 AM
Cranks for a while before starting... TIMSPEED S-Series Tech 13 01-27-2005 10:52 AM
Long time viewer...first time poster KPL SC2 S-Series General 5 11-18-2003 05:50 PM


All times are GMT -4. The time now is 03:07 PM.

Advanced Forum Search | Advanced Photo Search


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
SaturnFans.com. The Saturn Enthusiasts Site.