SaturnFans.com
what's new (beta) - classifieds - forums - photos


Go Back   SaturnFans.com Forums > Models > Saturn Astra > Astra Tech
Register FAQ Members List Groups Calendar Chat Room Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
Old 01-27-2014, 07:51 PM   #1
Burgandy25
Member
Burgandy25 has a spectacular aura aboutBurgandy25 has a spectacular aura aboutBurgandy25 has a spectacular aura about
 
Join Date: Sep 2011
Location: Grandville, MI
Posts: 201
 
Default lots of codes/ABS loss, power steering loss

Wow, second thread but it's worth it. Driving today with my MIL on, I got the ABS light on after feeling really touchy brakes. Any touch of the brakes it felt like it was locking up, then today on the ice the ABS sounded like a scratching then the light went on. Also the dashboard info display is showing "F" on nearly everything. As well as new Codes! woo hoo!
previous codes stored: P0135, PA00, P1101.
New Codes!: P1793, C1221, C0050, C0045, C0035
Codes from last week: P0068, P1101.
Tomorrow it's going to a dealership. I'm worried, this problem makes me feel as if it might have been in a wreck although car fax says otherwise. Ugh

REWARD EXCELLENCE!

Add to Burgandy25's Reputation
Rate the quality of this post and help Burgandy25 reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
Burgandy25 is offline   Reply With Quote
SaturnFans.com Sponsored Links
Old 01-30-2014, 05:34 PM   #2
Burgandy25
Member
Burgandy25 has a spectacular aura aboutBurgandy25 has a spectacular aura aboutBurgandy25 has a spectacular aura about
 
Join Date: Sep 2011
Location: Grandville, MI
Posts: 201
 
Default Re: lots of codes/ABS loss, power steering loss

Well I'm an idiot for erasing the 02 sensors before taking it in, I left the other codes on there though.
I got my car back they kept it overnight and did some extensive drives to get the MIL to come on again. They test the 02 sensors and everything was running in spec (obviously since the codes never came back). They also reset the ABS controller since the Wheel speed sensors tested fine. They also couldn't find a leak to be causing the MAF codes.
Their thoughts were the extreme cold here in MI. almost 2 weeks straight of single digits and below 0 and our crazy accumulation of snow, were causing the speed sensors to get dirty from all the junk/snow in the brakes/wheel area. They also are blaming the cold on the 02 sensors and saying the extreme cold might be playing with sensors 60K+ miles old. All of this was cost free to me. They said keep an eye on the MIL and if any codes come up to bring it in and don't erase. I plan in the spring on replacing the 02 sensors as well as the Camshaft and crankshaft position sensors and cleaning whatever sensors go on the left from and left rear of the engine that have those round holes with screens (can't remember the names of them).
The power steering issue they said they couldn't duplicate which I believe because when it went out I drove it home and didn't drive it till the next morning which at that point the ABS light went out and the power steering was back. They were saying it probably was due to the cold also. I also plan on changing the power steering/brake fluid in spring as well. And the tranny fluid. Well this spring is going to be full of maintenance.
I don't like the low placement of the power steering fluid at all, gonna make it hard to get all the fluid out and especially new fluid back in. I know you can use a turkey baster to get the old fluid out, but getting new fluid back in will require a long skinny funnel.

REWARD EXCELLENCE!

Add to Burgandy25's Reputation
Rate the quality of this post and help Burgandy25 reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
Burgandy25 is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Dangerous Vue !! Unexpected power steering loss Lepeod Introductions & Greetings 7 05-19-2016 08:51 AM
2007 ION loss of power steering? Ortega flyer Ion Tech 8 05-23-2009 06:24 PM
Loss of power steering aaronstubbe Vue General 3 08-29-2008 01:15 PM
Temporary loss of power steering ratgirl Ion Tech 2 02-19-2008 02:20 AM
Power Steering fluid Loss on L300 Rogue L-Series Tech 4 01-23-2007 11:07 AM


All times are GMT -4. The time now is 08:36 PM.

Advanced Forum Search | Advanced Photo Search


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
SaturnFans.com. The Saturn Enthusiasts Site.