SaturnFans.com
what's new (beta) - classifieds - forums - photos


Go Back   SaturnFans.com Forums > Models > Saturn Vue > Vue Tech
Register FAQ Members List Groups Calendar Chat Room Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
Old 06-12-2019, 02:00 PM   #1
poppy
New Member
poppy is on a distinguished road
 
Join Date: Jun 2019
Posts: 2
Default Hard miss, stall

Have a 2009 Vue, 3.6L with 84K miles. Bought it new. Only problem while under warranty was a battery failure. Checked and exchanged under warranty. At about 80K, it started missing, then stall at stop lights. Two times, car would not start - would not crank, for about 10 minutes.
Then door locks started locking, unlocking while going down the road. In the past, it has set codes for fuel level sensor and cam position sensor. Shop said timing belt was out of tolerance - changed timing belt, both heads, new sensors, water pump - everything on the front of the engine. Shop said they checked all grounds and updated ECM program. Still had same problems. Shop is out of ideas. Put in new Delco fuel pump and sensor. No change. Does not display or set a code when it misses or stalls. I'm thinking I should check grounds at ECM to each circuit, but at this point I'm searching for any possible reasons for these problems. Anyone have any other ideas??
Thanks in advance!

REWARD EXCELLENCE!

Add to poppy's Reputation
Rate the quality of this post and help poppy reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
poppy is offline   Reply With Quote
SaturnFans.com Sponsored Links
Old 06-12-2019, 05:15 PM   #2
fdryer
Super Member
fdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond repute
 
fdryer's Avatar
 
Join Date: Jan 2006
Location: NYC
Posts: 42,439
 

2003 L-Series 3.0L Sedan
Default Re: Hard miss, stall

A shop that did major repairs and gives up doesn't say much for their lack of expertise other than draining your wallet. The only hints before repairs occurred with zero success in fixing problems are ".....started missing, then stall at stop lights. Two times, car would not start - would not crank, for about 10 minutes. Then door locks started locking, unlocking while going down the road. In the past, it has set codes for fuel level sensor and cam position sensor.
Addressing one problem at a time (this may one or several problems), driving while doors lock and unlock can be as simple as door lock switch or switches worn out and causing intermittent locking/unlocking or more ominous, creeping bcm failure. The bcm controls many things the engine computer doesn't. Misfiring and random stalling at lights may be a number of things; loose, corroded wiring connections to ecm and bcm, one or more sensors may have corroded connections or the sensors themselves becoming faulty. No cranking has two conditions - is this a crank, no start condition or no cranking condition?

Replacing parts is easier than diagnosing and troubleshooting. You're describing the former taking place before the latter when it should have been the other way around.

REWARD EXCELLENCE!

Add to fdryer's Reputation
Rate the quality of this post and help fdryer reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
fdryer is offline   Reply With Quote
Old 06-18-2019, 02:14 PM   #3
poppy
New Member
poppy is on a distinguished road
 
Join Date: Jun 2019
Posts: 2
Dizzy Re: Hard miss, stall

Sorry about the delay in a response - The dealer diagnosed the timing chain replacement, although did not want to pay their rates, so a shop which has been used for several years was used. Once the timing cover was removed and inspected, the right side cam had side to side slack, so the heads were replaced. Since this major repair was being completed, any component which would wear out was changed since the engine cradle is siting on the floor and everything can be easily accessed. At this point, I don't think the problems originate from a mechanical issue.
The car still has a hard miss at times and does stall when the rpms are slowing at a light or stop sign. The locks unlock and lock on their own and the passenger side air bag shows a fault with the dash light. There are no other codes set during all this. I think there is a ground problem or the ecm and the bcm are not communicating correctly. If someone can tell me I might be on the right track or where to start to look, I would be eternally grateful. As mentioned before, grounding to the ecm was checked before, although I do not know if each circuit ground feeding into the ecm was checked individually. I would check this if I could find a wiring diagram for the ecm connectors.

REWARD EXCELLENCE!

Add to poppy's Reputation
Rate the quality of this post and help poppy reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
poppy is offline   Reply With Quote
Old 06-18-2019, 04:20 PM   #4
fdryer
Super Member
fdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond repute
 
fdryer's Avatar
 
Join Date: Jan 2006
Location: NYC
Posts: 42,439
 

2003 L-Series 3.0L Sedan
Default Re: Hard miss, stall

You can search threads within Vue forums for one member with access to service manuals and discussions about corrosion in connections where water intrusion occurs. Your alternatives to service manuals are subscription services to Alldata or Mitchell.

REWARD EXCELLENCE!

Add to fdryer's Reputation
Rate the quality of this post and help fdryer reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
fdryer is offline   Reply With Quote
Old 06-20-2019, 12:26 AM   #5
bern
Advanced Member
bern is just really nicebern is just really nicebern is just really nicebern is just really nicebern is just really nice
 
Join Date: Apr 2009
Location: San Diego CA
Posts: 594
 

2006 VUE 3.5L
2004 ION-2 Sedan
Default Re: Hard miss, stall

You likely have a intermittent voltage drop on one of the battery cables.

REWARD EXCELLENCE!

Add to bern's Reputation
Rate the quality of this post and help bern reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
bern is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
SES to low rpms to stall and hard re-start tjann L-Series Tech 2 03-11-2012 04:03 PM
98 SC2 hard start and wants to stall on take off. MENGO1 S-Series Tech 4 03-26-2011 10:41 AM
2002 Vue Low Idle, Hard Start, Stall Naloomi Vue Tech 8 06-21-2010 01:51 PM
Hard Shifting, Stall Out and Hard Start lswatts L-Series Tech 6 12-11-2008 03:28 AM
High speed miss - but not really a miss gkainz S-Series Tech 7 09-23-2008 02:45 PM


All times are GMT -4. The time now is 10:44 AM.

Advanced Forum Search | Advanced Photo Search


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
SaturnFans.com. The Saturn Enthusiasts Site.