SaturnFans.com
what's new (beta) - classifieds - forums - photos


Go Back   SaturnFans.com Forums > Models > Saturn Aura > Aura General
Register FAQ Members List Groups Calendar Chat Room Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
Old 07-12-2015, 07:12 PM   #1
NDjoe
New Member
NDjoe is on a distinguished road
 
Join Date: Jan 2014
Location: Minot, ND
Posts: 9

2007 AURA XE
Devil sometimes wont start sometimes shuts off while driving

i have an 07 aura XE 3.5 V6 with 67579miles. For a while now it's been either not starting or turning off randomly. It doesn't crank or make a noise when the key is turned (the check airbag warning is on) and when it turns off when i'm driving the only indication that it turned off is the power steering goes out the traction control is off warning is displayed. I've watched to see if the security waning light turns on and it doesn't I've used both keys and the result is the same for both. It eventually starts, after a few hours. I have taken it to multiple places to have it looked at and they could never get it to repeat the problem. It's happening more frequently now and its so unreliable we are afraid to use it. From everything i've read its the ECM. Should i get it replaced or is there something else i can do?

thanks

REWARD EXCELLENCE!

Add to NDjoe's Reputation
Rate the quality of this post and help NDjoe reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
NDjoe is offline   Reply With Quote
SaturnFans.com Sponsored Links
Old 07-12-2015, 11:11 PM   #2
fdryer
Super Member
fdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond repute
 
fdryer's Avatar
 
Join Date: Jan 2006
Location: NYC
Posts: 40,838
 

2003 L-Series 3.0L Sedan
Default Re: sometimes wont start sometimes shuts off while driving

Well, it can be an expensive experiment replacing parts without some advanced troubleshooting. There may be a common fault that occurs to any EFI system using similar components; throttle actuator, map/maf/air temperature/coolant/fuel vapor/vacuum/crank position/cam position sensor, etc.. One clue may be observing the tachometer when the engine randomly dies. Does rpm drop to zero when the engine dies?

Several things to check for; blown fuses (fuel and injector among others), fuel pressure/injector operation and spark. At ignition ON, the fuel pump cycles on for 2 seconds to build pressure. A fuel test valve, on the fuel rail, can be depressed to check for pressure (cover loosely with a rag). If possible, perform a spark test. Alternative methods to test for spark and fuel; spray starting fluid into the throttle and try starting. These tests are to determine whether a subsystem failed (fuel or spark) or something more common - intermittent crank sensor failure. Loss of spark and fuel would point to the crank position sensor.

REWARD EXCELLENCE!

Add to fdryer's Reputation
Rate the quality of this post and help fdryer reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
fdryer is offline   Reply With Quote
Old 07-12-2015, 11:54 PM   #3
NDjoe
New Member
NDjoe is on a distinguished road
 
Join Date: Jan 2014
Location: Minot, ND
Posts: 9

2007 AURA XE
Default Re: sometimes wont start sometimes shuts off while driving

I do want to take it in again to see if something else is wrong. i have taken it in six times this year, three of them i've had it towed to a shop and they found nothing. Mostly because they couldn't replicate it. This seems to be the case in the other threads dealing with a similar problem.

REWARD EXCELLENCE!

Add to NDjoe's Reputation
Rate the quality of this post and help NDjoe reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
NDjoe is offline   Reply With Quote
Old 07-13-2015, 12:32 AM   #4
bern
Advanced Member
bern is just really nicebern is just really nicebern is just really nicebern is just really nicebern is just really nice
 
Join Date: Apr 2009
Location: San Diego CA
Posts: 566
 

2006 VUE 3.5L
2004 ION-2 Sedan
Default Re: sometimes wont start sometimes shuts off while driving

When the Key On and the Engine is Off. The check engine should be on. If the check engine light is not on with KOEO then the ECM is not powered up. Suspect a poor power or ground circuit to the ECM. Knowing what other devices don't work may aid in diagnosing the cause.

Did any shop find stored codes

REWARD EXCELLENCE!

Add to bern's Reputation
Rate the quality of this post and help bern reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
bern is offline   Reply With Quote
Old 07-13-2015, 07:03 AM   #5
billysvue
Master Member
billysvue is a jewel in the roughbillysvue is a jewel in the roughbillysvue is a jewel in the rough
 
Join Date: Aug 2012
Location: san diego
Posts: 4,355

2005 VUE 2.2L
Default Re: sometimes wont start sometimes shuts off while driving

Maybe issue with the ignition recall?

...
'05 ,2.2L, FWD,5-speed stick with transaxle death rattle is history,,,
'17 Suby Forester

245216 mi. VUe is off to the dealer auction
I'm a secondhand vegetarian.
Cows eat grass, I eat cows.

REWARD EXCELLENCE!

Add to billysvue's Reputation
Rate the quality of this post and help billysvue reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
billysvue is offline   Reply With Quote
Old 07-13-2015, 12:04 PM   #6
fdryer
Super Member
fdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond repute
 
fdryer's Avatar
 
Join Date: Jan 2006
Location: NYC
Posts: 40,838
 

2003 L-Series 3.0L Sedan
Default Re: sometimes wont start sometimes shuts off while driving

Quote:
Originally Posted by NDjoe View Post
I do want to take it in again to see if something else is wrong. i have taken it in six times this year, three of them i've had it towed to a shop and they found nothing. Mostly because they couldn't replicate it. This seems to be the case in the other threads dealing with a similar problem.
If the symptoms fit an intermittent failing crank sensor, most mechanics or techs may not be familiar with electronic components acting erratically. Those that have witnessed it count on experience for reference. The rest remain clueless. There are many posts within Saturnfans describing this scenario in other forums. Because I read it about it here, mine failed while driving home after work. Replacement made it right again. If it weren't for this site I would probably be pulling my hair out.

REWARD EXCELLENCE!

Add to fdryer's Reputation
Rate the quality of this post and help fdryer reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
fdryer is offline   Reply With Quote
Old 07-13-2015, 02:41 PM   #7
fdryer
Super Member
fdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond repute
 
fdryer's Avatar
 
Join Date: Jan 2006
Location: NYC
Posts: 40,838
 

2003 L-Series 3.0L Sedan
Default Re: sometimes wont start sometimes shuts off while driving

BTW, the majority of crank sensor failures occurring at random, intermittently are all related to engine heating cycles; failing at operating temperatures but miraculously cures itself after engine cool down and then repeats with each engine warm up. A very frustrating failure not easily diagnosed. It would require a sharp tech to know what to look for and test it under all three operating conditions; cold, heat, and vibration on a bench using a multimeter to measure resistance.

REWARD EXCELLENCE!

Add to fdryer's Reputation
Rate the quality of this post and help fdryer reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
fdryer is offline   Reply With Quote
Old 07-14-2015, 12:30 AM   #8
greenman
Senior Member
greenman is a jewel in the roughgreenman is a jewel in the roughgreenman is a jewel in the rough
 
Join Date: Mar 2010
Posts: 1,923

2009 AURA XE
Default Re: sometimes wont start sometimes shuts off while driving

Quote:
Originally Posted by billysvue View Post
Maybe issue with the ignition recall?
does not apply to this vehicle.

REWARD EXCELLENCE!

Add to greenman's Reputation
Rate the quality of this post and help greenman reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
greenman is offline   Reply With Quote
Old 07-14-2015, 12:51 AM   #9
greenman
Senior Member
greenman is a jewel in the roughgreenman is a jewel in the roughgreenman is a jewel in the rough
 
Join Date: Mar 2010
Posts: 1,923

2009 AURA XE
Default Re: sometimes wont start sometimes shuts off while driving

Quote:
Originally Posted by NDjoe View Post
i have an 07 aura XE 3.5 V6 with 67579miles. For a while now it's been either not starting or turning off randomly. It doesn't crank or make a noise when the key is turned (the check airbag warning is on) and when it turns off when i'm driving the only indication that it turned off is the power steering goes out the traction control is off warning is displayed. I've watched to see if the security waning light turns on and it doesn't I've used both keys and the result is the same for both. It eventually starts, after a few hours. I have taken it to multiple places to have it looked at and they could never get it to repeat the problem. It's happening more frequently now and its so unreliable we are afraid to use it. From everything i've read its the ECM. Should i get it replaced or is there something else i can do?

thanks
the security system can't disable a running engine.

i would not replace the ecm.

has anyone verified the quality of the engine ground connection? a poor engine ground can cause your symptoms.

REWARD EXCELLENCE!

Add to greenman's Reputation
Rate the quality of this post and help greenman reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
greenman is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Sl2 Wont start, died while driving. poboy975 S-Series Tech 9 07-06-2013 11:04 AM
2002 Vue,fuel pump changed-still wont always start! cannot risk driving it montrealgrrl Vue General 9 08-25-2009 01:15 PM
Car shuts off while driving and than won't start Spartus S-Series Tech 11 12-07-2007 01:20 PM
Car won't start and shuts off while driving Spartus S-Series General 1 12-05-2007 07:25 AM
Car wont start after driving short distance LotusLord S-Series Tech 16 08-15-2007 09:13 AM


All times are GMT -5. The time now is 03:32 AM.

Advanced Forum Search | Advanced Photo Search


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
SaturnFans.com. The Saturn Enthusiasts Site.