SaturnFans.com
what's new (beta) - classifieds - forums - photos


Go Back   SaturnFans.com Forums > Models > Saturn Aura > Aura General
Register FAQ Members List Groups Calendar Chat Room Search Today's Posts Mark Forums Read

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 04-12-2009, 08:56 PM   #1
TN1
Junior Member
TN1 is on a distinguished road
 
Join Date: Mar 2007
Posts: 37
 

2007 AURA XR
Default 2007 Aura XR won't start (sporadic problem, not a dead battery))

Five times since last November, I have gotten in my car, inserted the key in the ignition, turned the key, and the car has failed to start. All the accessory power comes on, and if I leave the car and come back at least 20-30 minutes later, the car starts just fine. Each time, the circumstances are different - some of the times, it happened after the car sat overnight or for a few hours, and other times, it happened 5-10 minutes after I turned off the car (like, to run in to the store). I have had the car to two dealers - one indicated they were able replicate the problem one time, but after 20 minutes the car would start so they could not duplicate the problem again. The second dealer was unable to replicate the problem.

After the most recent instance, I've wondered if it might be the PassKey system not working right. Has anyone else had this problem?

REWARD EXCELLENCE!

Add to TN1's Reputation
Rate the quality of this post and help TN1 reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
TN1 is offline   Reply With Quote
SaturnFans.com Sponsored Links
 



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
98 SW2 having sporadic starting problem, will not turn over, wait 30, starts right up nps-98SW2 S-Series Tech 35 03-21-2012 06:35 PM
2007 Aura XE brake light problem 2Lime4U Aura General 18 12-17-2011 07:27 PM
AM Radio Problem AURA 2007 XE donaldwebster Aura General 2 03-13-2008 08:20 AM
95 SL2 no start when hot (dead battery symptoms) skijay S-Series Tech 9 10-20-2005 06:43 PM
Vehicle wont start... Is battery dead? marmaduke L-Series General 4 10-17-2005 08:26 PM


All times are GMT -5. The time now is 01:39 PM.

Advanced Forum Search | Advanced Photo Search


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
SaturnFans.com. The Saturn Enthusiasts Site.