SaturnFans.com
what's new (beta) - classifieds - forums - photos


Go Back   SaturnFans.com Forums > Models > Saturn S-Series > S-Series Tech
Register FAQ Members List Groups Calendar Chat Room Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
Old 04-04-2007, 02:51 AM   #1
ricrok1
New Member
ricrok1 is on a distinguished road
 
Join Date: Apr 2007
Posts: 1
Default 1993 Saturn SL1 starting problem

Hello My friend recently bought a 93 saturn sl1 It ran fine till the other day It overheated they ended up replaceing the radiator since the popcock on the old one was screwed up well after putting the new one in it won't start when they told me I sat and thought about it if it overheated it might of messed up the ect sensor which Is like a crank sensor ( I think ) does anyone know if my thinking might be right.

REWARD EXCELLENCE!

Add to ricrok1's Reputation
Rate the quality of this post and help ricrok1 reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
ricrok1 is offline   Reply With Quote
SaturnFans.com Sponsored Links
Old 04-04-2007, 06:10 AM   #2
fdryer
Super Member
fdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond repute
 
fdryer's Avatar
 
Join Date: Jan 2006
Location: NYC
Posts: 43,242
 

2003 L-Series 3.0L Sedan
Default Re: 1993 Saturn SL1 starting problem

Welcome to Saturnfans! No, don't confuse the engine coolant temperature sensor (ECTS) for the crank position sensor (CPS). They are two different animals, one is for measuring the coolant for data sent to the engine control computer to set the air/fuel ratios while the crank position sensor (CPS) is monitoring the crankshaft revs in order to send data for running the fuel pump and enable the ignition system to provide spark pulses.

Overheating won't damage the coolant sensor but look in the How-to section for this info on replacement, causes, etc..

Describe the symptoms with more details such as miles, any maintenance, etc., the more info given the less guessing on what's done or not done. Has the overflow cap been replaced? Does the radiator fan work?

REWARD EXCELLENCE!

Add to fdryer's Reputation
Rate the quality of this post and help fdryer reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
fdryer is offline   Reply With Quote
Old 04-04-2007, 10:21 PM   #3
ssicarman
Super Member
ssicarman is a splendid one to beholdssicarman is a splendid one to beholdssicarman is a splendid one to beholdssicarman is a splendid one to beholdssicarman is a splendid one to beholdssicarman is a splendid one to beholdssicarman is a splendid one to behold
 
ssicarman's Avatar
 
Join Date: Oct 2000
Location: Western Canada
Posts: 10,444
 
Default Re: 1993 Saturn SL1 starting problem

Coolant temp sensor may be more the reason that the car over heated.

As for the no start.
Check the basics. Do you have spark? Fuel? Fuel pressure? Fuel injection working?

...
A lousy day in paradise is still a day in paradise.

REWARD EXCELLENCE!

Add to ssicarman's Reputation
Rate the quality of this post and help ssicarman reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
ssicarman is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
99 Saturn Sl1, Idle Speed, And Starting Problem guitarguy2 S-Series Tech 8 02-04-2012 10:25 AM
Starting Problem - 1992 Saturn SL1 bungleodeon S-Series Tech 9 06-16-2009 06:32 PM
96 Saturn SL1 intermittent starting problem DMBFan L-Series Tech 4 02-14-2008 11:48 AM
95 sl1 starting problem sitdrew S-Series Tech 3 01-22-2008 07:22 AM
99 SL1 Starting problem after each fill up sl4me S-Series Tech 11 04-10-2007 08:14 PM


All times are GMT -4. The time now is 12:28 PM.

Advanced Forum Search | Advanced Photo Search


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
SaturnFans.com. The Saturn Enthusiasts Site.