SaturnFans.com
saturnfans.com - classifieds - forums - webmail


Go Back   SaturnFans.com Forums > Models > Saturn S-Series > S-Series Tech

Reply
 
Thread Tools Display Modes
Old 06-10-2012, 10:25 PM   #1
bennett9000
Senior Member
bennett9000 has a spectacular aura aboutbennett9000 has a spectacular aura about
 
bennett9000's Avatar
 
Join Date: Jul 2002
Location: Columbus, Ohio
Posts: 1,887
 
Default 01 SL1 - no cluster backlight

Cant figure this one out yet, and all the search results are different than what I'm seeing.

Previous owner had some sort of device crammed under the dash top; probably a remote start sensor or a sensor for a head unit remote. Anyway, it was unhooked and just sitting up under there. I removed it, and put the dashboard all back together, and now there are no cluster lights. Or more specifically, no BACKLIGHT.

All of the indicators and warning lights work as normal. the HVAC backlight is working correctly. The stereo backlight is working correctly. But the gauge dials are dark, and the digital odometer numbers are also dark. I've checked the PARK fuse, and it's good. I havent pulled every single fuse, but the ones that point to the cluster are good. No other lights or systems are out, that I can tell. The only casualty is the cluster backlight.

Any thoughts where I should go next?
...
-Andy

01 SL1 (2011-2014) 99 SW2 (2002-2009) 95 SL2 (1997-2002)
00 ROUSH Cougar V6 03 SVT Focus #2370 08 Mustang Bullitt #5389 2013 Fiat 500 Abarth
bennett9000 is offline   Reply With Quote
SaturnFans.com Sponsored Links
Old 06-10-2012, 11:45 PM   #2
simkid5614
Advanced Member
simkid5614 is on a distinguished road
 
simkid5614's Avatar
 
Join Date: Jun 2007
Location: Florida
Posts: 614

2002 SL2
Default Re: 01 SL1 - no cluster backlight

Okay, Just as a simple test, Remove your Dimmer/Fog/Trac switch then turn on your parking lamps after about 10 seconds, Your gauges should default to maximum brightness. Some safety feature programmed in.
...
2002 SL2 115k "Whisper" No leaks!! :) 115 and going strong..
simkid5614 is offline   Reply With Quote
Old 06-11-2012, 11:11 AM   #3
bennett9000
Senior Member
bennett9000 has a spectacular aura aboutbennett9000 has a spectacular aura about
 
bennett9000's Avatar
 
Join Date: Jul 2002
Location: Columbus, Ohio
Posts: 1,887
 
Default Re: 01 SL1 - no cluster backlight

I will give that a shot. Thanks.
...
-Andy

01 SL1 (2011-2014) 99 SW2 (2002-2009) 95 SL2 (1997-2002)
00 ROUSH Cougar V6 03 SVT Focus #2370 08 Mustang Bullitt #5389 2013 Fiat 500 Abarth
bennett9000 is offline   Reply With Quote
Old 06-11-2012, 11:29 AM   #4
alordofchaos
Super Member
alordofchaos has much to be proud ofalordofchaos has much to be proud ofalordofchaos has much to be proud ofalordofchaos has much to be proud ofalordofchaos has much to be proud ofalordofchaos has much to be proud ofalordofchaos has much to be proud ofalordofchaos has much to be proud ofalordofchaos has much to be proud of
 
alordofchaos's Avatar
 
Join Date: Jan 2009
Location: Central MI
Posts: 12,921
 

2002 SC2
1998 SL2
Default Re: 01 SL1 - no cluster backlight

Unless 3rd gen is different, I don't think our clusters are backlit (at lease teh 1st and 2nd ones aren't).

There are two overhead "theatre" lamps that light up the face of the gauges from above. The bulb for the odoometer fails faster than the other bulbs because it is on all the time when running.

edit: this thread shows the 3rd gen back
http://saturnfans3.saturnfans.com/~s....php?p=1587755 and mentions theater bulbs, so I'm guessing 3rd gen is not back lit

more info
http://www.saturnfans.com/forums/sho...d.php?t=152386
...
I'm not worthy to grovel in the shadow of Signmaster's wisdom

11/2016 red 2002 5 spd SC2 151k DD
7/2010 Craigslist white 1997 SC2 project
12/2008 eBay silver 1998 SL2 5 spd 102k, now 201k+ miles

Last edited by alordofchaos; 06-11-2012 at 11:38 AM.
alordofchaos is offline   Reply With Quote
Old 06-11-2012, 11:38 AM   #5
bennett9000
Senior Member
bennett9000 has a spectacular aura aboutbennett9000 has a spectacular aura about
 
bennett9000's Avatar
 
Join Date: Jul 2002
Location: Columbus, Ohio
Posts: 1,887
 
Default Re: 01 SL1 - no cluster backlight

Quote:
Originally Posted by alordofchaos View Post
Unless 3rd gen is different, I don't think our clusters are backlit (at lease teh 1st and 2nd ones aren't).
Right, I guess "backlight" was a misleading term.

The bottom line is, I can't see ANYTHING on the cluster at night. Total darkness. There are no theatre lights and no odometer lights (you can still see the odometer numbers in sunlight, so the LCDs are still operating as normal, but the illumination is gone.
...
-Andy

01 SL1 (2011-2014) 99 SW2 (2002-2009) 95 SL2 (1997-2002)
00 ROUSH Cougar V6 03 SVT Focus #2370 08 Mustang Bullitt #5389 2013 Fiat 500 Abarth
bennett9000 is offline   Reply With Quote
Old 06-11-2012, 11:44 AM   #6
alordofchaos
Super Member
alordofchaos has much to be proud ofalordofchaos has much to be proud ofalordofchaos has much to be proud ofalordofchaos has much to be proud ofalordofchaos has much to be proud ofalordofchaos has much to be proud ofalordofchaos has much to be proud ofalordofchaos has much to be proud ofalordofchaos has much to be proud of
 
alordofchaos's Avatar
 
Join Date: Jan 2009
Location: Central MI
Posts: 12,921
 

2002 SC2
1998 SL2
Default Re: 01 SL1 - no cluster backlight

I've read a few people say that they somehow broke the filaments in the bulbs from removing the cluster, and had to put new bulbs in. Odd that it was just those 3 bulbs but strainger things have happened.

You could swap in a known good bulb into the odometer spot and see if it comes back - not sure what size bulb the 3rd gen uses for theater lights
...
I'm not worthy to grovel in the shadow of Signmaster's wisdom

11/2016 red 2002 5 spd SC2 151k DD
7/2010 Craigslist white 1997 SC2 project
12/2008 eBay silver 1998 SL2 5 spd 102k, now 201k+ miles
alordofchaos is offline   Reply With Quote
Old 06-11-2012, 11:56 AM   #7
bennett9000
Senior Member
bennett9000 has a spectacular aura aboutbennett9000 has a spectacular aura about
 
bennett9000's Avatar
 
Join Date: Jul 2002
Location: Columbus, Ohio
Posts: 1,887
 
Default Re: 01 SL1 - no cluster backlight

Putting the shroud back on does involve a nice rap with the flat of your hand, to seat it correctly. It's entirely possible that caused bulb failure.

I'll grab a handful of cluster bulbs next time I'm at the Yard; there is one distinctly missing from the HVAC display anyway.

Thanks for the tips; keep 'em coming!
...
-Andy

01 SL1 (2011-2014) 99 SW2 (2002-2009) 95 SL2 (1997-2002)
00 ROUSH Cougar V6 03 SVT Focus #2370 08 Mustang Bullitt #5389 2013 Fiat 500 Abarth
bennett9000 is offline   Reply With Quote
Old 06-12-2012, 03:19 AM   #8
simkid5614
Advanced Member
simkid5614 is on a distinguished road
 
simkid5614's Avatar
 
Join Date: Jun 2007
Location: Florida
Posts: 614

2002 SL2
Default Re: 01 SL1 - no cluster backlight

Crap on that. Just grab for the cluster. You can't do anything about the HVAC in the gen 3 cars. They are hardwired. Unless you can solder. Its a #74 baseless bulb or a smd LED. I think a 3-5 mm will suffice.
...
2002 SL2 115k "Whisper" No leaks!! :) 115 and going strong..
simkid5614 is offline   Reply With Quote
Old 06-12-2012, 07:28 AM   #9
bennett9000
Senior Member
bennett9000 has a spectacular aura aboutbennett9000 has a spectacular aura about
 
bennett9000's Avatar
 
Join Date: Jul 2002
Location: Columbus, Ohio
Posts: 1,887
 
Default Re: 01 SL1 - no cluster backlight

Pulled the dimmer switch and let it sit with the parking lights on for a while last night, no change. So next step, unless I get other suggestions, will be dropping in some new bulbs.

Thanks so far, everyone.
...
-Andy

01 SL1 (2011-2014) 99 SW2 (2002-2009) 95 SL2 (1997-2002)
00 ROUSH Cougar V6 03 SVT Focus #2370 08 Mustang Bullitt #5389 2013 Fiat 500 Abarth
bennett9000 is offline   Reply With Quote
Old 06-17-2012, 06:29 PM   #10
bennett9000
Senior Member
bennett9000 has a spectacular aura aboutbennett9000 has a spectacular aura about
 
bennett9000's Avatar
 
Join Date: Jul 2002
Location: Columbus, Ohio
Posts: 1,887
 
Default Re: 01 SL1 - no cluster backlight

Problem solved.

I grabbed a handful of cluster bulbs at the Yard today. Replaced the two "theater light" bulbs and the odometer bulb, and everything works as normal.

Strange they all three decided to fail at the same time, but that was it.

Thanks for the help and suggestions, everyone.
...
-Andy

01 SL1 (2011-2014) 99 SW2 (2002-2009) 95 SL2 (1997-2002)
00 ROUSH Cougar V6 03 SVT Focus #2370 08 Mustang Bullitt #5389 2013 Fiat 500 Abarth
bennett9000 is offline   Reply With Quote
Old 06-17-2012, 07:29 PM   #11
simkid5614
Advanced Member
simkid5614 is on a distinguished road
 
simkid5614's Avatar
 
Join Date: Jun 2007
Location: Florida
Posts: 614

2002 SL2
Default Re: 01 SL1 - no cluster backlight

Yeah the dimmer trick works for the Radio, I/p Cluster backlight, and the HVAC lighting
...
2002 SL2 115k "Whisper" No leaks!! :) 115 and going strong..
simkid5614 is offline   Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
3rd gen radio LCD backlight quantumech S-Series Tech 22 10-06-2016 12:16 PM
Gauge Cluster backlight. adventureoflink S-Series Tech 7 08-10-2009 02:26 AM
Odometer Backlight UsNsUbSoNaR S-Series Tech 7 06-10-2008 07:12 AM
'98 SL2 Odometer Backlight moonak98SL2 S-Series General 6 07-14-2005 08:19 PM
SL2 Odometer backlight JayNYC S-Series General 2 04-02-2005 07:48 PM


All times are GMT -4. The time now is 01:04 AM.

Advanced Forum Search | Advanced Photo Search


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
SaturnFans.com. The Saturn Enthusiasts Site.