SaturnFans.com
what's new (beta) - classifieds - forums - photos


Go Back   SaturnFans.com Forums > Models > Saturn S-Series > S-Series General
Register FAQ Members List Groups Calendar Chat Room Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
Old 06-20-2006, 03:53 PM   #1
three11wax
New Member
three11wax is on a distinguished road
 
Join Date: Jun 2006
Posts: 1
Default 97 SL2 Cooling Fan

The cooling fan in my 97 saturn with 206,000 miles has seemed to stop working. I've checked the fuse, relay (by replacing it with the same model relay), and fan w/ the relay pushed in, and wires- all seem fine, and my service engine light is not on either. I'm alittle iffy on letting the car idle as hot as for the gauge to read 3/4 because it just started to leak coolant along the undercarriage recently, that's what grabbed my attention. Throughout winter the gauge has always read 1/8 and I've kept regular maintenance on it. Any help would be grately appreciated.

REWARD EXCELLENCE!

Add to three11wax's Reputation
Rate the quality of this post and help three11wax reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
three11wax is offline   Reply With Quote
SaturnFans.com Sponsored Links
Old 06-20-2006, 04:35 PM   #2
Ken Benson
Member
Ken Benson is on a distinguished road
 
Join Date: Jan 2006
Location: Dallas, TX
Posts: 66

1996 SC2
1997 SC1
Default Re: 97 SL2 Cooling Fan

If you have checked the fuse and relay, I'd remove the radiator shield and hook up the fan directly to the battery with jumper wires and see if it works. Most likely, your fan has died. It's pretty easy to replace, though.

Just MAYBE it is your ECTS, but I think that is unlikely given that the temp guage still registers. If your ECTS has never been changed, though, it wouldn't hurt to switch to the brass-tipped one while you are under the hood. You can search in the how-to section for more on the ECTS.

REWARD EXCELLENCE!

Add to Ken Benson's Reputation
Rate the quality of this post and help Ken Benson reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
Ken Benson is offline   Reply With Quote
Old 06-20-2006, 09:58 PM   #3
bskicrash1
Member
bskicrash1 is on a distinguished road
 
bskicrash1's Avatar
 
Join Date: Dec 2005
Location: Norwich NY 1993 Sukuki GSX-R 750 2002 Kawasaki Ninja 250r
Posts: 259
 

2000 SC2
1996 SL2
Default Re: 97 SL2 Cooling Fan

Quote:
Originally Posted by three11wax
The cooling fan in my 97 saturn with 206,000 miles has seemed to stop working. I've checked the fuse, relay (by replacing it with the same model relay), and fan w/ the relay pushed in, and wires- all seem fine, and my service engine light is not on either. I'm alittle iffy on letting the car idle as hot as for the gauge to read 3/4 because it just started to leak coolant along the undercarriage recently, that's what grabbed my attention. Throughout winter the gauge has always read 1/8 and I've kept regular maintenance on it. Any help would be grately appreciated.

I just had that same problem.... i actually fixed it today... I ended up checking my coolant reservoir cap... it is supposed to hold a pressure of 15psi... well my car wasn't, and my coolant was boiling over before the temp needle ever got to 1/2 way mark when i would let the car sit and idle... it was a $5.00 piece from autozone and now my car doesn't have coolant boiling over anymore! Tell some more about your symptoms and maybe i can help some more!

REWARD EXCELLENCE!

Add to bskicrash1's Reputation
Rate the quality of this post and help bskicrash1 reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
bskicrash1 is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
98 sl2 cooling fan only runs when a/c is on scottb022563 S-Series Tech 5 02-11-2009 10:40 PM
98 SL2 Cooling Fan Won't Turn On rideox4 S-Series General 7 06-19-2006 07:14 PM
Help!!! No a/c or cooling fan on 2001 SL2 claus777ual S-Series General 0 08-01-2005 11:24 PM
95-SL2, Inoperative cooling fan Lord Kelvin S-Series Tech 13 04-12-2003 11:31 AM
97 SL2 cooling fan not coming on... chevy24fan S-Series Tech 2 06-10-2001 10:38 PM


All times are GMT -4. The time now is 12:10 AM.

Advanced Forum Search | Advanced Photo Search


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
SaturnFans.com. The Saturn Enthusiasts Site.