SaturnFans.com
saturnfans.com - classifieds - forums - webmail


Go Back   SaturnFans.com Forums > Models > Saturn S-Series > S-Series Tech

Reply
 
Thread Tools Display Modes
Old 01-31-2021, 03:13 PM   #1
Upstate Saturn
Member
Upstate Saturn is just really niceUpstate Saturn is just really niceUpstate Saturn is just really niceUpstate Saturn is just really niceUpstate Saturn is just really nice
 
Upstate Saturn's Avatar
 
Join Date: Jan 2014
Location: Raleigh, North Carolina
Posts: 456
 

2001 SL2
Default SES light went on, went off 3 days later by itself

The SES light in my 2001 SL2 went on a few days ago, and then went off by itself three days later, before I even had a chance to have the code read at the parts store. When it first came on, I went for the simple solution of taking the gas cap on and off, but the light stayed on. The old girl is running fine, so I don't know what could be wrong with her.

I suspect it may be some squirrley emissions issue that has, at least temporarily, sorted itself out. What do you think?
...
.

2001 SL2 manual - original owner - remanufactured engine at 228k miles, December 2015
1992 SL1 manual - bought used in '93, totaled in '00 at 170k miles, drove it cross-country a lot!
.
Upstate Saturn is offline   Reply With Quote
SaturnFans.com Sponsored Links
Old 01-31-2021, 03:16 PM   #2
Signmaster
Master Member
Signmaster is a splendid one to beholdSignmaster is a splendid one to beholdSignmaster is a splendid one to beholdSignmaster is a splendid one to beholdSignmaster is a splendid one to beholdSignmaster is a splendid one to beholdSignmaster is a splendid one to behold
 
Join Date: Jan 2007
Location: Virginia Beach, VA
Posts: 6,252
 

1995 SL1
Default Re: SES light went on, went off 3 days later by itself

Hard to say without a code, but intermittent codes can at times reset by themselves. You might still find the code in history, but that is hit and miss as well.

Many cars will reset codes if they don't continue to occur, and various differing PCM's will store them for different lengths of time. No harm in seeing if you can still retrieve it, as it might point to something that is borderline in function.
...
Alordofchaos is worthy and hides in shadows only to hone his S Series knowledge ninja skills. Swift, silent, trustworthy.
Signmaster is offline   Reply With Quote
Old 01-31-2021, 03:20 PM   #3
fetchitfido
Super Member
fetchitfido has a brilliant futurefetchitfido has a brilliant futurefetchitfido has a brilliant futurefetchitfido has a brilliant futurefetchitfido has a brilliant futurefetchitfido has a brilliant futurefetchitfido has a brilliant futurefetchitfido has a brilliant futurefetchitfido has a brilliant futurefetchitfido has a brilliant futurefetchitfido has a brilliant future
 
fetchitfido's Avatar
 
Join Date: May 2006
Posts: 14,752
 

2001 SC2
Default Re: SES light went on, went off 3 days later by itself

Likely a rear O2 sensor code for the cat-con efficiency. If you do short trips it'll turn off after 2-3 starts, dare to take it out on the highway for 25-30min and it'll be back.
fetchitfido is offline   Reply With Quote
Old 01-31-2021, 04:44 PM   #4
RobertGary1
Master Member
RobertGary1 is a glorious beacon of lightRobertGary1 is a glorious beacon of lightRobertGary1 is a glorious beacon of lightRobertGary1 is a glorious beacon of lightRobertGary1 is a glorious beacon of lightRobertGary1 is a glorious beacon of light
 
Join Date: Jun 2005
Location: Sacramento
Posts: 4,291
 

1996 SC2
2006 VUE 3.5L
Default Re: SES light went on, went off 3 days later by itself

Read the code. Itís probably still there without the mil.
RobertGary1 is offline   Reply With Quote
Old 02-01-2021, 01:03 PM   #5
hholbein
Senior Member
hholbein will become famous soon enoughhholbein will become famous soon enough
 
Join Date: Jun 2008
Location: Portland, OR
Posts: 1,578
 

1997 SW2
Default Re: SES light went on, went off 3 days later by itself

Quote:
Originally Posted by RobertGary1 View Post
Read the code. Itís probably still there without the mil.
+1; It could be several transitory issues, like a cold start misfire on one cylinder/sparkplug where the fouling burned off or some carbon glob in your EGR valve that went away.
hholbein is offline   Reply With Quote
Old 02-06-2021, 09:17 PM   #6
Upstate Saturn
Member
Upstate Saturn is just really niceUpstate Saturn is just really niceUpstate Saturn is just really niceUpstate Saturn is just really niceUpstate Saturn is just really nice
 
Upstate Saturn's Avatar
 
Join Date: Jan 2014
Location: Raleigh, North Carolina
Posts: 456
 

2001 SL2
Default Re: SES light went on, went off 3 days later by itself

Thanks, all, for your replies. I'm taking the old girl to the doctor early next week for this issue, a leaking heater core, an oil change, etc., so I'll find out then. The light has gone on and off a few times since my original post, but she's running fine, and the light is currently off. I'll let you know how it turns out.
...
.

2001 SL2 manual - original owner - remanufactured engine at 228k miles, December 2015
1992 SL1 manual - bought used in '93, totaled in '00 at 170k miles, drove it cross-country a lot!
.
Upstate Saturn is offline   Reply With Quote
Old 02-13-2021, 09:25 PM   #7
Upstate Saturn
Member
Upstate Saturn is just really niceUpstate Saturn is just really niceUpstate Saturn is just really niceUpstate Saturn is just really niceUpstate Saturn is just really nice
 
Upstate Saturn's Avatar
 
Join Date: Jan 2014
Location: Raleigh, North Carolina
Posts: 456
 

2001 SL2
Default Re: SES light went on, went off 3 days later by itself

And the winner is:

Quote:
Originally Posted by hholbein View Post
+1; It could be several transitory issues, like a cold start misfire on one cylinder/sparkplug where the fouling burned off or some carbon glob in your EGR valve that went away.
It turned out to be a P0301k, which is a misfire on the number one cylinder. The mechanic said the plug looked fine, and they're not due to be changed for about 5,000 miles.

The valve cover gasket was leaking (which I knew about beforehand), so the mechanic said the leaking cover could have been related to the code, but I'm not sure how. I was actually told this by the shop receptionist, so a grain of salt is involved, but does it make sense to you?
...
.

2001 SL2 manual - original owner - remanufactured engine at 228k miles, December 2015
1992 SL1 manual - bought used in '93, totaled in '00 at 170k miles, drove it cross-country a lot!
.
Upstate Saturn is offline   Reply With Quote
Old 02-13-2021, 10:04 PM   #8
Waiex191
Master Member
Waiex191 is a splendid one to beholdWaiex191 is a splendid one to beholdWaiex191 is a splendid one to beholdWaiex191 is a splendid one to beholdWaiex191 is a splendid one to beholdWaiex191 is a splendid one to beholdWaiex191 is a splendid one to behold
 
Waiex191's Avatar
 
Join Date: Oct 2016
Location: Poplar Grove, IL
Posts: 2,936

1999 SL2
1998 SC2
Default Re: SES light went on, went off 3 days later by itself

If the puddle of oil is deep enough in the plug well it could short the wire.
...
Bryan Cotton
'99 SL2, 5SP bought new
Rebuilt at 204,067 September 2017
Engine, subframe, diff pin mod, brake lines, headliner, alternator, and so on!
'98 SC2, 5SP bought 2018
Waiex191 is offline   Reply With Quote
Old 02-13-2021, 10:11 PM   #9
billr
Master Member
billr is a splendid one to beholdbillr is a splendid one to beholdbillr is a splendid one to beholdbillr is a splendid one to beholdbillr is a splendid one to beholdbillr is a splendid one to behold
 
Join Date: Jul 2013
Posts: 5,841
Default Re: SES light went on, went off 3 days later by itself

Um, no. A leak from the valve-cover gasket should not cause much of an engine performance problem. I am assuming the leak was/is not so bad that the spark-plug wells are filling all the way up to the top! Even then, I wonder if oil alone in the wells would affect spark. I know that just a half-inch or so around the base/hex of the plugs is no problem.

Just saw the post just above. Has anybody ever checked out whether motor oil conducts well enough to be a problem?
billr is offline   Reply With Quote
Old 02-14-2021, 12:52 AM   #10
Upstate Saturn
Member
Upstate Saturn is just really niceUpstate Saturn is just really niceUpstate Saturn is just really niceUpstate Saturn is just really niceUpstate Saturn is just really nice
 
Upstate Saturn's Avatar
 
Join Date: Jan 2014
Location: Raleigh, North Carolina
Posts: 456
 

2001 SL2
Default Re: SES light went on, went off 3 days later by itself

It was a very minor valve cover gasket leak - small drip marks on the garage floor (no puddles) and slightly elevated oil consumption, but nothing alarming.
...
.

2001 SL2 manual - original owner - remanufactured engine at 228k miles, December 2015
1992 SL1 manual - bought used in '93, totaled in '00 at 170k miles, drove it cross-country a lot!
.
Upstate Saturn is offline   Reply With Quote
Old 02-14-2021, 01:19 AM   #11
Waiex191
Master Member
Waiex191 is a splendid one to beholdWaiex191 is a splendid one to beholdWaiex191 is a splendid one to beholdWaiex191 is a splendid one to beholdWaiex191 is a splendid one to beholdWaiex191 is a splendid one to beholdWaiex191 is a splendid one to behold
 
Waiex191's Avatar
 
Join Date: Oct 2016
Location: Poplar Grove, IL
Posts: 2,936

1999 SL2
1998 SC2
Default Re: SES light went on, went off 3 days later by itself

Quote:
Originally Posted by billr View Post
Just saw the post just above. Has anybody ever checked out whether motor oil conducts well enough to be a problem?
I'm not sure what the conductivity of oil is. My '98 used to fill up the #1 well pretty deep. The prior owner said it would often misfire when that happened. I replaced the plastic cam cover with an aluminum one.
...
Bryan Cotton
'99 SL2, 5SP bought new
Rebuilt at 204,067 September 2017
Engine, subframe, diff pin mod, brake lines, headliner, alternator, and so on!
'98 SC2, 5SP bought 2018
Waiex191 is offline   Reply With Quote
Old 02-14-2021, 10:20 AM   #12
fetchitfido
Super Member
fetchitfido has a brilliant futurefetchitfido has a brilliant futurefetchitfido has a brilliant futurefetchitfido has a brilliant futurefetchitfido has a brilliant futurefetchitfido has a brilliant futurefetchitfido has a brilliant futurefetchitfido has a brilliant futurefetchitfido has a brilliant futurefetchitfido has a brilliant futurefetchitfido has a brilliant future
 
fetchitfido's Avatar
 
Join Date: May 2006
Posts: 14,752
 

2001 SC2
Default Re: SES light went on, went off 3 days later by itself

If the VCG leaks into the spark plug well long enough (soaking the plug boot) it can degrade the wire boot enough that the spark jumps from the wire to the head rather than utilizing the spark plug.
fetchitfido is offline   Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
"Change oil" light on few days after oil change that1man Ion General 4 09-24-2018 08:49 PM
Repaired the ignition module & coil then 2 days later service engine light comes on supyo L-Series General 4 01-09-2011 11:46 AM
GM November Inventory Figure Is 94 Days - Saturn Vue @ 132 Days, Gets $2K Rebate crj19 Vue General 4 12-19-2007 03:08 AM
Some Days I love it and some days(A little Long) Phredawgy S-Series Tech 4 01-18-2007 03:36 AM
SES light on for 2 days off again on again Bigsmoker S-Series Tech 2 11-20-2006 07:08 AM


All times are GMT -4. The time now is 04:32 AM.

Advanced Forum Search | Advanced Photo Search


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
SaturnFans.com. The Saturn Enthusiasts Site.