SaturnFans.com
what's new (beta) - classifieds - forums - photos


Go Back   SaturnFans.com Forums > Models > Saturn S-Series > S-Series General
Register FAQ Members List Groups Calendar Chat Room Search Today's Posts Mark Forums Read

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 05-07-2012, 11:15 AM   #1
TvSteve
Advanced Member
TvSteve is on a distinguished road
 
TvSteve's Avatar
 
Join Date: Apr 2004
Location: Ballston Lake, NY
Posts: 766
 

1999 SW2
Default PCM generated radio noise on 146.520

I know this is a known problem but someone told me he saw a fix, filter, posted on the net. I searched high and low and had no hits. I'm taking the 99 SW2 on a road trip, NY to Colorado next month and having it would be useful. Any known workaround?

REWARD EXCELLENCE!

Add to TvSteve's Reputation
Rate the quality of this post and help TvSteve reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
TvSteve is offline   Reply With Quote
SaturnFans.com Sponsored Links
 



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Radio Noise holydiver S-Series General 4 03-14-2012 02:01 AM
98 SL2 radio noise rowdydog S-Series Tech 7 11-13-2011 11:10 PM
Radio Noise Cheyne S-Series Tech 17 12-01-2008 09:59 PM
Ticking noise in radio Coolspoof Miscellaneous Tech 10 07-08-2004 01:48 AM
Ticking noise in radio - possible fix on the way cgrjnky L-Series General 3 08-30-2003 07:32 AM


All times are GMT -4. The time now is 02:13 AM.

Advanced Forum Search | Advanced Photo Search


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
SaturnFans.com. The Saturn Enthusiasts Site.