SaturnFans.com
what's new (beta) - classifieds - forums - photos


Go Back   SaturnFans.com Forums > Models > Saturn S-Series > S-Series Tech
Register FAQ Members List Groups Calendar Chat Room Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
Old 06-02-2005, 08:10 AM   #1
bond007
Junior Member
bond007 is on a distinguished road
 
Join Date: May 2005
Location: Indiana / South Carolina
Posts: 22
 

1995 SC2
Default Car won't start, CPS?

My 95 saturn sc2 won't start. I'm guessing its the CPS but here is what has happened:

I sprayed starting fluid and every so often I get a strong blast, flames, shooting out the intake. Is it because the firing is wrong or something? It sorts of chokes and runs for a few secs with starting fluid but won't run at all on it's own.

I've cleaned the spark plugs and wires seem fine.

REWARD EXCELLENCE!

Add to bond007's Reputation
Rate the quality of this post and help bond007 reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
bond007 is offline   Reply With Quote
SaturnFans.com Sponsored Links
Old 06-02-2005, 09:25 AM   #2
GmG
Advanced Member
GmG is on a distinguished road
 
GmG's Avatar
 
Join Date: Aug 2003
Location: Lake George, NY
Posts: 806
 

1998 SC2
1992 SC
Default Re: Car won't start, CPS?

Are you getting spark at the coil pack towers?

...
George
92 SCm 138k
98 SC2m 131k

"You shouldn't leave things in the fridge. That is the lesson."

REWARD EXCELLENCE!

Add to GmG's Reputation
Rate the quality of this post and help GmG reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
GmG is offline   Reply With Quote
Old 06-02-2005, 10:13 AM   #3
edbama2
Member
edbama2 is on a distinguished road
 
edbama2's Avatar
 
Join Date: Mar 2005
Location: lower alabama
Posts: 162
 

1993 SC2
1994 SC2
Default Re: Car won't start, CPS?

Are you hearing the fuel pump when you first turn the key to the on position with the radio off? If it will run with starting fluid then you have some kind of spark. Check for spark on all wires. If you hear the fuel pump come on, I would go to the fuel filter. Also check that your wires are not crossed. There should be a sticker under the hood that shows where all the wires go. If not there have been posts on here showing. Do a search if in doubt. One of the repair manuals actually had the wiring backwards. Good Luck.

...
When is Saturn going to make an SC2 Truck?
New 05 Dodge Ram Quad Hemi Thunder Road Package

REWARD EXCELLENCE!

Add to edbama2's Reputation
Rate the quality of this post and help edbama2 reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
edbama2 is offline   Reply With Quote
Old 06-02-2005, 10:50 AM   #4
the_new_raceman
Senior Member
the_new_raceman is on a distinguished road
 
the_new_raceman's Avatar
 
Join Date: Feb 2005
Location: Barrie, Ontario Canada
Posts: 1,114
 

1998 SC2
Default Re: Car won't start, CPS?

If its getting fuel but no spark i'd go with the CPS.

REWARD EXCELLENCE!

Add to the_new_raceman's Reputation
Rate the quality of this post and help the_new_raceman reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
the_new_raceman is offline   Reply With Quote
Old 06-02-2005, 10:09 PM   #5
ssicarman
Super Member
ssicarman is a splendid one to beholdssicarman is a splendid one to beholdssicarman is a splendid one to beholdssicarman is a splendid one to beholdssicarman is a splendid one to beholdssicarman is a splendid one to beholdssicarman is a splendid one to behold
 
ssicarman's Avatar
 
Join Date: Oct 2000
Location: Western Canada
Posts: 10,446
 
Default Re: Car won't start, CPS?

If you are getting flames out of the throttle body the you have spark. You may have to much fuel in there. Try this; Key on engine off push the gas pedal all the way down. Now try to start it, see if it wants to do any better. If it does then check the coolant temp sensor and connector if it has not been replaced recently.

...
A lousy day in paradise is still a day in paradise.

REWARD EXCELLENCE!

Add to ssicarman's Reputation
Rate the quality of this post and help ssicarman reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
ssicarman is offline   Reply With Quote
Old 06-02-2005, 11:38 PM   #6
sierrap615
Master Member
sierrap615 is on a distinguished road
 
sierrap615's Avatar
 
Join Date: Aug 2003
Location: Downers Grove, Illinois
Posts: 2,538
 
Default Re: Car won't start, CPS?

does the engine sound even when it starts? or does it switch back and forward from a easy crank to a hard crank and back again? any oil problems in the past? if so then the timing chain may be at fault, ether the timing is off or the chain is broke. ether way the intake valve would be open when the plug fires.

REWARD EXCELLENCE!

Add to sierrap615's Reputation
Rate the quality of this post and help sierrap615 reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
sierrap615 is offline   Reply With Quote
Old 06-03-2005, 06:15 AM   #7
BarnOwl
Super Member
BarnOwl is just really niceBarnOwl is just really niceBarnOwl is just really niceBarnOwl is just really nice
 
BarnOwl's Avatar
 
Join Date: May 2005
Location: Hickory, NC
Posts: 10,029
 

2000 SW2
1998 SL2
Default Re: Car won't start, CPS?

Given the fact that according to Wolfman all Saturn engines are an interference design, the timing chain seems unlikely. The pistons and valves would be banging together. Though timing is usually to blame for backfire through the intake. I do know from bitter experience that a faulty ECTS or connector to the ECTS (what my problem was) can cause hard starts especially when hot. I'd consider that first.

Again quoting Wolfman as best I can remember: To check the CPS take two adjacent wires of an ignition module and crank the engine. If you see a regular spark jumping between the towers, the CPS is okay. No spark or irregular, the CPS is bad.

I hope I got that right.

REWARD EXCELLENCE!

Add to BarnOwl's Reputation
Rate the quality of this post and help BarnOwl reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
BarnOwl is offline   Reply With Quote
Old 06-03-2005, 07:44 AM   #8
Lee3333
Member
Lee3333 is on a distinguished road
 
Lee3333's Avatar
 
Join Date: Nov 2004
Location: Middle Village, NY
Posts: 243
 

1999 SW2
Default Re: Car won't start, CPS?

I had a no-start problem, and had no spark at the ignition coil. I changed the CPS and it did not help. Turned out to be a bad ignition module (much eacher to change than the CPS, but more cost more).

REWARD EXCELLENCE!

Add to Lee3333's Reputation
Rate the quality of this post and help Lee3333 reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
Lee3333 is offline   Reply With Quote
Old 06-03-2005, 08:39 AM   #9
bond007
Junior Member
bond007 is on a distinguished road
 
Join Date: May 2005
Location: Indiana / South Carolina
Posts: 22
 

1995 SC2
Default Re: Car won't start, CPS?

Well I swapped motors on the car. I kept my original coils which i know are GOOD.

Yes, the fuel pump comes on for a few seconds when I turn the key and then quits which I know to be normal.

What is ECTS?

The motor came out of a wrecked car (rear ended). It has 93,000 miles. Must of been working for them to have been driving it to get in the wreck in the first place. However, the car has been sitting for about 2.5 years.


I have a new fuel filter.

The coils are marked I believe something like 1/4, 2/3. And I have #1 cylinder going to the tower marked 1/4, and #2 cylinder going to a 2/3, etc...

I had the oil pan off and put a new gasket. The timing chain was not snapped.

If it stops raining here (south carolina), I will try changing the CPS from the other motor and see if that helps.

Any other suggestions meanwhile will be most helpful!

REWARD EXCELLENCE!

Add to bond007's Reputation
Rate the quality of this post and help bond007 reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
bond007 is offline   Reply With Quote
Old 06-03-2005, 09:03 AM   #10
Luke
Master Member
Luke will become famous soon enough
 
Luke's Avatar
 
Join Date: May 2002
Location: Laguna Bch, CA
Posts: 4,159

1995 SL2
Default >>> What is ECTS ? <<<<<

Quote:
> Bond 007 <
> What is ECTS?<
ECTS = Engine Coolant Temperture Sensor

...
> 95 SL 2 = 653,369 Miles 40.4 MPG, as of 5/20/11. My manual Radiator Fan Switch, courtesy of Wolfman's patient installation guidance, continues to be.......invaluable < The car was retired

REWARD EXCELLENCE!

Add to Luke's Reputation
Rate the quality of this post and help Luke reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
Luke is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Installed CPS, no start Spazie S-Series Tech 25 06-30-2008 12:14 PM
SW2 Won't Start --CPS and plugs/wires replaced SBlack S-Series Tech 19 02-21-2007 06:54 AM
'97 SL2 Bad CPS symptoms - cranks no start dirtynails S-Series Tech 8 10-09-2006 11:13 PM
No spark, got fuel pressure, new cps, but still no start! delturcious S-Series Tech 41 09-13-2006 10:16 PM
New CPS installed, has spark but wont start? 96 saturn S-Series Tech 14 06-12-2006 03:31 PM


All times are GMT -4. The time now is 08:16 PM.

Advanced Forum Search | Advanced Photo Search


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
SaturnFans.com. The Saturn Enthusiasts Site.