SaturnFans.com
what's new (beta) - classifieds - forums - photos


Go Back   SaturnFans.com Forums > Models > Saturn Vue > Vue Tech
Register FAQ Members List Groups Calendar Chat Room Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
Old 11-24-2012, 11:21 PM   #1
hoffman_BMX89
Member
hoffman_BMX89 is on a distinguished road
 
hoffman_BMX89's Avatar
 
Join Date: Nov 2005
Location: Mississauga Ontario Canada
Posts: 127

2005 VUE 2.2L
Default changed thermostat now i got no heat HELP!

hey guys i am hoping someone here can help me with my dilema btw the car is a 2005 vue 2.2l 5spd. So i had to change my thermostat due to a pesky p0128 cel. While i was down there i also replaced my ects sensor. When i pulled the thermostat the seal on the inside was all chewed up so i guess it wanst closing all the way which was causing the cel. I got a brand new acdelco thermostat and ects from rock auto. So i changed both parts fill up the coolant and bleed it but now i got no heat, and my car is running weird the temp gauge goes from 1/4-3/4 it never did this before usually it would stay just a touch over 1/4. When i touch the hoses from the heater core only the bottom one is hot the top one is cool to touch. but when i shut off the car the top one gets hotonce all the coolant settles. When i start up again i have heat for a brief minute. What could i have done wrong here guys i am almost thinking that i put the thermostat in wrong but from what i remember it can only go in one way. and i really dont want to take that thing apart again it was a pain in the as*

...
1997 Sl2 447000km sold
1998 Sl2 278000km sold
2005 Vue 178000km current car

REWARD EXCELLENCE!

Add to hoffman_BMX89's Reputation
Rate the quality of this post and help hoffman_BMX89 reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
hoffman_BMX89 is offline   Reply With Quote
SaturnFans.com Sponsored Links
Old 11-25-2012, 12:01 AM   #2
ssicarman
Super Member
ssicarman is a splendid one to beholdssicarman is a splendid one to beholdssicarman is a splendid one to beholdssicarman is a splendid one to beholdssicarman is a splendid one to beholdssicarman is a splendid one to beholdssicarman is a splendid one to behold
 
ssicarman's Avatar
 
Join Date: Oct 2000
Location: Western Canada
Posts: 10,446
 
Default Re: changed thermostat now i got no heat HELP!

The heater core is likely air locked. Try bleeding the air from it. The colder hose is the one you want to work with. On the engine side (engine off, rad cap off) slide the clamp down the hose and loosen the hose from the fitting but leave it in place. Start the car and use a smaller screw driver to create a gap between the hose and the fitting. This will let the air out and should let the coolant flow through the heater core. When you start to get coolant coming out of the opening remove the screw driver and see if you start to get heat. You will likely need to do it a few times and maybe even on the the other hose.

...
A lousy day in paradise is still a day in paradise.

REWARD EXCELLENCE!

Add to ssicarman's Reputation
Rate the quality of this post and help ssicarman reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
ssicarman is offline   Reply With Quote
Old 11-25-2012, 05:39 PM   #3
Double GG
Member
Double GG is on a distinguished road
 
Double GG's Avatar
 
Join Date: Nov 2011
Posts: 92

2006 VUE 3.5L
Default Re: changed thermostat now i got no heat HELP!

Agreed. A good practice that I've done when refilling an engine is to dump the coolant into the radiator and engine separately and bump the truck around to dislodge some of the air bubbles. Drive it around a bit and watch the temps and eventually the system will burp itself.

REWARD EXCELLENCE!

Add to Double GG's Reputation
Rate the quality of this post and help Double GG reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
Double GG is offline   Reply With Quote
Old 11-25-2012, 06:30 PM   #4
hoffman_BMX89
Member
hoffman_BMX89 is on a distinguished road
 
hoffman_BMX89's Avatar
 
Join Date: Nov 2005
Location: Mississauga Ontario Canada
Posts: 127

2005 VUE 2.2L
Default Re: changed thermostat now i got no heat HELP!

Thanks for the input guys I have tried all of this and still no heat. I would get a bit of heat at the beginning and then nothing. The temp gauge is all over the place too I will be at 1/2 then all of a sudden to below 1/4 I have decided to take the thermostat out and replace it again I think it's faulty. Let me know what you guys think.

...
1997 Sl2 447000km sold
1998 Sl2 278000km sold
2005 Vue 178000km current car

REWARD EXCELLENCE!

Add to hoffman_BMX89's Reputation
Rate the quality of this post and help hoffman_BMX89 reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
hoffman_BMX89 is offline   Reply With Quote
Old 11-25-2012, 07:29 PM   #5
far2grumpy
Master Member
far2grumpy is a splendid one to beholdfar2grumpy is a splendid one to beholdfar2grumpy is a splendid one to beholdfar2grumpy is a splendid one to beholdfar2grumpy is a splendid one to beholdfar2grumpy is a splendid one to beholdfar2grumpy is a splendid one to beholdfar2grumpy is a splendid one to behold
 
far2grumpy's Avatar
 
Join Date: Oct 2008
Location: Cedar Rapids, IA
Posts: 8,121
 

2005 VUE 3.5L
2007 VUE 3.5L
Default Re: changed thermostat now i got no heat HELP!

Quote:
Originally Posted by hoffman_BMX89 View Post
Thanks for the input guys I have tried all of this and still no heat. I would get a bit of heat at the beginning and then nothing. The temp gauge is all over the place too I will be at 1/2 then all of a sudden to below 1/4 I have decided to take the thermostat out and replace it again I think it's faulty. Let me know what you guys think.
To best of my knowledge each engine with water pump requires a coolant bypass system to circulate coolant when the thermostat is closed.

The 3.5 engine uses the heater core and throttle body de-icer for the bypass.

I suspect the 2.2 does likewise. So, the question is - could the heater core be clogged?

There are probably coolant hoses leading to throttle body - check these for heated coolant soon after engine start.

No flow to either and the wildly swinging ECT could indicate air blockage downstream of thermostat - bad thermostat - bad water pump, etc.

...
I try to visit forum often but suggest you use private messages if in a rush (comes to cell) and include email address for extracts. I seldom check visitor messages so please don't use.

REWARD EXCELLENCE!

Add to far2grumpy's Reputation
Rate the quality of this post and help far2grumpy reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
far2grumpy is offline   Reply With Quote
Old 11-25-2012, 07:46 PM   #6
hoffman_BMX89
Member
hoffman_BMX89 is on a distinguished road
 
hoffman_BMX89's Avatar
 
Join Date: Nov 2005
Location: Mississauga Ontario Canada
Posts: 127

2005 VUE 2.2L
Default Re: changed thermostat now i got no heat HELP!

i flushed the heater core alreday by unhooking it and running the hose through it it was clear. all hoses are hot when the car is on except the ones to the heater core they seem to only be hot when they want to

...
1997 Sl2 447000km sold
1998 Sl2 278000km sold
2005 Vue 178000km current car

REWARD EXCELLENCE!

Add to hoffman_BMX89's Reputation
Rate the quality of this post and help hoffman_BMX89 reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
hoffman_BMX89 is offline   Reply With Quote
Old 11-25-2012, 09:29 PM   #7
fdryer
Super Member
fdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond repute
 
fdryer's Avatar
 
Join Date: Jan 2006
Location: NYC
Posts: 43,520
 

2003 L-Series 3.0L Sedan
Default Re: changed thermostat now i got no heat HELP!

Any chance the heater hoses are on incorrectly? Someone recently posted a similar issue and mistakenly swapped both heater hoses resulting in no heat.............

...
VCX NANO

REWARD EXCELLENCE!

Add to fdryer's Reputation
Rate the quality of this post and help fdryer reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
fdryer is online now   Reply With Quote
Old 11-26-2012, 12:00 AM   #8
far2grumpy
Master Member
far2grumpy is a splendid one to beholdfar2grumpy is a splendid one to beholdfar2grumpy is a splendid one to beholdfar2grumpy is a splendid one to beholdfar2grumpy is a splendid one to beholdfar2grumpy is a splendid one to beholdfar2grumpy is a splendid one to beholdfar2grumpy is a splendid one to behold
 
far2grumpy's Avatar
 
Join Date: Oct 2008
Location: Cedar Rapids, IA
Posts: 8,121
 

2005 VUE 3.5L
2007 VUE 3.5L
Default Re: changed thermostat now i got no heat HELP!

Quote:
Originally Posted by hoffman_BMX89 View Post
i flushed the heater core alreday by unhooking it and running the hose through it it was clear. all hoses are hot when the car is on except the ones to the heater core they seem to only be hot when they want to
Does the hose to throttle body get hot? Are, have you found?

...
I try to visit forum often but suggest you use private messages if in a rush (comes to cell) and include email address for extracts. I seldom check visitor messages so please don't use.

REWARD EXCELLENCE!

Add to far2grumpy's Reputation
Rate the quality of this post and help far2grumpy reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
far2grumpy is offline   Reply With Quote
Old 11-26-2012, 09:49 AM   #9
hoffman_BMX89
Member
hoffman_BMX89 is on a distinguished road
 
hoffman_BMX89's Avatar
 
Join Date: Nov 2005
Location: Mississauga Ontario Canada
Posts: 127

2005 VUE 2.2L
Default Re: changed thermostat now i got no heat HELP!

The heater core hoses are in their original position. There is a hose coming from the head and yes that one does get hot. All the hoses get hot and stay hot the ones from the heater core seem to get cold every now and then possible when the thermostat opens or closes

...
1997 Sl2 447000km sold
1998 Sl2 278000km sold
2005 Vue 178000km current car

REWARD EXCELLENCE!

Add to hoffman_BMX89's Reputation
Rate the quality of this post and help hoffman_BMX89 reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
hoffman_BMX89 is offline   Reply With Quote
Old 11-26-2012, 10:12 AM   #10
fdryer
Super Member
fdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond repute
 
fdryer's Avatar
 
Join Date: Jan 2006
Location: NYC
Posts: 43,520
 

2003 L-Series 3.0L Sedan
Default Re: changed thermostat now i got no heat HELP!

I asked about hoses as one member, here or in another Saturn forum, eventually found out that he mistakenly switched heater hoses around and caused his own problem with no heat. When switched around, heater flow returned.

Saturns have full time heater cores - coolant flows all the time regardless of thermostat operation. Its been a feature for most cars not using an actual shut off valve to stop coolant flow through heater cores. Without a shut off valve to fail, GM can say that heater operation is almost instantaneous in cold weather. The heater core relies on the bypass hose and coolant flow configuration with the water pump to continuously flow engine block coolant through the heater core. The heater will warm up long before the thermostat opens for engine cooling.

You may have to remove the bypass hose and check it for clogging. Any chance that sealer was used?

...
VCX NANO

REWARD EXCELLENCE!

Add to fdryer's Reputation
Rate the quality of this post and help fdryer reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
fdryer is online now   Reply With Quote
Old 11-26-2012, 03:16 PM   #11
hoffman_BMX89
Member
hoffman_BMX89 is on a distinguished road
 
hoffman_BMX89's Avatar
 
Join Date: Nov 2005
Location: Mississauga Ontario Canada
Posts: 127

2005 VUE 2.2L
Default Re: changed thermostat now i got no heat HELP!

No sealer was used. I also ran a hose through the heater core to make sure it was clear. I am so stumped with this

...
1997 Sl2 447000km sold
1998 Sl2 278000km sold
2005 Vue 178000km current car

REWARD EXCELLENCE!

Add to hoffman_BMX89's Reputation
Rate the quality of this post and help hoffman_BMX89 reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
hoffman_BMX89 is offline   Reply With Quote
Old 11-26-2012, 04:24 PM   #12
far2grumpy
Master Member
far2grumpy is a splendid one to beholdfar2grumpy is a splendid one to beholdfar2grumpy is a splendid one to beholdfar2grumpy is a splendid one to beholdfar2grumpy is a splendid one to beholdfar2grumpy is a splendid one to beholdfar2grumpy is a splendid one to beholdfar2grumpy is a splendid one to behold
 
far2grumpy's Avatar
 
Join Date: Oct 2008
Location: Cedar Rapids, IA
Posts: 8,121
 

2005 VUE 3.5L
2007 VUE 3.5L
Default Re: changed thermostat now i got no heat HELP!

Quote:
Originally Posted by hoffman_BMX89 View Post
No sealer was used. I also ran a hose through the heater core to make sure it was clear. I am so stumped with this
I've attached two thumbnails - one for heater core inlet hose routing and the other for outlet return.

You are satisfied the heater core is not blocked. You know the inlet hose (lower) is warmed by coolant. I'd try loosening the heater outlet hose (upper) to verify coolant is under significant pressure (do before coolant is hot).

Lack of pressure could be due to bad water pump or blockage in pump outlet plumbing.

Significant pressure at heater outlet would indicate (to me) the heater return path is obstructed, either in the hose or in engine return plumbing.
Attached Images
File Type: jpg 2.2 Outlet Hose.jpg (64.8 KB, 40 views)
File Type: jpg 2.2 Inlet Hose - Htr.jpg (61.5 KB, 34 views)

...
I try to visit forum often but suggest you use private messages if in a rush (comes to cell) and include email address for extracts. I seldom check visitor messages so please don't use.

REWARD EXCELLENCE!

Add to far2grumpy's Reputation
Rate the quality of this post and help far2grumpy reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
far2grumpy is offline   Reply With Quote
Old 02-21-2013, 05:11 PM   #13
supercars
New Member
supercars is on a distinguished road
 
Join Date: Feb 2013
Posts: 1
Default Re: changed thermostat now i got no heat HELP!

Check that thermostat installed correctly. There is a black plastic spacer that holds thermostat between heater core lines. This allows spring to face water pump. Which is correct position in 04 Vue 2.2. If spring is facing block and both heater core lines are behind it you have installed it wrong. Hope this helps we just solved same problem on a Vue.

REWARD EXCELLENCE!

Add to supercars's Reputation
Rate the quality of this post and help supercars reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
supercars is offline   Reply With Quote
Old 12-30-2013, 10:17 AM   #14
02BlackSC2
Junior Member
02BlackSC2 is on a distinguished road
 
Join Date: Oct 2010
Location: Oklahoma
Posts: 27

2002 SC2
2005 VUE Red Line
Default Re: changed thermostat now i got no heat HELP!

I know it has been a while, but anyone know how this turned out?

REWARD EXCELLENCE!

Add to 02BlackSC2's Reputation
Rate the quality of this post and help 02BlackSC2 reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
02BlackSC2 is offline   Reply With Quote
Old 12-14-2014, 10:37 PM   #15
David 93 SL2m
Master Member
David 93 SL2m is a jewel in the roughDavid 93 SL2m is a jewel in the roughDavid 93 SL2m is a jewel in the roughDavid 93 SL2m is a jewel in the rough
 
David 93 SL2m's Avatar
 
Join Date: May 2000
Location: North America
Posts: 3,594
 

2004 VUE 2.2L
2007 ION-3 Sedan
Happy Re: changed thermostat now i got no heat HELP!

I changed the thermostat on my 2004 VUE with the Ecotec 2.2 liter engine and had the same exact outcome as hoffman_BMX89.

supercars is correct. The incorrect re-assembly of the thermostat and the associated components will lead to the issues described in this thread.

Now that I see how to do this correctly, I get the joy of doing this rather difficult job again.

The following images show the correct re-assembly.
Attached Images
File Type: png vue-thermostat-1.png (16.0 KB, 29 views)
File Type: png vue-thermostat-2.png (28.0 KB, 29 views)
File Type: png vue-thermostat-3.png (28.8 KB, 21 views)
File Type: png vue-thermostat-4.png (19.2 KB, 23 views)

...
Current
∙ 2004 VUE 124K
∙ 2007 ION3 112K
...
Past
∙ 1993 SL2 212K
∙ 1993 SC2 140K
∙ 1996 SC2 157K
∙ 1996 SC2 126K
∙ 2001 SC2, 145K
∙ 2002 L200 20K
∙ 2002 SL1 129K
...

REWARD EXCELLENCE!

Add to David 93 SL2m's Reputation
Rate the quality of this post and help David 93 SL2m reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
David 93 SL2m is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
No heat..thermostat question slimgoodie_5 S-Series Tech 4 01-05-2010 11:14 AM
changed my thermostat and... S3aturnR S-Series Tech 9 12-17-2009 04:09 PM
Changed thermostat twice, still no hear in car Driver23 S-Series Tech 4 08-12-2009 07:19 PM
Changed thermostat twice-car doesn't get heat Driver23 S-Series Tech 4 12-18-2008 05:55 PM
Question about heat and thermostat Spazie S-Series General 8 03-01-2005 05:35 AM


All times are GMT -4. The time now is 05:34 PM.

Advanced Forum Search | Advanced Photo Search


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
SaturnFans.com. The Saturn Enthusiasts Site.