SaturnFans.com
what's new (beta) - classifieds - forums - photos


Go Back   SaturnFans.com Forums > Models > Saturn S-Series > S-Series Tech
Register FAQ Members List Groups Calendar Chat Room Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
Old 07-20-2013, 12:14 PM   #1
SimplyProtected
New Member
SimplyProtected is on a distinguished road
 
Join Date: Mar 2013
Posts: 3
Default 1997 SC2 Runs for a while then dies

I have a 1997 SC2 that starts up just fine then runs for about 15-20 minutes and dies. The day before this all started to happen it ran just fine except for a few things. It was acting as though it was loading up on fuel and would cut out for a second and run then repeat. At one point it revved up just for a second when I was turning a corner. Now it just runs for a short period of time and dies then will not start up for a while. Could anyone tell me if they have experienced this problem as well? Also, if anyone has ideas as to the cause? If it's a sensor can you give me an idea on the location?

Thanks for any help you all can offer!

REWARD EXCELLENCE!

Add to SimplyProtected's Reputation
Rate the quality of this post and help SimplyProtected reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
SimplyProtected is offline   Reply With Quote
SaturnFans.com Sponsored Links
Old 07-20-2013, 04:31 PM   #2
bluesl2
Senior Member
bluesl2 is a glorious beacon of lightbluesl2 is a glorious beacon of lightbluesl2 is a glorious beacon of lightbluesl2 is a glorious beacon of lightbluesl2 is a glorious beacon of light
 
bluesl2's Avatar
 
Join Date: Jul 2005
Posts: 1,902
Default Re: 1997 SC2 Runs for a while then dies

It's most likely a bad crankshaft position sensor, on backside of the engine above the starter. You may also want to check out your coolant sensor and make sure it's the updated brass tip one if you have not done so already. When the engine dies and won't restart, pull the plug wires off one of the coils and crank away to see if spark is present, it should jump between the towers, you will need an assistant for this part.

REWARD EXCELLENCE!

Add to bluesl2's Reputation
Rate the quality of this post and help bluesl2 reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
bluesl2 is offline   Reply With Quote
Old 07-20-2013, 10:24 PM   #3
SimplyProtected
New Member
SimplyProtected is on a distinguished road
 
Join Date: Mar 2013
Posts: 3
Default Re: 1997 SC2 Runs for a while then dies

Thanks! I will check them both and check the spark.

REWARD EXCELLENCE!

Add to SimplyProtected's Reputation
Rate the quality of this post and help SimplyProtected reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
SimplyProtected is offline   Reply With Quote
Old 07-20-2013, 10:42 PM   #4
BLUERAM
Junior Member
BLUERAM will become famous soon enough
 
Join Date: Jun 2010
Location: Pekin, IL
Posts: 19

1993 SC2
Default Re: 1997 SC2 Runs for a while then dies

My 92 school had similar issues, turned out to be the engine control module on mine. The other problems listed are more likely but if those don't work this is another possible answer.

REWARD EXCELLENCE!

Add to BLUERAM's Reputation
Rate the quality of this post and help BLUERAM reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
BLUERAM is offline   Reply With Quote
Old 07-21-2013, 12:50 AM   #5
SimplyProtected
New Member
SimplyProtected is on a distinguished road
 
Join Date: Mar 2013
Posts: 3
Default Re: 1997 SC2 Runs for a while then dies

I changed the Crankshaft Position Sensor, Coolant temp sensor, and I also noticed that oil was filling the number 1 spark plug hole so I changed the valve cover gasket. After all the changes it's running smooth. Thanks for your suggestions!

REWARD EXCELLENCE!

Add to SimplyProtected's Reputation
Rate the quality of this post and help SimplyProtected reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
SimplyProtected is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
starts, runs dies kippster41493 S-Series Tech 1 03-24-2013 08:11 AM
Starts, Runs, then Dies. SgtDetritus S-Series General 7 09-24-2012 03:56 PM
2000 3.0 runs for a while then dies. OUCrazy L-Series General 1 04-28-2010 01:02 PM
SC1, Starts, runs, dies Scrapsflippy S-Series Tech 2 01-12-2008 06:48 PM
92 saturn runs for 5 seconds and dies jgsaturn S-Series General 18 07-30-2005 08:44 PM


All times are GMT -4. The time now is 02:58 AM.

Advanced Forum Search | Advanced Photo Search


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
SaturnFans.com. The Saturn Enthusiasts Site.