SaturnFans.com
what's new (beta) - classifieds - forums - photos


Go Back   SaturnFans.com Forums > Models > Saturn Vue > Vue Tech
Register FAQ Members List Groups Calendar Chat Room Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
Old 03-18-2006, 02:45 PM   #1
Uzzi
New Member
Uzzi is on a distinguished road
 
Join Date: Mar 2006
Posts: 1
Default 2002 AWD V6 high rev at idle

HELP!! My 2002 AWD V6 Vue has an issue the dealer can not "reproduce". The throttle is non responsive at times. I can floor the pedal and it will slowly accelerate if at all. Other times it will studder and stall. It just started to high rev around 4000 RPM just sitting at idle. The dealer can not seem to figure it out. Any ideas?

REWARD EXCELLENCE!

Add to Uzzi's Reputation
Rate the quality of this post and help Uzzi reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
Uzzi is offline   Reply With Quote
SaturnFans.com Sponsored Links
Old 03-18-2006, 05:38 PM   #2
IMkenNY
Senior Member
IMkenNY is on a distinguished road
 
Join Date: Feb 2003
Posts: 1,103
 
Default Re: 2002 AWD V6 high rev at idle

Sounds like it could be a throttle body problem, you may want to try cleaning the throttle body

Is it throwing any codes?

REWARD EXCELLENCE!

Add to IMkenNY's Reputation
Rate the quality of this post and help IMkenNY reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
IMkenNY is offline   Reply With Quote
Old 03-18-2006, 06:29 PM   #3
sspeer
Senior Member
sspeer is on a distinguished road
 
sspeer's Avatar
 
Join Date: Jan 2004
Location: Illinois
Posts: 1,834
 
Default Re: 2002 AWD V6 high rev at idle

could be an intake leak...the computer is compensating by adding more fuel to keep the a/f ratio

REWARD EXCELLENCE!

Add to sspeer's Reputation
Rate the quality of this post and help sspeer reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
sspeer is offline   Reply With Quote
Old 03-19-2006, 12:05 AM   #4
bigc791
Advanced Member
bigc791 is on a distinguished road
 
bigc791's Avatar
 
Join Date: Jan 2005
Location: Appleton Wi
Posts: 728

1994 SL1
Default Re: 2002 AWD V6 high rev at idle

On the 3.0 the top cover on the intake has the bolts come loose from time to time. There is a bul. i belive. I have personally seen 3 of them with the top cover loose
Carmen

...
1998 2.4L swapped Plymouth neon is my ride.

REWARD EXCELLENCE!

Add to bigc791's Reputation
Rate the quality of this post and help bigc791 reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
bigc791 is offline   Reply With Quote
Old 03-19-2006, 12:31 AM   #5
IMkenNY
Senior Member
IMkenNY is on a distinguished road
 
Join Date: Feb 2003
Posts: 1,103
 
Default Re: 2002 AWD V6 high rev at idle

Quote:
Originally Posted by bigc791
On the 3.0 the top cover on the intake has the bolts come loose from time to time. There is a bul. i belive. I have personally seen 3 of them with the top cover loose
Carmen
I had that happen to me! I had to tighten the screws and add the spring hold downs to the baffle under the cover.

The only symptom was intermittent SES codes for lean air/ fuel mixture on both banks

REWARD EXCELLENCE!

Add to IMkenNY's Reputation
Rate the quality of this post and help IMkenNY reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
IMkenNY is offline   Reply With Quote
Old 03-20-2006, 06:04 PM   #6
1saxman
Master Member
1saxman is on a distinguished road
 
Join Date: Nov 2002
Posts: 2,285

2003 VUE 3.0L
Default Re: 2002 AWD V6 high rev at idle

Sounds more like a problem in the digital throttle. I don't know if this will work - throttle position may be tied through the ECM, but have someone work the throttle pedal while you observe the throttle plate to see if it reacts properly. The 2003 V6 and perhaps the earlier ones will sometimes surge on half-throttle acceleration just like you're patting the pedal. Little things like this used to annoy me but now they seem like part of the 'personality' of the VUE. On the other hand, your problem is serious, as you probably can't drive it like that.

REWARD EXCELLENCE!

Add to 1saxman's Reputation
Rate the quality of this post and help 1saxman reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
1saxman is offline   Reply With Quote
Old 03-20-2006, 07:54 PM   #7
bigc791
Advanced Member
bigc791 is on a distinguished road
 
bigc791's Avatar
 
Join Date: Jan 2005
Location: Appleton Wi
Posts: 728

1994 SL1
Default Re: 2002 AWD V6 high rev at idle

Quote:
Originally Posted by 1saxman
Sounds more like a problem in the digital throttle. I don't know if this will work - throttle position may be tied through the ECM, but have someone work the throttle pedal while you observe the throttle plate to see if it reacts properly. The 2003 V6 and perhaps the earlier ones will sometimes surge on half-throttle acceleration just like you're patting the pedal. Little things like this used to annoy me but now they seem like part of the 'personality' of the VUE. On the other hand, your problem is serious, as you probably can't drive it like that.
If there ever was an issue with the throttle it failsafes. The ecm lets go of the throttle and the blade is cocked open slightly and rpm is controlled through fuel and spark. They suck to drive in this because you cant get them over 20ish mph but its better than being in tennie shoe mode.
Carmen

...
1998 2.4L swapped Plymouth neon is my ride.

REWARD EXCELLENCE!

Add to bigc791's Reputation
Rate the quality of this post and help bigc791 reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
bigc791 is offline   Reply With Quote
Old 03-25-2006, 08:24 PM   #8
1saxman
Master Member
1saxman is on a distinguished road
 
Join Date: Nov 2002
Posts: 2,285

2003 VUE 3.0L
Default Re: 2002 AWD V6 high rev at idle

Ah, yes - the 'limp home' mode. Well, maybe it's a throttle position sensor or something. Also could be the engine control module.

REWARD EXCELLENCE!

Add to 1saxman's Reputation
Rate the quality of this post and help 1saxman reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
1saxman is offline   Reply With Quote
Old 03-26-2006, 12:50 PM   #9
bigc791
Advanced Member
bigc791 is on a distinguished road
 
bigc791's Avatar
 
Join Date: Jan 2005
Location: Appleton Wi
Posts: 728

1994 SL1
Default Re: 2002 AWD V6 high rev at idle

The tps is part of the throttle body and a very important part of the drive by wire. There are actually 2 on the car and if one failed you once again would be in limp mode.
Carmen

...
1998 2.4L swapped Plymouth neon is my ride.

REWARD EXCELLENCE!

Add to bigc791's Reputation
Rate the quality of this post and help bigc791 reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
bigc791 is offline   Reply With Quote
Old 03-26-2006, 06:59 PM   #10
fotovue
Senior Member
fotovue will become famous soon enough
 
fotovue's Avatar
 
Join Date: Mar 2003
Location: Memphis, TN
Posts: 1,274
 

2007 VUE Red Line
Default Re: 2002 AWD V6 high rev at idle

I'll have to double check with Kat to remember exactly what was wrong, or, if DJ comes in here, if he remembers, maybe he'll reply.

I had a similar situation, but for me, it was one night on my way home, the vehicle started having a mind of it's own. I came to a stop sign, put my foot on the brake, and the engine actually started increasing in revs and pulling out into the intersection, even though my foot wasn't on the accelerator, and was pushing the brake pedal to the floor. I through the car in netural to keep from loosing my front end to another car, turned the car off and back on, and it seemed like it was back to normal, until I tried to push the gas to get out onto the main road, then, I had NO accelerator response, it crawled out into the street. So I pulled over into a shopping center, and called Kat and DJ. I turned the car off and waited for them. By the time they got there, we turned the car on, and couldn't get it to do it again. Anyway, took it to the dealership the next morning, and they wouldn't let me leave with it until they figured out what happened. They gave me a loaner car, and called me back two days later to say they finally figured out that I had a bad accelerator sensor. I believe that's what they said was the only thing wrong, but as I said, i'll have to ask Kat if she remembers everything they said.

...
2004 RL VUE AWD Black *R.I.P. 07/01/06* 65k
The 1st sold, 49th built

2007 RL VUE FWD Black *Born 01/26/07* 100k
mods: 4 wheel disc brakes, window tint, spoiler, blues and twos

REWARD EXCELLENCE!

Add to fotovue's Reputation
Rate the quality of this post and help fotovue reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
fotovue is offline   Reply With Quote
Old 03-27-2006, 01:15 AM   #11
Spazie
Master Member
Spazie will become famous soon enough
 
Spazie's Avatar
 
Join Date: Aug 2001
Location: Huber Heights, OH
Posts: 4,538
 

1993 SC2
1999 SL2
Default Re: 2002 AWD V6 high rev at idle

Quote:
Originally Posted by fotovue
I'll have to double check with Kat to remember exactly what was wrong, or, if DJ comes in here, if he remembers, maybe he'll reply.

I had a similar situation, but for me, it was one night on my way home, the vehicle started having a mind of it's own. I came to a stop sign, put my foot on the brake, and the engine actually started increasing in revs and pulling out into the intersection, even though my foot wasn't on the accelerator, and was pushing the brake pedal to the floor. I through the car in netural to keep from loosing my front end to another car, turned the car off and back on, and it seemed like it was back to normal, until I tried to push the gas to get out onto the main road, then, I had NO accelerator response, it crawled out into the street. So I pulled over into a shopping center, and called Kat and DJ. I turned the car off and waited for them. By the time they got there, we turned the car on, and couldn't get it to do it again. Anyway, took it to the dealership the next morning, and they wouldn't let me leave with it until they figured out what happened. They gave me a loaner car, and called me back two days later to say they finally figured out that I had a bad accelerator sensor. I believe that's what they said was the only thing wrong, but as I said, i'll have to ask Kat if she remembers everything they said.
That's pretty much what happened. They said it was the accelerator position sensor.

HOWEVER, this is on an 04 with electronic throttle control, where the accelerator pedal sends a signal to the BCM, which then tells the throttle how far to open. I think the 02 may be a 'drive-by-wire' instead of the electronic version, so it may not be the same problem. But, either way, that's what happened to us, so it may be worth checking out as it sounds VERY similar.

...
13 Chevy Equinox, 46k, built in Spring Hill!
04 VUE 3.5, 196k
99 SL2 Homecoming, 211k

REWARD EXCELLENCE!

Add to Spazie's Reputation
Rate the quality of this post and help Spazie reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
Spazie is offline   Reply With Quote
Old 03-27-2006, 07:05 PM   #12
bigc791
Advanced Member
bigc791 is on a distinguished road
 
bigc791's Avatar
 
Join Date: Jan 2005
Location: Appleton Wi
Posts: 728

1994 SL1
Default Re: 2002 AWD V6 high rev at idle

BCM has nothing to do with throttle control on any saturn. All Vues are drive by wire meaning you push a pedal that gives two resistance values to the pcm which then opens the throttle to what ever it needs too.
Carmen

...
1998 2.4L swapped Plymouth neon is my ride.

REWARD EXCELLENCE!

Add to bigc791's Reputation
Rate the quality of this post and help bigc791 reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
bigc791 is offline   Reply With Quote
Old 03-28-2006, 02:13 AM   #13
fotovue
Senior Member
fotovue will become famous soon enough
 
fotovue's Avatar
 
Join Date: Mar 2003
Location: Memphis, TN
Posts: 1,274
 

2007 VUE Red Line
Default Re: 2002 AWD V6 high rev at idle

My vue isn't drive by wire. so which ones did you say are?

...
2004 RL VUE AWD Black *R.I.P. 07/01/06* 65k
The 1st sold, 49th built

2007 RL VUE FWD Black *Born 01/26/07* 100k
mods: 4 wheel disc brakes, window tint, spoiler, blues and twos

REWARD EXCELLENCE!

Add to fotovue's Reputation
Rate the quality of this post and help fotovue reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
fotovue is offline   Reply With Quote
Old 03-28-2006, 07:08 PM   #14
bigc791
Advanced Member
bigc791 is on a distinguished road
 
bigc791's Avatar
 
Join Date: Jan 2005
Location: Appleton Wi
Posts: 728

1994 SL1
Default Re: 2002 AWD V6 high rev at idle

Where is the throttle cable?
Carmen

...
1998 2.4L swapped Plymouth neon is my ride.

REWARD EXCELLENCE!

Add to bigc791's Reputation
Rate the quality of this post and help bigc791 reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
bigc791 is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
High Idle Speed 2002 SL1 journeyman615 S-Series Tech 9 10-20-2014 02:20 PM
2002 l200 high idle revs tom_foolery L-Series Tech 2 06-13-2009 10:10 PM
2002 SL2 High Idle banditkaine S-Series Tech 12 03-13-2008 05:25 PM
high idle - slow rev-down bobkane S-Series Tech 5 02-12-2007 02:36 PM
2002 SL 1.9L SOHC - High Idle Killjoy S-Series General 9 04-17-2006 07:35 PM


All times are GMT -5. The time now is 12:41 AM.

Advanced Forum Search | Advanced Photo Search


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
SaturnFans.com. The Saturn Enthusiasts Site.