SaturnFans.com
what's new (beta) - classifieds - forums - photos


Go Back   SaturnFans.com Forums > Models > Saturn S-Series > S-Series Tech
Register FAQ Members List Groups Calendar Chat Room Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
Old 01-17-2006, 12:20 AM   #1
gypsy35
Junior Member
gypsy35 is on a distinguished road
 
Join Date: Sep 2005
Location: louisiana
Posts: 22

2000 SL1
Default stumble on take off again

well heres what i have done, changed my fuel filter, pump, changed oil, transmission oil and filter, changed ect and wire, pcv valve, changed plugs and wires, had a code check , nothing, all done by dealership, except oil changes. also had a tune up,checked egr and coils and wires and vaccum leaks, still stumbling on take off, shifts fine, also idles fast sitting still and going to a stop.

REWARD EXCELLENCE!

Add to gypsy35's Reputation
Rate the quality of this post and help gypsy35 reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
gypsy35 is offline   Reply With Quote
SaturnFans.com Sponsored Links
Old 01-17-2006, 02:38 AM   #2
stanleyr
Member
stanleyr is on a distinguished road
 
stanleyr's Avatar
 
Join Date: Apr 2003
Location: Galt, CA
Posts: 412
 

1992 SL2
2003 ION-3 Sedan
Default Re: stumble on take off again

Some ideas...

Fast idle: Really low coolant temp; coolant temp sensor is shot; PCV hose is brittle and leaking; MAP hose (if your's is remotely mounted) is brittle and leaking; IAC is sticking

Stumble: EGR valve is not closing at idle; MAP sensor is giving poor vacuum readings (thinks your throttle plate is open like on the highway); TPS is giving false readings (but would typically give a code)

Good luck

REWARD EXCELLENCE!

Add to stanleyr's Reputation
Rate the quality of this post and help stanleyr reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
stanleyr is offline   Reply With Quote
Old 01-17-2006, 10:13 AM   #3
BarnOwl
Super Member
BarnOwl is just really niceBarnOwl is just really niceBarnOwl is just really niceBarnOwl is just really nice
 
BarnOwl's Avatar
 
Join Date: May 2005
Location: Hickory, NC
Posts: 10,029
 

2000 SW2
1998 SL2
Default Re: stumble on take off again

I'd bet on the coolant temperature sensor. On a 2000 just replace it. Whether it's bad now or not, it's going to go sometime soon.

...
There is nothing more frightening than ignorance in action.

REWARD EXCELLENCE!

Add to BarnOwl's Reputation
Rate the quality of this post and help BarnOwl reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
BarnOwl is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
stumble at 55 speed150 S-Series Tech 2 06-26-2008 12:38 PM
Occasional Stumble geeminator S-Series Tech 4 04-24-2006 07:31 AM
Stumble At startup katarn444 S-Series General 18 12-16-2005 10:11 AM
Subtle stumble...cause? schultp S-Series Tech 2 11-10-2005 07:05 PM
Engine stumble dixonba Miscellaneous Tech 7 08-13-2004 08:49 PM


All times are GMT -4. The time now is 12:02 PM.

Advanced Forum Search | Advanced Photo Search


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
SaturnFans.com. The Saturn Enthusiasts Site.