SaturnFans.com
what's new (beta) - classifieds - forums - photos


Go Back   SaturnFans.com Forums > Models > Saturn Vue > Vue General
Register FAQ Members List Groups Calendar Chat Room Search Today's Posts Mark Forums Read

Closed Thread
 
Thread Tools Display Modes
Old 07-30-2004, 07:00 PM   #1
bob shanks
Member
bob shanks is on a distinguished road
 
Join Date: Jun 2003
Location: new jersey
Posts: 457

2007 VUE 3.5L
Default Fob Prob

Does anyone know of a fix for this problem? Doors don't lock anymore using the fob. All i get is 3 chimes instead, also the dome lights stay on. Doors unlock ok. Also when security light is on it doesn't flash but stays on. I read the manual and did the syncro thing. The doors opened and closed as the manual stated. But the problem is still there. Can anyone help?

REWARD EXCELLENCE!

Add to bob shanks's Reputation
Rate the quality of this post and help bob shanks reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
bob shanks is offline  
SaturnFans.com Sponsored Links
Old 07-30-2004, 07:59 PM   #2
Dante
Master Member
Dante is on a distinguished road
 
Dante's Avatar
 
Join Date: Mar 2004
Location: DFW, TX
Posts: 3,608
 

2004 VUE Red Line
2002 SL2
Default

If you followed the re-sync directions in the manual and it's still fubar, then you might have to get it reprogrammed by the dealer or something. Do both of your fobs do this? I'd assume so. If so, it's a BCM thing. Hopefully your BCM isn't flaking out! Let us know what you have to do to get it fixed.

Did you try disabling and re-enabling the auto door locks, like when you put it into gear and it auto locks?

...
Tupperware cars FTW!!!

REWARD EXCELLENCE!

Add to Dante's Reputation
Rate the quality of this post and help Dante reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
Dante is offline  
Old 07-31-2004, 02:59 AM   #3
Ghostrider
Advanced Member
Ghostrider is on a distinguished road
 
Ghostrider's Avatar
 
Join Date: Jun 2004
Location: Warner Robins, GA
Posts: 565
 
Default

Isn't that what will happen when you have a door open and try to lock it using the fob? Maybe one of the pressure switches isn't working, and it thinks a door is open?

REWARD EXCELLENCE!

Add to Ghostrider's Reputation
Rate the quality of this post and help Ghostrider reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
Ghostrider is offline  
Old 07-31-2004, 03:32 PM   #4
BlueDevil
Advanced Member
BlueDevil is on a distinguished road
 
BlueDevil's Avatar
 
Join Date: Dec 2003
Location: The Mid-Atlantic: Bad driver heaven....
Posts: 510
 
Default

well bob, your fob prob sounds odd. maybe the dealer can mod your fob so it can do it's job and you'll have no more prob.

REWARD EXCELLENCE!

Add to BlueDevil's Reputation
Rate the quality of this post and help BlueDevil reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
BlueDevil is offline  
Old 08-01-2004, 12:37 AM   #5
DoubleVision
Member
DoubleVision is on a distinguished road
 
DoubleVision's Avatar
 
Join Date: Jun 2004
Location: Southeast Wisconsin
Posts: 58

2004 VUE 3.5L
Dizzy Question

I know this will sound obvious, but could this be as simple as changing the batteries on your fob?

REWARD EXCELLENCE!

Add to DoubleVision's Reputation
Rate the quality of this post and help DoubleVision reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
DoubleVision is offline  
Old 08-01-2004, 09:16 AM   #6
TXVue04
Advanced Member
TXVue04 is on a distinguished road
 
TXVue04's Avatar
 
Join Date: Mar 2004
Location: Now in the Deep South of La.
Posts: 519
 
Default

Oh this is a little off topic but you guys won't believe this. I was on my way inside the mall and I hit my FOB to lock my doors, and I heard an alarm go off on this other SUV... a Montero. I thought no way, so I hit my FOB again and it not only cut the alarm on the Montero but also unlocked the freaking doors!!!!!!! I did this a couple of times because I just couldn't believe it. Then I locked my car, which of course left the Montero's alarm blaring, but at least it relocked the poor guys car. What are the chances of being on the same frequency happening!!!

REWARD EXCELLENCE!

Add to TXVue04's Reputation
Rate the quality of this post and help TXVue04 reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
TXVue04 is offline  
Old 08-01-2004, 11:43 AM   #7
cad_man
Member
cad_man is on a distinguished road
 
cad_man's Avatar
 
Join Date: Jan 2004
Location: Dubois, Wy
Posts: 176

2004 VUE 3.5L
Default

I go along with Ghostrider. You stated the interior lights stay on. This sounds like one of the door switchs (for the dome light) is defective. The 3 chimes are a warning if you attempt to lock the car with a door open or ajar. I think the alarm will eventually arm, you would have to look at the dah and see if the little alarm symbol is flashing to verify that the alarm has activated.

cad_man

Last edited by cad_man; 08-01-2004 at 11:52 AM..

REWARD EXCELLENCE!

Add to cad_man's Reputation
Rate the quality of this post and help cad_man reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
cad_man is offline  
Old 08-01-2004, 05:27 PM   #8
bob shanks
Member
bob shanks is on a distinguished road
 
Join Date: Jun 2003
Location: new jersey
Posts: 457

2007 VUE 3.5L
Default

Both fobs are doing the same. dome light stays on. security light doesn't flash but stays on, also when locking door from inside (using button on door) drivers door unlocks when all others are locked. Will try to play a little with it before going to dealer. The unlocking feature is fine and shuts off the security light.

REWARD EXCELLENCE!

Add to bob shanks's Reputation
Rate the quality of this post and help bob shanks reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
bob shanks is offline  
Old 08-01-2004, 05:28 PM   #9
bob shanks
Member
bob shanks is on a distinguished road
 
Join Date: Jun 2003
Location: new jersey
Posts: 457

2007 VUE 3.5L
Default

well blue devil, very cute

REWARD EXCELLENCE!

Add to bob shanks's Reputation
Rate the quality of this post and help bob shanks reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
bob shanks is offline  
Closed Thread



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Anyone else have this prob Ajw0079 Vue Red Line 6 09-30-2008 10:18 AM
A/C prob raydog S-Series Tech 2 06-28-2008 03:11 PM
96 sl2 stereo prob, no sound, wiring prob? speaker prob? mjollnir79 S-Series Tech 3 09-22-2006 09:15 AM
95 SL1 idle prob and temp prob atilla S-Series Tech 10 06-08-2006 01:49 PM
Fob prob fixed bob shanks Vue General 0 08-08-2004 08:25 PM


All times are GMT -4. The time now is 04:13 AM.

Advanced Forum Search | Advanced Photo Search


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
SaturnFans.com. The Saturn Enthusiasts Site.