SaturnFans.com
what's new (beta) - classifieds - forums - photos


Go Back   SaturnFans.com Forums > Models > Saturn S-Series > S-Series Tech
Register FAQ Members List Groups Calendar Chat Room Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
Old 04-18-2014, 04:21 AM   #1
cdxhizors
Advanced Member
cdxhizors has a spectacular aura aboutcdxhizors has a spectacular aura about
 
Join Date: Feb 2014
Posts: 526

2001 SC2
2002 L-Series 2.2L Sedan
Default Random miss at idle

I just replaced the thermostat in my sc2 which allowed it to idle at 800 finally...but it will randomly miss and drop to 600 and immediately jump to 1100 and settle back to idle..this didn't happen before when the thermostat wouldn't allow the idle to go below 1000.

Plugs, wires, ects, thermostat, battery, battery cables, egr,and much more are new...

I have no idea what would cause it except bad plugs...but these are ngk oem plugs with less than 1000 miles on them. It randomly happens like once a stop light, but it runs well other wise. No check engine lights.

It is a 5speed. Any ideas guys??

REWARD EXCELLENCE!

Add to cdxhizors's Reputation
Rate the quality of this post and help cdxhizors reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
cdxhizors is offline   Reply With Quote
SaturnFans.com Sponsored Links
Old 04-18-2014, 08:17 AM   #2
Pitcher
Master Member
Pitcher has a spectacular aura aboutPitcher has a spectacular aura aboutPitcher has a spectacular aura about
 
Pitcher's Avatar
 
Join Date: Apr 2008
Location: USA
Posts: 2,703

1998 SC2
Default Re: Random miss at idle

Any codes?

Did you stand by the front of the car with the hood open to observe?

Is that happening when the fan is switching on & off?

...
Proud Owner of an Invincible '98 SC2 Rare "Red Hot" 5-Speed.
Castrol Edge EP + M1 Ext Perf. Oil Filter.

Owned 4 other S-Series.

REWARD EXCELLENCE!

Add to Pitcher's Reputation
Rate the quality of this post and help Pitcher reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
Pitcher is offline   Reply With Quote
Old 04-18-2014, 08:21 AM   #3
SL19302
Master Member
SL19302 is a name known to allSL19302 is a name known to allSL19302 is a name known to allSL19302 is a name known to allSL19302 is a name known to allSL19302 is a name known to all
 
SL19302's Avatar
 
Join Date: Jan 2011
Location: Drums, PA
Posts: 3,350

2000 SW2
2002 SL1
Default Re: Random miss at idle

Quote:
Originally Posted by cdxhizors View Post
I just replaced the thermostat in my sc2 which allowed it to idle at 800 finally...but it will randomly miss and drop to 600 and immediately jump to 1100 and settle back to idle..this didn't happen before when the thermostat wouldn't allow the idle to go below 1000.

Plugs, wires, ects, thermostat, battery, battery cables, egr,and much more are new...

I have no idea what would cause it except bad plugs...but these are ngk oem plugs with less than 1000 miles on them. It randomly happens like once a stop light, but it runs well other wise. No check engine lights.

It is a 5speed. Any ideas guys??
Run a compression test to verify the engines in good mechanical condition, The DOHC engines are known for burning exhaust valve causing low compression on the problem cylinder, Compression should be no lower then 180 PSI, Make sure your Battery is fully charged for an acurrate test.

...
2015 Subaru Forester Limited "Prinny"
2000 SW2 Still Running Strong- 160K Traded In
2002 SL1 Still has Its Training Wheels on at 88K Traded In


CHECK YOUR OIL!

REWARD EXCELLENCE!

Add to SL19302's Reputation
Rate the quality of this post and help SL19302 reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
SL19302 is offline   Reply With Quote
Old 04-18-2014, 12:19 PM   #4
Highmile
Senior Member
Highmile will become famous soon enoughHighmile will become famous soon enough
 
Highmile's Avatar
 
Join Date: Mar 2001
Location: St. Louis, Mo.
Posts: 1,209

1995 SL1
Default Re: Random miss at idle

I'd check the coils first by pulling the spark plug wires and observing the spark between the towers.

It should look like a lightening bolt

Highmile
'95 SL1 541k and counting

REWARD EXCELLENCE!

Add to Highmile's Reputation
Rate the quality of this post and help Highmile reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
Highmile is offline   Reply With Quote
Old 04-18-2014, 06:04 PM   #5
cdxhizors
Advanced Member
cdxhizors has a spectacular aura aboutcdxhizors has a spectacular aura about
 
Join Date: Feb 2014
Posts: 526

2001 SC2
2002 L-Series 2.2L Sedan
Dizzy Re: Random miss at idle

Compression test is good... I'm actually rebuilding a 97 sl2 for my girlfriend because of burnt exhaust valves haha. This morning on my drive home I pulled over to help someone...I left my car idling and when I got back I put it in gear and actually killed it...I never kill it, so I start it back up and it struggles to start and idles around 500-600...I drove it home like that...everytime I threw the clutch in it would drop instantly and almost die..the lights would dim and everything. The car had a lot less power.

As soon as I get to her house I throw the clutch in to park it and it idles perfectly fine. There was no check engine light or anything the whole time. I drove it almost 60 miles on and off all day today and it hasn't acted up other than the usual little miss. Any ideas on this?? I'm parking it till I figure out what's wrong with it. Sucks cause I calculated the mpg out to 31 today! Best out of any car I've owned.

REWARD EXCELLENCE!

Add to cdxhizors's Reputation
Rate the quality of this post and help cdxhizors reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
cdxhizors is offline   Reply With Quote
Old 04-19-2014, 12:14 AM   #6
celticwarlock
Member
celticwarlock has a spectacular aura aboutcelticwarlock has a spectacular aura aboutcelticwarlock has a spectacular aura about
 
Join Date: Dec 2010
Location: NY / NJ / PA
Posts: 74

2001 SC2
1995 SL2
Default Re: Random miss at idle

Check the ignition control module. Those things occasionally crap out and cause all kinds of oddball idling issues. My '95 SL2 went through one a while ago. If your plugs, wires, etc. are okay, that would not be a bad place to look. Your car may be jumping up to 1100 or so after falling to 600 because the idle air control valve is trying to prevent the car from stalling.

REWARD EXCELLENCE!

Add to celticwarlock's Reputation
Rate the quality of this post and help celticwarlock reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
celticwarlock is offline   Reply With Quote
Old 04-19-2014, 01:12 AM   #7
cdxhizors
Advanced Member
cdxhizors has a spectacular aura aboutcdxhizors has a spectacular aura about
 
Join Date: Feb 2014
Posts: 526

2001 SC2
2002 L-Series 2.2L Sedan
Default Re: Random miss at idle

Quote:
Originally Posted by celticwarlock View Post
Check the ignition control module. Those things occasionally crap out and cause all kinds of oddball idling issues. My '95 SL2 went through one a while ago. If your plugs, wires, etc. are okay, that would not be a bad place to look. Your car may be jumping up to 1100 or so after falling to 600 because the idle air control valve is trying to prevent the car from stalling.
Where exactly is the icm on this car? I'm used to small block Chevys where it's in the distributor haha.

Also how do I test spark at the coils exactly? Just pull the spark plug boots off the coil leads? One at a time or both wires off each coil?

REWARD EXCELLENCE!

Add to cdxhizors's Reputation
Rate the quality of this post and help cdxhizors reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
cdxhizors is offline   Reply With Quote
Old 04-19-2014, 09:56 PM   #8
SLfun
Advanced Member
SLfun will become famous soon enough
 
Join Date: Jan 2014
Location: Toronto, Ontario.
Posts: 674

1998 SL2
2006 ION Red Line
Default Re: Random miss at idle

I had a simular problem 2 weeks ago, apart from the power loss. I checked the throttle body, it was slightly gungy. I cleaned it up with some solvent, problem solved.

REWARD EXCELLENCE!

Add to SLfun's Reputation
Rate the quality of this post and help SLfun reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
SLfun is offline   Reply With Quote
Old 04-20-2014, 12:48 AM   #9
cdxhizors
Advanced Member
cdxhizors has a spectacular aura aboutcdxhizors has a spectacular aura about
 
Join Date: Feb 2014
Posts: 526

2001 SC2
2002 L-Series 2.2L Sedan
Default Re: Random miss at idle

Quote:
Originally Posted by SLfun View Post
I had a simular problem 2 weeks ago, apart from the power loss. I checked the throttle body, it was slightly gungy. I cleaned it up with some solvent, problem solved.
I'll give that a try again..it's been 2 months since I have.

REWARD EXCELLENCE!

Add to cdxhizors's Reputation
Rate the quality of this post and help cdxhizors reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
cdxhizors is offline   Reply With Quote
Old 04-21-2014, 11:36 PM   #10
cdxhizors
Advanced Member
cdxhizors has a spectacular aura aboutcdxhizors has a spectacular aura about
 
Join Date: Feb 2014
Posts: 526

2001 SC2
2002 L-Series 2.2L Sedan
Default Re: Random miss at idle

The horrible drop in idle mind such has stopped...but the little drop every now and then still happens..it isn't really a problem except that it kinda scares me to think it could become worse in the future..

REWARD EXCELLENCE!

Add to cdxhizors's Reputation
Rate the quality of this post and help cdxhizors reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
cdxhizors is offline   Reply With Quote
Old 04-22-2014, 12:27 AM   #11
hooked2u
Junior Member
hooked2u is on a distinguished road
 
Join Date: Nov 2009
Location: Kent, OH
Posts: 27

2001 SC2
1999 SC2
Default Re: Random miss at idle

Quote:
Originally Posted by cdxhizors View Post
I just replaced the thermostat in my sc2 which allowed it to idle at 800 finally...but it will randomly miss and drop to 600 and immediately jump to 1100 and settle back to idle..this didn't happen before when the thermostat wouldn't allow the idle to go below 1000.

Plugs, wires, ects, thermostat, battery, battery cables, egr,and much more are new...

I have no idea what would cause it except bad plugs...but these are ngk oem plugs with less than 1000 miles on them. It randomly happens like once a stop light, but it runs well other wise. No check engine lights.

It is a 5speed. Any ideas guys??
I wonder if your problem is similar to mine. The coolant temperature sensor?

I'm not a mechanic. I'm learning though by reading and watching richpin06. I've replaced plugs, plug wires, TPS, IACV, cleaned the throttle body with throttle cleaner and seafoam, and cleaned the plenum on my 1999 SC2 4 speed automatic with 262,836 miles. Prior to the repairs idle was dieseling and sounding very rough with a tick tick tick like a misfire. Engine is difficult to start and requires feathering of accelerator pedal to prevent stalling. After about 1 minute warm up I drive off, but any time I need to brake with transmission in Drive the engine begins to stall. I need to shift into neutral to prevent the engine from stopping. Its warmer now so I drive with my driver window down and I smell gasoline, like the engine is running rich. My radiator fan hasn't been working, that is not coming on when it should so I'll try replacement of coolant temperature sensor first.

Apparently a bad sensor sends a signal to the computer that the engine needs more fuel because it has reached operating temperature.

I'm single, have only one vehicle, and need to have parts on hand so I don't get stranded at home. I just found 2 videos from richpin06 that I need to try on my SC2; checking the Fan relay in the engine fuse block with a VOM, testing the ignition coil (its the original).

...
<<1999 Saturn SC2 4 speed automatic. 262,658 (as of: 2014AUG29), low comp cyl#3, parked, use emergency trans. only; 2001 Saturn SC2 5 gear manual. < 127K mi, purch May 2014. Great MPG!>>

REWARD EXCELLENCE!

Add to hooked2u's Reputation
Rate the quality of this post and help hooked2u reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
hooked2u is offline   Reply With Quote
Old 04-22-2014, 02:10 AM   #12
cdxhizors
Advanced Member
cdxhizors has a spectacular aura aboutcdxhizors has a spectacular aura about
 
Join Date: Feb 2014
Posts: 526

2001 SC2
2002 L-Series 2.2L Sedan
Default Re: Random miss at idle

Quote:
Originally Posted by hooked2u View Post
I wonder if your problem is similar to mine. The coolant temperature sensor?

I'm not a mechanic. I'm learning though by reading and watching richpin06. I've replaced plugs, plug wires, TPS, IACV, cleaned the throttle body with throttle cleaner and seafoam, and cleaned the plenum on my 1999 SC2 4 speed automatic with 262,836 miles. Prior to the repairs idle was dieseling and sounding very rough with a tick tick tick like a misfire. Engine is difficult to start and requires feathering of accelerator pedal to prevent stalling. After about 1 minute warm up I drive off, but any time I need to brake with transmission in Drive the engine begins to stall. I need to shift into neutral to prevent the engine from stopping. Its warmer now so I drive with my driver window down and I smell gasoline, like the engine is running rich. My radiator fan hasn't been working, that is not coming on when it should so I'll try replacement of coolant temperature sensor first.

Apparently a bad sensor sends a signal to the computer that the engine needs more fuel because it has reached operating temperature.

I'm single, have only one vehicle, and need to have parts on hand so I don't get stranded at home. I just found 2 videos from richpin06 that I need to try on my SC2; checking the Fan relay in the engine fuse block with a VOM, testing the ignition coil (its the original).
That was the first thing I replaced when I bought the car in February.. Mine didn't run like that though...yours sounds more like a leaking injector or bad fuel pressure regulator (depending on the year it's either a vacuum regulator or built into the fuel filter)..

Mine would just think it's running cold and idle high. It didn't run too rich...gas milage was around 27 mpg where as it's now 35 with the ects and thermostat replaced.

REWARD EXCELLENCE!

Add to cdxhizors's Reputation
Rate the quality of this post and help cdxhizors reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
cdxhizors is offline   Reply With Quote
Old 04-22-2014, 06:52 AM   #13
cdxhizors
Advanced Member
cdxhizors has a spectacular aura aboutcdxhizors has a spectacular aura about
 
Join Date: Feb 2014
Posts: 526

2001 SC2
2002 L-Series 2.2L Sedan
Default Re: Random miss at idle

I took some videos of both the major and minor idle issues...the one is upside down and I have no clue how to flip it so go ahead and just turn your desk chair upside down for that one! haha. sorry guys. the right side up one is the worse time and hasn't been this bad since.

youtu.be/HQZ5R12e1-g

youtu.be/wHo-lAz_o1w

I think just add the normal htt..junk at the front. no www

REWARD EXCELLENCE!

Add to cdxhizors's Reputation
Rate the quality of this post and help cdxhizors reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
cdxhizors is offline   Reply With Quote
Old 04-22-2014, 11:36 PM   #14
cdxhizors
Advanced Member
cdxhizors has a spectacular aura aboutcdxhizors has a spectacular aura about
 
Join Date: Feb 2014
Posts: 526

2001 SC2
2002 L-Series 2.2L Sedan
Default Re: Random miss at idle

Bump... Anybody have any ideas? This issue is getting worse..

IAC valve is new
Tb cleaned
Egr new
Thermostat new
Ects new
Battery new

Coasting to a stop with clutch in starts a hunting idle for a few seconds... I was thinking maybe tps..? How do I test it?

I have to drive 350 miles this weekend and would like to figure it out before it craps out on me in a completely different state..

REWARD EXCELLENCE!

Add to cdxhizors's Reputation
Rate the quality of this post and help cdxhizors reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
cdxhizors is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Rough idle and random high idle Aaron K. S-Series Tech 35 04-26-2014 06:26 PM
New 07 XR owner- Miss at idle ?????? PULLNIT Aura General 17 09-03-2010 02:30 PM
99 SL miss at idle only J302 S-Series Tech 12 08-13-2010 12:43 PM
Idel lowers when I stop + random miss? xTopevolix S-Series Tech 10 03-26-2009 02:24 AM
I fixed a P0300 service engine light (intermittent random cylinder miss) c5f8 S-Series Tech 3 11-09-2007 01:00 PM


All times are GMT -4. The time now is 08:27 AM.

Advanced Forum Search | Advanced Photo Search


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
SaturnFans.com. The Saturn Enthusiasts Site.