SaturnFans.com
what's new (beta) - classifieds - forums - photos


Go Back   SaturnFans.com Forums > Models > Saturn S-Series > S-Series Tech
Register FAQ Members List Groups Calendar Chat Room Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
Old 12-16-2013, 12:33 PM   #1
97blueSL2
Junior Member
97blueSL2 is on a distinguished road
 
Join Date: Dec 2013
Location: SE Wisconsin
Posts: 42
 

1997 SL2
Default SL2 #3 cylinder misfire

Hey everyone, new member but have been a lurker for awhile. I'll try to keep this short but, I've suspected a misfire for a while since the car would drive normal but when taking it out of gear the RPM's would stumble for few seconds then recover. This went on for a year or so. It cleared up in the summer, but with winter it got worse to the point of stalling. MIL light came on with a P0303. Pulled the plugs and #3 was defiantly junk. The others were perfect. Plugs are AC Delcos with only 20K on them. Furthermore found the #3 post on the coil to be heavily corroded to the point it was deformed. So plugs, wireset, and a new 2/3 coil. Still have the same issue. Rough idle, exhaust reeks of unburned fuel so I don't believe its fuel related. I plan to so a compression test once I can obtain the tester, does anyone have a tip on how to test the ignition control module. Anything else I may have missed/overlooked. I'm sure there's a few. Since the issue came on slowly over time I haven't ruled out piston/valve failure. Thanks for your your help.

...
1997 SL2 5 speed, 257,057....might be waving the white flag.

REWARD EXCELLENCE!

Add to 97blueSL2's Reputation
Rate the quality of this post and help 97blueSL2 reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
97blueSL2 is offline   Reply With Quote
SaturnFans.com Sponsored Links
Old 12-16-2013, 12:39 PM   #2
SL19302
Master Member
SL19302 is a name known to allSL19302 is a name known to allSL19302 is a name known to allSL19302 is a name known to allSL19302 is a name known to allSL19302 is a name known to all
 
SL19302's Avatar
 
Join Date: Jan 2011
Location: Drums, PA
Posts: 3,350

2000 SW2
2002 SL1
Default Re: SL2 #3 cylinder misfire

Quote:
Originally Posted by 97blueSL2 View Post
Hey everyone, new member but have been a lurker for awhile. I'll try to keep this short but, I've suspected a misfire for a while since the car would drive normal but when taking it out of gear the RPM's would stumble for few seconds then recover. This went on for a year or so. It cleared up in the summer, but with winter it got worse to the point of stalling. MIL light came on with a P0303. Pulled the plugs and #3 was defiantly junk. The others were perfect. Plugs are AC Delcos with only 20K on them. Furthermore found the #3 post on the coil to be heavily corroded to the point it was deformed. So plugs, wireset, and a new 2/3 coil. Still have the same issue. Rough idle, exhaust reeks of unburned fuel so I don't believe its fuel related. I plan to so a compression test once I can obtain the tester, does anyone have a tip on how to test the ignition control module. Anything else I may have missed/overlooked. I'm sure there's a few. Since the issue came on slowly over time I haven't ruled out piston/valve failure. Thanks for your your help.
I would do the compression test like you plan and being the engine appears to have a rich condition have you ever replaced or inspected the Coolant Temp Sensor for cracking and coolant leakage into the connector? Do these checks before going after the ICM module. Its possible if your engine was running rich for awhile like you suspect it caused one of the exhaust valves to burn on Cyl 3.

...
2015 Subaru Forester Limited "Prinny"
2000 SW2 Still Running Strong- 160K Traded In
2002 SL1 Still has Its Training Wheels on at 88K Traded In


CHECK YOUR OIL!

REWARD EXCELLENCE!

Add to SL19302's Reputation
Rate the quality of this post and help SL19302 reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
SL19302 is offline   Reply With Quote
Old 12-16-2013, 12:53 PM   #3
97blueSL2
Junior Member
97blueSL2 is on a distinguished road
 
Join Date: Dec 2013
Location: SE Wisconsin
Posts: 42
 

1997 SL2
Default Re: SL2 #3 cylinder misfire

I've had the car about 2 years and I suspect the ECTS hasn't been touched. The previous owner was a bit of a hack, no telling what he did prior. I don't think its running rich since the other 3 plugs looked normal. ( light tan color) The #3 was completely black. Even after installing the new plugs, wire and coil I ran it for a min, pullled them again, the #3 was wet with fuel, the rest, fine. Wouldn't a lean condition burn a valve, not a rich? Also want to get a wire tester to see if its firing.

...
1997 SL2 5 speed, 257,057....might be waving the white flag.

REWARD EXCELLENCE!

Add to 97blueSL2's Reputation
Rate the quality of this post and help 97blueSL2 reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
97blueSL2 is offline   Reply With Quote
Old 12-16-2013, 02:14 PM   #4
SL19302
Master Member
SL19302 is a name known to allSL19302 is a name known to allSL19302 is a name known to allSL19302 is a name known to allSL19302 is a name known to allSL19302 is a name known to all
 
SL19302's Avatar
 
Join Date: Jan 2011
Location: Drums, PA
Posts: 3,350

2000 SW2
2002 SL1
Default Re: SL2 #3 cylinder misfire

I would check for spark on that Cylinder and most of all do a compression test, That Cylinder is definatly having a problem, Weather it be a spark problem or a mechanical problem.

...
2015 Subaru Forester Limited "Prinny"
2000 SW2 Still Running Strong- 160K Traded In
2002 SL1 Still has Its Training Wheels on at 88K Traded In


CHECK YOUR OIL!

REWARD EXCELLENCE!

Add to SL19302's Reputation
Rate the quality of this post and help SL19302 reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
SL19302 is offline   Reply With Quote
Old 12-16-2013, 05:19 PM   #5
97blueSL2
Junior Member
97blueSL2 is on a distinguished road
 
Join Date: Dec 2013
Location: SE Wisconsin
Posts: 42
 

1997 SL2
Default Re: SL2 #3 cylinder misfire

Thanks, I'll let you know what I find. it'll be a few days till I get to it.

...
1997 SL2 5 speed, 257,057....might be waving the white flag.

REWARD EXCELLENCE!

Add to 97blueSL2's Reputation
Rate the quality of this post and help 97blueSL2 reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
97blueSL2 is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Cylinder Misfire Again danf51 L-Series General 4 08-08-2012 12:47 AM
Cylinder 3 Misfire 96GSL1 S-Series Tech 6 06-13-2007 08:45 PM
Misfire cylinder#3 solo1279 S-Series Tech 6 11-08-2005 08:50 PM
3.5L cylinder 5 misfire bluesl2 Vue Tech 2 08-11-2005 11:14 PM
cylinder one misfire kevjt S-Series General 7 02-23-2004 09:01 AM


All times are GMT -4. The time now is 07:07 PM.

Advanced Forum Search | Advanced Photo Search


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
SaturnFans.com. The Saturn Enthusiasts Site.