SaturnFans.com
what's new (beta) - classifieds - forums - photos


Go Back   SaturnFans.com Forums > Models > Saturn Vue > Vue Tech
Register FAQ Members List Groups Calendar Chat Room Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
Old 11-28-2011, 10:08 AM   #1
atikovi
Advanced Member
atikovi is just really niceatikovi is just really niceatikovi is just really niceatikovi is just really niceatikovi is just really nice
 
Join Date: Oct 2004
Location: Suburban Washington DC
Posts: 780
Default '07 V6 Engine vibration and noise after cold start.

For the first 2-3 minutes after starting there is an annoying loud engine vibration when sitting in the truck. It can be in park or drive, standing still or moving. But if I'm outside the truck and checking under the hood, the engine sounds nice and smooth. It has over 140,000 miles. Could this be engine mounts? How hard are they to check?

REWARD EXCELLENCE!

Add to atikovi's Reputation
Rate the quality of this post and help atikovi reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
atikovi is offline   Reply With Quote
SaturnFans.com Sponsored Links
Old 11-28-2011, 11:06 AM   #2
far2grumpy
Master Member
far2grumpy is a splendid one to beholdfar2grumpy is a splendid one to beholdfar2grumpy is a splendid one to beholdfar2grumpy is a splendid one to beholdfar2grumpy is a splendid one to beholdfar2grumpy is a splendid one to beholdfar2grumpy is a splendid one to beholdfar2grumpy is a splendid one to behold
 
far2grumpy's Avatar
 
Join Date: Oct 2008
Location: Cedar Rapids, IA
Posts: 8,122
 

2005 VUE 3.5L
2007 VUE 3.5L
Default Re: '07 V6 Engine vibration and noise after cold start.

Quote:
Originally Posted by atikovi View Post
For the first 2-3 minutes after starting there is an annoying loud engine vibration when sitting in the truck. It can be in park or drive, standing still or moving. But if I'm outside the truck and checking under the hood, the engine sounds nice and smooth. It has over 140,000 miles. Could this be engine mounts? How hard are they to check?
I can't make a case for engine mounts becoming quieter after a few minutes operation. Unless, the engine RPM is a bit ragged at start-up. Was the 100,000 mile maintenance (timing belt, plugs & valve lash) taken care of?

See post # 2 of following thread for mount inspection information:

http://www.saturnfans.com/forums/sho...d.php?t=172860

You'll note the extract calls for a special engine lift fixture - I'll send info for that and extracts to replace any of the three engine/transmission mounts if you PM an email address (left click on my screen name to open private message).

...
I try to visit forum often but suggest you use private messages if in a rush (comes to cell) and include email address for extracts. I seldom check visitor messages so please don't use.

REWARD EXCELLENCE!

Add to far2grumpy's Reputation
Rate the quality of this post and help far2grumpy reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
far2grumpy is offline   Reply With Quote
Old 11-28-2011, 06:08 PM   #3
atikovi
Advanced Member
atikovi is just really niceatikovi is just really niceatikovi is just really niceatikovi is just really niceatikovi is just really nice
 
Join Date: Oct 2004
Location: Suburban Washington DC
Posts: 780
Default Re: '07 V6 Engine vibration and noise after cold start.

Quote:
Originally Posted by far2grumpy View Post
Was the 100,000 mile maintenance (timing belt, plugs & valve lash) taken care of?
Don't know as I just got the Vue recently but already have the parts and will do that shortly. I'll revisit this issue after I get that done plus I can get a better look at some of the mounts while I'm at it. I do have a universal engine holder thing that goes from fender to fender.

REWARD EXCELLENCE!

Add to atikovi's Reputation
Rate the quality of this post and help atikovi reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
atikovi is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Hard Vibration from cold start datstrukid S-Series Tech 10 03-05-2009 10:18 AM
Cold start noise qzh6md Aura General 5 12-07-2007 12:45 PM
Cold Start Engine Noise 2005 Ion2 kbg1 Ion General 7 10-14-2006 03:34 PM
94 sc1 coupe sohc, cabin vibration at cold start gman41 S-Series General 3 11-23-2005 05:08 PM
Noise on Cold start LWZen L-Series Tech 11 11-16-2001 12:07 AM


All times are GMT -4. The time now is 05:54 AM.

Advanced Forum Search | Advanced Photo Search


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
SaturnFans.com. The Saturn Enthusiasts Site.