SaturnFans.com
what's new (beta) - classifieds - forums - photos


Go Back   SaturnFans.com Forums > Models > Saturn S-Series > S-Series Tech
Register FAQ Members List Groups Calendar Chat Room Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
Old 07-17-2018, 08:00 PM   #21
candyman
Member
candyman is a glorious beacon of lightcandyman is a glorious beacon of lightcandyman is a glorious beacon of lightcandyman is a glorious beacon of lightcandyman is a glorious beacon of light
 
Join Date: Apr 2011
Location: Southern Minnesota
Posts: 220

1999 SL1
2002 SL1
Default Re: Opinions on white smoke

Help!!! This one has me stumped. The silly car is throwing codes and a lot of them. Any pointers as to where to look?

Codes: P1626, U1040, U1064, U1096, U1301, and U1000

Basically the computers aren't seeing each other or recognizing each other. Why? I never removed any of them during the engine pull and put back in.

The security, abs, SES, wrench, and one other I forget right now are all on and off. The car still runs fine for the most part. I can't imagine what happened that would have caused this. I tried unplugging the pcm, no luck. Also the OBD2 connection is acting funny and having hard time recognizing my scanner at times until i push on the connector and hold it.

Could this be a ground, short or other. Going to go try the 30 min relearn. I don't see how anything I messed with during the engine swap could have done this but it has to be connected. I don't think I pinched any wires or anything, but I'm not sure that would do all this anyhow even if they were pinched.

REWARD EXCELLENCE!

Add to candyman's Reputation
Rate the quality of this post and help candyman reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
candyman is offline   Reply With Quote
SaturnFans.com Sponsored Links
Old 07-17-2018, 08:46 PM   #22
candyman
Member
candyman is a glorious beacon of lightcandyman is a glorious beacon of lightcandyman is a glorious beacon of lightcandyman is a glorious beacon of lightcandyman is a glorious beacon of light
 
Join Date: Apr 2011
Location: Southern Minnesota
Posts: 220

1999 SL1
2002 SL1
Default Re: Opinions on white smoke

While I was in searching for ideas, I left the PCMB fuse out and went and plugged it back in. All lights are staying off now. It did this on Sunday too and I cleared them then and they came back today. So I don't expect them to stay gone. Just odd that it still runs with all these lost communications. I didn't see any point in performing the pass lock relearn since the security light is out.

I think it has to be connected to the engine pull, but what could be doing this? I'm heading out of state tomorrow and leaving my wife with this mess. Not a good thing...

REWARD EXCELLENCE!

Add to candyman's Reputation
Rate the quality of this post and help candyman reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
candyman is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
white smoke... 95sc2guy S-Series General 5 07-15-2013 01:26 AM
White Smoke BLUE99SL S-Series General 2 05-02-2011 07:34 PM
Blue Smoke or White Smoke...some defintions 2NDSOUT S-Series Tech 0 07-08-2009 10:16 AM
Ahh Yes, White Smoke! RedVision_350 S-Series Tech 10 10-18-2007 05:14 PM
Uh, WHITE SMOKE!!!!! Cronus Miscellaneous Tech 22 09-22-2004 01:29 AM


All times are GMT -4. The time now is 12:22 AM.

Advanced Forum Search | Advanced Photo Search


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
SaturnFans.com. The Saturn Enthusiasts Site.