SaturnFans.com
what's new (beta) - classifieds - forums - photos


Go Back   SaturnFans.com Forums > Models > Saturn S-Series > S-Series Tech
Register FAQ Members List Groups Calendar Chat Room Search Today's Posts Mark Forums Read

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 09-03-2013, 11:27 AM   #1
nub_mechanic
New Member
nub_mechanic is on a distinguished road
 
Join Date: Sep 2013
Posts: 4
Dizzy P0410 Code

Hey everyone. I've got a P0410 code on my 2002 Saturn SL1 and can't, for the life of me, figure it out.

I ran through the troubleshooting process that RichPin put up on Youtube and started with testing the connector on the air pump and it gave me 12V when I checked it just recently. I then waited and tested it again, checking for airflow from the pump to the check-valve, and there was none. I then bought a pump, replaced it, and checked the pump directly after on a cold-start. It worked. Then I reset the computer on the car, wait a couple days, and the code comes back on. After just checking it the second and third times, the pump didn't seem to come on at all at a cold start. I can't find out if there's a problem further down the line in the system if the pump won't start.

Is the computer finicky with how it turns on the pump besides the whole "running on a cold start for 0-65 seconds"? I'm thinking it might be a problem with the check-valve now, since there's airflow in every other hose in or out of the check-valve (except for the outflow to the manifold, I'd assume). Any ideas on what the issue might be?

REWARD EXCELLENCE!

Add to nub_mechanic's Reputation
Rate the quality of this post and help nub_mechanic reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
nub_mechanic is offline   Reply With Quote
SaturnFans.com Sponsored Links
 



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Little help with P0410 code... LoudSL1 S-Series Tech 6 06-13-2013 07:21 AM
P0410 code... 96Firebird S-Series Tech 10 02-21-2012 05:36 PM
P0410 code, changed ECTS, code back mattwithcats S-Series Tech 1 06-24-2011 06:40 PM
p0410 code storm_amoure S-Series General 3 11-10-2007 03:12 PM
Code P0410 Yellow Hornet S-Series Tech 2 01-25-2005 10:25 PM


All times are GMT -5. The time now is 11:21 PM.

Advanced Forum Search | Advanced Photo Search


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
SaturnFans.com. The Saturn Enthusiasts Site.