SaturnFans.com
what's new (beta) - classifieds - forums - photos


Go Back   SaturnFans.com Forums > Models > Saturn Astra > Astra Tech
Register FAQ Members List Groups Calendar Chat Room Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
Old 07-21-2019, 06:38 PM   #1
RebelChevyGal
New Member
RebelChevyGal is on a distinguished road
 
Join Date: Jul 2019
Posts: 1
Default 2008 Astra XE Starting Issue

Recently picked up this Astra for my husband to use to commute to work after moving further away from work. We bought it from my old boss so I knew of this starting issue before we bought it, but it has gone from just not starting once in a while to not starting 4 times just yesterday. I found out that if we unhook the negative cable and put it right back on it starts just fine. Anyway, when it doesn't start the CEL light flashes and there is a noise that sounds like a solenoid trying to engage over and over even in just the On position without trying to start it, and it won't even try to engage the starter, just keeps making that noise. But, unhook the battery and it starts like nothing was ever wrong. My husband has also said that while driving the battery light will come on and it'll lose power but I haven't experienced that. I've tried using different keys, it came with 3. It's got a new battery, cables and terminals look good and aren't loose. The CEL does stay on while driving, they are all evap system leak codes. Just tested the alternator on the car and it is bad, only pushing out 12.5 to 13.5 volts, so we are gonna tackle that shortly. Could that be the source of the issues or could there be another problem? Tomorrow we should finally be getting internet at the new house so I can upload a video of the no start condition. Thanks in advance.

REWARD EXCELLENCE!

Add to RebelChevyGal's Reputation
Rate the quality of this post and help RebelChevyGal reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
RebelChevyGal is offline   Reply With Quote
SaturnFans.com Sponsored Links
Old 07-21-2019, 10:26 PM   #2
AstraFasta
Member
AstraFasta has a spectacular aura aboutAstraFasta has a spectacular aura about
 
Join Date: May 2015
Posts: 426
 
Default Re: 2008 Astra XE Starting Issue

Hmmm. Tough to diagnose from afar.

It is possible that with the bad alternator, your new battery drains quickly and won't have the power to start the car. You could try trickle charging the battery at night and seeing if that gives you the power to start.

If you are living in a salty area, the main electrical connections get corroded. You can run voltage drop tests to determine if there is a lot of resistance in the main connections and grounds. I typically clean and retighten the battery terminals and clamps, the main grounds (there are three under the battery box, a few under the hood fuse box, maybe a few in side that fuse box, at the engine, if I recall correctly). Also check all connections at the alternator and at the starter.

The underhood fuse box tends to get wet and cause weird issues. Check the cover clips are well fastened and that the o-ring is bone dry/in good condition. You can remove the circuit board and look for moisture. Not sure if water might enter from below. There are DIY videos for this and it is not too difficult.

You don't want to be deep discharging your battery at all as that is the best way to shorten battery life.

Be very careful near the battery as they do explode rarely and have a lot of power. I try to avoid sparks as much as possible.

REWARD EXCELLENCE!

Add to AstraFasta's Reputation
Rate the quality of this post and help AstraFasta reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
AstraFasta is offline   Reply With Quote
Old 07-22-2019, 08:30 AM   #3
maschinenbauer
Member
maschinenbauer will become famous soon enough
 
maschinenbauer's Avatar
 
Join Date: Jun 2014
Location: Southern Indiana
Posts: 125

2008 Astra XE
Default Re: 2008 Astra XE Starting Issue

Is it the original alternator? Mine had similar starting issues when the alternator was going bad last year around 100k miles. When the Astra's battery is low (from the alternator not fully charging it or from an old battery) it won't even try to spin the starter, it only clicks the solenoid like you said. Might be some kind of built-in protection that senses low voltage. A new alternator fixed my issues.

...
'08 Astra XE 5-speed
'72 Chevrolet El Camino
'31 Ford Model A pickup

REWARD EXCELLENCE!

Add to maschinenbauer's Reputation
Rate the quality of this post and help maschinenbauer reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
maschinenbauer is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
2008 Astra wont start - security issue? SomeGuyJeff Astra Tech 2 03-09-2019 10:59 AM
Installing Opel Astra H grill on a 2008 Saturn Astra XR kwattro Astra General 7 05-28-2016 09:09 PM
2008 Saturn Vue Redline starting Issue cjdzombie Vue Red Line 9 11-17-2014 12:59 PM
2008 astra issue-starts but wont accellerate PIIYM Astra Tech 13 02-21-2013 10:06 PM
2008 Astra XR Electric issue Sleeper 64 Astra Tech 0 08-21-2010 08:02 PM


All times are GMT -4. The time now is 07:45 AM.

Advanced Forum Search | Advanced Photo Search


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
SaturnFans.com. The Saturn Enthusiasts Site.