SaturnFans.com
what's new (beta) - classifieds - forums - photos


Go Back   SaturnFans.com Forums > Models > Saturn S-Series > S-Series Tech
Register FAQ Members List Groups Calendar Chat Room Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
Old 10-22-2008, 09:45 PM   #1
melissa.bluth13
Junior Member
melissa.bluth13 is on a distinguished road
 
Join Date: Oct 2008
Posts: 15
Roll Eyes My defroster doesn't seem to be positioned correctly

I have a '99 SL2 and when I use the defroster the air flows directly at my face and not at the window. Is there a way to correct this. The dealer told me it is a defect in '99 SL2's. Any suggestions??

REWARD EXCELLENCE!

Add to melissa.bluth13's Reputation
Rate the quality of this post and help melissa.bluth13 reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
melissa.bluth13 is offline   Reply With Quote
SaturnFans.com Sponsored Links
Old 10-22-2008, 09:55 PM   #2
mkuz13
Advanced Member
mkuz13 is on a distinguished road
 
Join Date: Mar 2006
Location: Illinois
Posts: 554

2009 AURA XE
Default Re: My defroster doesn't seem to be positioned correctly

When set on defrost,does the air come out of all the vents or just the side vents?
I know on my 96,when I put the defrost on it would flow air to the windshield as well as the side vents to defrost the side windows.

...
Want more gun control? Then use both hands.

REWARD EXCELLENCE!

Add to mkuz13's Reputation
Rate the quality of this post and help mkuz13 reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
mkuz13 is offline   Reply With Quote
Old 10-22-2008, 10:04 PM   #3
melissa.bluth13
Junior Member
melissa.bluth13 is on a distinguished road
 
Join Date: Oct 2008
Posts: 15
Default Re: My defroster doesn't seem to be positioned correctly

I'm pretty sure it is all of the vents.

REWARD EXCELLENCE!

Add to melissa.bluth13's Reputation
Rate the quality of this post and help melissa.bluth13 reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
melissa.bluth13 is offline   Reply With Quote
Old 10-23-2008, 09:24 AM   #4
richpin06
Senior Member
richpin06 is a jewel in the roughrichpin06 is a jewel in the roughrichpin06 is a jewel in the roughrichpin06 is a jewel in the rough
 
richpin06's Avatar
 
Join Date: Nov 2006
Location: MA
Posts: 1,849
 

1998 SL2
Default Re: My defroster doesn't seem to be positioned correctly

First take a look at this video to see if your controls are operating correctly.

http://www.youtube.com/watch?v=MBucwjIcc3s

...
http://www.youtube.com/richpin06a

REWARD EXCELLENCE!

Add to richpin06's Reputation
Rate the quality of this post and help richpin06 reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
richpin06 is offline   Reply With Quote
Old 10-23-2008, 07:28 PM   #5
melissa.bluth13
Junior Member
melissa.bluth13 is on a distinguished road
 
Join Date: Oct 2008
Posts: 15
Default Re: My defroster doesn't seem to be positioned correctly

I can't view the video clip. It's not displaying on YouTube.

REWARD EXCELLENCE!

Add to melissa.bluth13's Reputation
Rate the quality of this post and help melissa.bluth13 reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
melissa.bluth13 is offline   Reply With Quote
Old 10-23-2008, 08:11 PM   #6
1994Saturn
Senior Member
1994Saturn will become famous soon enough
 
1994Saturn's Avatar
 
Join Date: Sep 2006
Location: New York. Upstate.
Posts: 1,749

1994 SL2
1994 SL1
Happy Re: My defroster doesn't seem to be positioned correctly

Quote:
Originally Posted by melissa.bluth13 View Post
I can't view the video clip. It's not displaying on YouTube.
This Link Is the link to that video. It is the same one Richpin posted.

...
Current:
1998 SL2 Auto issues 112K
1995 Eagle Vision 3.5L TSI 117K
Past:
98 SL1 254k miles Valves Burnt.
94 SL2 125K miles Diff Pin Blew!
94 SL1 Sold @134K.

REWARD EXCELLENCE!

Add to 1994Saturn's Reputation
Rate the quality of this post and help 1994Saturn reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
1994Saturn is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Rear Defroster not working. Defroster button does not light up. Spartus S-Series General 35 01-29-2012 07:18 PM
How to you check the oil... Correctly? 1994Saturn S-Series General 14 01-03-2009 10:20 PM
ALDL / OBD working correctly? HaroldJohnson S-Series Tech 3 08-15-2008 11:38 PM
how do you correctly jack up a sky? SKY4US Sky General 3 01-26-2008 01:41 PM
Tach not working correctly WKDave3 S-Series Tech 4 12-02-2003 11:24 PM


All times are GMT -4. The time now is 05:41 PM.

Advanced Forum Search | Advanced Photo Search


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
SaturnFans.com. The Saturn Enthusiasts Site.