SaturnFans.com
saturnfans.com - classifieds - forums - webmail


Go Back   SaturnFans.com Forums > Models > Saturn S-Series > S-Series Tech

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 09-18-2006, 10:42 PM   #1
mjollnir79
Member
mjollnir79 is on a distinguished road
 
Join Date: Jan 2005
Posts: 52
Default 96 sl2 stereo prob, no sound, wiring prob? speaker prob?

ok this is not only driving me nuts but pissing me off at the same time, but anyway

about 4 months ago my after market cd player went capoot(seemed dead, no display etc), we take it out, try to get it working, so we found out it'll start up if we attach the red and yellow wires together, which only worked on occasion(would get sound anywhere from 2 seconds to 5 minutes) so I got a new cd player, first day, its all good, then, that one starts doin the same thing, also wired up the same(red/yellow mixed) also had a start up problem when this new stereo went bad on me, but thats it so far, I had a start up problem before, but new batt fixed that, but it happened once again, related maybe? but anyway, I noticed a little bit ago that when I slam my door, or kick the speaker on the drivers side door, I get a loud noise(static) for a second when I hit it, I cant tell if its the music in with it or not, any suggestions?

Hopefully ya understand what im sayin!
mjollnir79 is offline   Reply With Quote
SaturnFans.com Sponsored Links
 

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
1991 SL2 engine prob. dayco36 S-Series Tech 16 10-27-2008 11:20 AM
98 Saturn SL2 Idle prob. xmoses14 S-Series Tech 17 05-16-2008 07:49 AM
95 SL1 idle prob and temp prob atilla S-Series Tech 10 06-08-2006 01:49 PM
staring prob 96 sl2 mjollnir79 S-Series General 1 04-13-2005 07:35 PM
98 SL2 starting prob mattmcd116 S-Series Tech 3 02-23-2005 06:49 PM


All times are GMT -4. The time now is 11:52 PM.

Advanced Forum Search | Advanced Photo Search


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
SaturnFans.com. The Saturn Enthusiasts Site.