SaturnFans.com
saturnfans.com - classifieds - forums - webmail


Go Back   SaturnFans.com Forums > Models > Saturn S-Series > S-Series Tech

Reply
 
Thread Tools Display Modes
Old 09-18-2006, 10:42 PM   #1
mjollnir79
Member
mjollnir79 is on a distinguished road
 
Join Date: Jan 2005
Posts: 52
Default 96 sl2 stereo prob, no sound, wiring prob? speaker prob?

ok this is not only driving me nuts but pissing me off at the same time, but anyway

about 4 months ago my after market cd player went capoot(seemed dead, no display etc), we take it out, try to get it working, so we found out it'll start up if we attach the red and yellow wires together, which only worked on occasion(would get sound anywhere from 2 seconds to 5 minutes) so I got a new cd player, first day, its all good, then, that one starts doin the same thing, also wired up the same(red/yellow mixed) also had a start up problem when this new stereo went bad on me, but thats it so far, I had a start up problem before, but new batt fixed that, but it happened once again, related maybe? but anyway, I noticed a little bit ago that when I slam my door, or kick the speaker on the drivers side door, I get a loud noise(static) for a second when I hit it, I cant tell if its the music in with it or not, any suggestions?

Hopefully ya understand what im sayin!
mjollnir79 is offline   Reply With Quote
SaturnFans.com Sponsored Links
Old 09-19-2006, 06:45 AM   #2
spencerforhire
Advanced Member
spencerforhire will become famous soon enough
 
spencerforhire's Avatar
 
Join Date: Nov 2005
Location: Halifax, Nova Scotia
Posts: 748

2001 SC1
2000 SW2
Default Re: 96 sl2 stereo prob, no sound, wiring prob? speaker prob?

Sounds like your left front speaker is shorted to the steel door frame, causing the deck to go into "protection" mode, hopefully shutting down it's output before it can be permanently damaged.
As to the "red &yellow twist" -the yellow "bat+" from the deck goes to the orange wire in the dash and the red "acc" goes to the yellow in the dash.
...
01 SW2-#1 son's
01 SC2-#2 son's
00 SW2-wife's
00 SL2-daughter's
99 SW2-mine
00 SL1-spare
98 SC1-parts
+ 25 scrapped

Visit www.spencerforhire.ca to see what I do other than fix Saturns
spencerforhire is offline   Reply With Quote
Old 09-21-2006, 09:52 PM   #3
mjollnir79
Member
mjollnir79 is on a distinguished road
 
Join Date: Jan 2005
Posts: 52
Default Re: 96 sl2 stereo prob, no sound, wiring prob? speaker prob?

thanks for the reply, I disconnected the white and grey wires which turned out to be both front speakers(inc the one I mentioned of course) and no problems yet, so Im gonna go ahead and assume its that left driver door speaker, as for the red and yellow Im a bit confused? I don't have a orange wire on the dash, I did try yellow to red, and red to yellow kinda like what you said, didn't work though
mjollnir79 is offline   Reply With Quote
Old 09-22-2006, 09:15 AM   #4
spencerforhire
Advanced Member
spencerforhire will become famous soon enough
 
spencerforhire's Avatar
 
Join Date: Nov 2005
Location: Halifax, Nova Scotia
Posts: 748

2001 SC1
2000 SW2
Default Re: 96 sl2 stereo prob, no sound, wiring prob? speaker prob?

You may have to follow your red wire back further, as Saturn doesn't have that color in the radio harness. There's definitely supposed to be an orange wire in there SOMEWHERE- it's at pin location #1 on the 21 pin radio plug. If you can't find that one, the lighter socket isn't far away; just hook into that orange instead.
...
01 SW2-#1 son's
01 SC2-#2 son's
00 SW2-wife's
00 SL2-daughter's
99 SW2-mine
00 SL1-spare
98 SC1-parts
+ 25 scrapped

Visit www.spencerforhire.ca to see what I do other than fix Saturns
spencerforhire is offline   Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
1991 SL2 engine prob. dayco36 S-Series Tech 16 10-27-2008 11:20 AM
98 Saturn SL2 Idle prob. xmoses14 S-Series Tech 17 05-16-2008 07:49 AM
95 SL1 idle prob and temp prob atilla S-Series Tech 10 06-08-2006 01:49 PM
staring prob 96 sl2 mjollnir79 S-Series General 1 04-13-2005 07:35 PM
98 SL2 starting prob mattmcd116 S-Series Tech 3 02-23-2005 06:49 PM


All times are GMT -4. The time now is 03:27 PM.

Advanced Forum Search | Advanced Photo Search


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
SaturnFans.com. The Saturn Enthusiasts Site.