SaturnFans.com
saturnfans.com - classifieds - forums - webmail


Go Back   SaturnFans.com Forums > Models > Saturn S-Series > S-Series Tech

Reply
 
Thread Tools Display Modes
Old 07-16-2007, 09:46 PM   #1
Spencoleman
New Member
Spencoleman is on a distinguished road
 
Join Date: Jul 2007
Posts: 6
 
Default 96 SC1 shifter trouble

I just replaced the shifter/selector cables for my 1996 Saturn SC1 because the cable housing for the shifter cable came apart on the transaxle end. I have a feeling that cable housing issue was due to a more deeply rooted problem because now I have an issue where the shifter is stuck in !st gear. After replacing the cables I took the car for a test drive, and was able to shift through all the gears smoothly and without any problems. I took the car out the next day and after driving it for about 5 minutes without problems, the shifting began to get difficult between 1st and 2nd gear. After stopping at an intersection I tried to shift from !st to 2nd but the shifter was stuck in
1st gear. I drove home in 1st gear. In the driveway I tried to shift out of !st gear, and I could. I parked it for the night and tried againg the next day. The same thing happened, after about five minutes the shifter got stuck in 1st gear again. Drove home again in 1st, but still cannot get the shifter out of 1st gear. What could be the problem? Any help with this issue would be greatly appreciated.
Spencoleman is offline   Reply With Quote
SaturnFans.com Sponsored Links
Old 07-16-2007, 10:56 PM   #2
Greg1
Senior Member
Greg1 will become famous soon enough
 
Greg1's Avatar
 
Join Date: Jul 2001
Location: Thousand Oaks, CA
Posts: 1,327
 

1997 SW2
1998 SL2
Default Re: 96 SC1 shifter trouble

Try comparing how it works with engine off. If there is a difference you may have a problem with the clutch hydraulics. You should be able to tell by the feel of the clutch where it engages too soon. Barnowl has posted a nice troubleshooting guide for clutches.
...
97 SW2 5-Sp 273k -mine
02 SC2 5-Sp 67k - best friend's
Greg1 is offline   Reply With Quote
Old 07-17-2007, 12:02 AM   #3
rc1488
Master Member
rc1488 has a spectacular aura aboutrc1488 has a spectacular aura about
 
rc1488's Avatar
 
Join Date: Jun 2007
Location: Carmel, NY
Posts: 5,658
 

1997 SL2
1995 SC2
Default Re: 96 SC1 shifter trouble

agreeed. see if u can narrow the issue down using Barnowl's guide then bring the results back. good luck!
rc1488 is offline   Reply With Quote
Old 07-17-2007, 06:30 AM   #4
BarnOwl
Super Member
BarnOwl is just really niceBarnOwl is just really niceBarnOwl is just really niceBarnOwl is just really nice
 
BarnOwl's Avatar
 
Join Date: May 2005
Location: Hickory, NC
Posts: 10,029
 

2000 SW2
1998 SL2
Default Re: 96 SC1 shifter trouble

Actually the guide I posted was for hydraulics but, thanks for the compliments guys.

Spencoleman if it shifts fine with the engine off, this thread (the guide they are talking about) will help you find the problem. Richpin will be around soon, I'm sure, and he has a video showing it.

If you still have problems with the engine off, get under the hood and make sure one of the clips that hold the cable in place hasn't come loose.
...
There is nothing more frightening than ignorance in action.
BarnOwl is offline   Reply With Quote
Old 07-19-2007, 03:17 PM   #5
Spencoleman
New Member
Spencoleman is on a distinguished road
 
Join Date: Jul 2007
Posts: 6
 
Default Re: 96 SC1 shifter trouble....Continued

I would just like to start out by saying thank you to those who have posted replies to this thread and helped me to troubleshoot this issue.

I have tried the suggestions to test for an issue with the clutch hydraulics, and these are the results: With the car off I tried to shift out of first gear, and no luck. With the engine running there is no difference, I still could not shift out of first gear. I got under the hood and checked the clutch hydraulic fluid, and it was full. Still under the hood, I reached down and manually pulled the shifter cable back, out of gear. Back inside the car, with engine of I was able to shift through all the gears, 2nd, 3rd, 4th, 5th, and Reverse, but when I shifted back into 1st gear it got stuck again. I manually pulled the shifter cable out of gear again, and back inside the car, with the engine running I shifted again through all the gears, (stationary of course) but again when I shifted into 1st gear it got stuck.

There is no difference in the ease of shifting with the engine on or off.

What could be causing this?

I truly appreciate all the help.
Spencoleman is offline   Reply With Quote
Old 07-19-2007, 03:39 PM   #6
rc1488
Master Member
rc1488 has a spectacular aura aboutrc1488 has a spectacular aura about
 
rc1488's Avatar
 
Join Date: Jun 2007
Location: Carmel, NY
Posts: 5,658
 

1997 SL2
1995 SC2
Default Re: 96 SC1 shifter trouble

unfortunetly im at a lose with any ideas with out actually seeing how u manually pulled the cable back. id wait for barnowl to come back around or another member. sorry! but goodluck!
...
Current: 95 SC2 Man 97 SL2 Auto 98 SL1 Auto 01 SL1 Man 02 SL1 Man
Past: 94 SL2 Man 95 SL2 Man 95 SL2 Man 96 SL2 Auto 97 SL2 Man 98 SL2 Auto 99 SL2 Auto
2010 SCCA Mohud Street Championship-2nd Place
rc1488 is offline   Reply With Quote
Old 07-19-2007, 05:40 PM   #7
BarnOwl
Super Member
BarnOwl is just really niceBarnOwl is just really niceBarnOwl is just really niceBarnOwl is just really nice
 
BarnOwl's Avatar
 
Join Date: May 2005
Location: Hickory, NC
Posts: 10,029
 

2000 SW2
1998 SL2
Default Re: 96 SC1 shifter trouble

The good news, if you can call it that, is that I've never heard of a transmission problem that acted like that. The bad news is that I have no idea what the problem is. I'd stick to the shift cables for now. Make real sure everythings okay with the cables on the transmission end. Have someone try shifting it out of first while you watch the cables on the transmission end. You may see something. If not pop the console off, you know you need to clean under there anyway, and try shifting while you watch the cables. You might see something then. Hopefully someone else has a better suggestion.
...
There is nothing more frightening than ignorance in action.
BarnOwl is offline   Reply With Quote
Old 08-03-2007, 03:45 PM   #8
Spencoleman
New Member
Spencoleman is on a distinguished road
 
Join Date: Jul 2007
Posts: 6
 
Default BarnOwl, you were right

The problem was under the console. I have uploaded some pics to show what is happening.



If anyone could give me some insight as to what might be causing this problem I would be greatly appreciative.
Spencoleman is offline   Reply With Quote
Old 08-03-2007, 06:25 PM   #9
WingsOfSaturn
Senior Member
WingsOfSaturn will become famous soon enoughWingsOfSaturn will become famous soon enough
 
WingsOfSaturn's Avatar
 
Join Date: Jul 2005
Location: Northern Virginia
Posts: 1,598
 

1998 SL2
1995 SL2
Default Re: 96 SC1 shifter trouble

Where did you get your shifter cables at? Were they made in China? I remember a thread a couple months back where the poster was talking real bad about a set of shifter cables that he got off of ebay, they were made in China I believe.

Bad Shifter Cable!
...
"When you stop to fill up on oil, don't forget to check the gas"
98 SL2 MT 213K+ Daily Driver 38+ mpg
97 SL2 AT 150K Original Owner
95 SL2 MT 220K+
My Saturns have BRASS ones!
WingsOfSaturn is offline   Reply With Quote
Old 08-03-2007, 06:37 PM   #10
kaviation
Senior Member
kaviation has a spectacular aura aboutkaviation has a spectacular aura aboutkaviation has a spectacular aura about
 
kaviation's Avatar
 
Join Date: Jan 2007
Location: Pittsburgh PA
Posts: 1,064
 

2003 ION-2 Quad Coupe
Default Re: 96 SC1 shifter trouble

Could it be a wrong cable? Is there any adjustment rod on either end. Did you compare lengths of the old cable to the new one? Just some ideas. Good luck.
...
2003 Ion QC- Sold August of 2015
2016 Toyota RAV4 LE AWD
2004 Ion Redline
Meth Injection, WOT Box, Stage 2, Fidanza aluminum Flywheel, Spec clutch Stage 2+

I ENJOY WHAT I DO- I DO WHAT I ENJOY
kaviation is offline   Reply With Quote
Old 08-03-2007, 07:00 PM   #11
Spencoleman
New Member
Spencoleman is on a distinguished road
 
Join Date: Jul 2007
Posts: 6
 
Default Re: 96 SC1 shifter trouble

Quote:
Originally Posted by romzek View Post
Where did you get your shifter cables at? Were they made in China? I remember a thread a couple months back where the poster was talking real bad about a set of shifter cables that he got off of ebay, they were made in China I believe.

Bad Shifter Cable!

I got the shifter cable from rockauto.com

1996 SATURN SC SERIES 1.9L 116cid L4 MFI (7) : Transmission-Manual : Shift Cable

Item Price Core Total
DORMAN Part # 16833 {Cable-All!}

$64.79 $0.00 $64.79
Spencoleman is offline   Reply With Quote
Old 08-03-2007, 07:02 PM   #12
Spencoleman
New Member
Spencoleman is on a distinguished road
 
Join Date: Jul 2007
Posts: 6
 
Default Re: 96 SC1 shifter trouble

Quote:
Originally Posted by kaviation View Post
Could it be a wrong cable? Is there any adjustment rod on either end. Did you compare lengths of the old cable to the new one? Just some ideas. Good luck.

The two parts seemed to be identical to me.

I don't think there is an adjustment rod.
Spencoleman is offline   Reply With Quote
Old 08-04-2007, 01:03 PM   #13
madpogue
Super Member
madpogue has much to be proud ofmadpogue has much to be proud ofmadpogue has much to be proud ofmadpogue has much to be proud ofmadpogue has much to be proud ofmadpogue has much to be proud ofmadpogue has much to be proud ofmadpogue has much to be proud of
 
Join Date: Sep 2004
Location: Madison, WI USA
Posts: 25,715
 

1996 SW2
Default Re: 96 SC1 shifter trouble

Hard to tell from the photos, but - the fore-aft cable and left-right cable are two different parts. Could this be the wrong one?
madpogue is offline   Reply With Quote
Old 08-07-2007, 06:05 AM   #14
BarnOwl
Super Member
BarnOwl is just really niceBarnOwl is just really niceBarnOwl is just really niceBarnOwl is just really nice
 
BarnOwl's Avatar
 
Join Date: May 2005
Location: Hickory, NC
Posts: 10,029
 

2000 SW2
1998 SL2
Default Re: 96 SC1 shifter trouble

I've been away. That's why I'm answering late. You will need a new shift cable there is no adjustment. You might be able to get away with bending the cable you have back. My concern is that the bent cable may have been caused by hard shifting rather than the bent cable causing the hard shifting.

A question for everyone. I've seen several threads reporting problems with aftermarket shift cables. Has anyone done well with them?
...
There is nothing more frightening than ignorance in action.
BarnOwl is offline   Reply With Quote
Old 08-17-2007, 09:49 PM   #15
Spencoleman
New Member
Spencoleman is on a distinguished road
 
Join Date: Jul 2007
Posts: 6
 
Default New (used) cable fixed the problem

I now regret not taking this route before. I thought buying a new aftermarket cable would be a better option than finding a used cable off a car in the local salvage yard, but I was sorely mistaken.

Yes BarnOwl, the aftermarket cable was very cheaply made. I referred to where I purchased the cable earlier in this thread. AVOID PURCHASING THESE AFTERMARKET CABLES!!! IT WILL BE A WASTE OF YOUR TIME AND MONEY!!!

Thanks to alll those who posted suggestions in this thread, they were very helpful.

Keep on smilin' and God Bless.
Spencoleman is offline   Reply With Quote
Old 08-18-2007, 12:07 AM   #16
kaviation
Senior Member
kaviation has a spectacular aura aboutkaviation has a spectacular aura aboutkaviation has a spectacular aura about
 
kaviation's Avatar
 
Join Date: Jan 2007
Location: Pittsburgh PA
Posts: 1,064
 

2003 ION-2 Quad Coupe
Default Re: New (used) cable fixed the problem

Quote:
Originally Posted by Spencoleman View Post
I now regret not taking this route before. I thought buying a new aftermarket cable would be a better option than finding a used cable off a car in the local salvage yard, but I was sorely mistaken.

Yes BarnOwl, the aftermarket cable was very cheaply made. I referred to where I purchased the cable earlier in this thread. AVOID PURCHASING THESE AFTERMARKET CABLES!!! IT WILL BE A WASTE OF YOUR TIME AND MONEY!!!

Thanks to alll those who posted suggestions in this thread, they were very helpful.

Keep on smilin' and God Bless.

Well, at least you found the problem. Now you can be sure what the problem was, and correct it this time I hope.
...
2003 Ion QC- Sold August of 2015
2016 Toyota RAV4 LE AWD
2004 Ion Redline
Meth Injection, WOT Box, Stage 2, Fidanza aluminum Flywheel, Spec clutch Stage 2+

I ENJOY WHAT I DO- I DO WHAT I ENJOY
kaviation is offline   Reply With Quote
Old 08-18-2007, 02:03 AM   #17
turbobuick33
Advanced Member
turbobuick33 is on a distinguished road
 
turbobuick33's Avatar
 
Join Date: Jul 2005
Location: IL
Posts: 996
 

1992 SL2
Default Re: BarnOwl, you were right

Quote:
Originally Posted by Spencoleman View Post
The problem was under the console. I have uploaded some pics to show what is happening.



If anyone could give me some insight as to what might be causing this problem I would be greatly appreciative.
Dam! thats looks so bad and ugly..How did that happen? I am the one who made the post a few months back about the shifter cables from ebay, which were made in taiwain and they lasted for 2 months and gave me nothing but problems.

First major problem, they eyelet pop off while I put the car into first gear. Second I always had a hard time shifting into 3rd gear...At least I got my money back from the guy who sold them to me on ebay..They are made by Motormite and don't buy those cables! Nothing but taiwain crap!
...
92 SL2, 5 speed

91 Lx 5.0
turbobuick33 is offline   Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Trouble in 1st Gear even after new shifter cables! redkees@msn.com S-Series Tech 19 12-21-2007 06:28 AM
99 saturn SC1 Trouble!! Please Help!! catrachodadda S-Series Tech 4 06-25-2006 02:37 PM
shifter trouble popoquira S-Series General 7 08-29-2005 03:17 PM
2001 SC1 - trouble pointers? ---BCB:) S-Series General 4 05-08-2005 02:21 PM
Shifter trouble bigad21 Miscellaneous Tech 1 09-27-2003 08:05 AM


All times are GMT -4. The time now is 10:32 PM.

Advanced Forum Search | Advanced Photo Search


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
SaturnFans.com. The Saturn Enthusiasts Site.