SaturnFans.com
what's new (beta) - classifieds - forums - photos


Go Back   SaturnFans.com Forums > Models > Saturn S-Series > S-Series Tech
Register FAQ Members List Groups Calendar Chat Room Search Today's Posts Mark Forums Read

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 08-30-2010, 05:22 PM   #1
98Saturn
Junior Member
98Saturn is on a distinguished road
 
Join Date: Jul 2007
Location: VT to VA
Posts: 36
 

1998 SL2
Default 98 Saturn Intermittent Start issue

I have a 98 SL2 with a manual trannsmission that is experiencing starting issues. On a few occasions (all when leaving work) my car will not turn over. When I switch the key on, all of the electrical items seem to respond as normal, but when I turn all the way, absolutely nothing. No click, no dimming, etc.

The battery, starter, alternator, ingnition coils/module and CPS are all just over 3 years old. The car has 125k, about 30 k of which has been added since the battery, etc. were replaced.

Reading through the last few years of tech forum threads, it appears that the likely culprits are the rke relay (I never lock with the key fob), the clutch switch, and the ignition switch.

The reason I mentioned that this only occurs when I try to leave work is that it seems to be related to the temperature inside the car. This is the only place that my car sits in the sun and soaks for hours. The following scenarios deal when the car interior is HOT (mid-atlantic this summer with no shade = well over 100 degree interior). The car will push start fine. If I run it for a few minutes and turn it off, I have to push start again. If I let the AC run for about 10 minutes, I can turn the car off, and it will start just fine.

Does anyone have experience with which may be the most likely problem child? After watching Richpin's video on replacing the ignition switch, I don't look forward to that being the likely cause, but you all have helped me tremendously in the past, so I'm hopeful that you can help me again.

...
98 SL2 w/130k miles driven and another 30k+ towed with my RV
Purchased new in South Carolina, survived 9 years in Vermont, now putting up with traffic in Northern VA.

REWARD EXCELLENCE!

Add to 98Saturn's Reputation
Rate the quality of this post and help 98Saturn reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
98Saturn is offline   Reply With Quote
SaturnFans.com Sponsored Links
 



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Saturn L series intermittent failure to start, trouble code P0727 scag386 L-Series Tech 18 07-05-2012 08:59 PM
2001 saturn L300 intermittent no start 02rexwi L-Series Tech 6 06-09-2010 08:46 AM
1998 SL2 intermittent starting issue scottb022563 S-Series Tech 6 02-03-2009 12:24 PM
1992 Saturn Intermittent Hard Start pcandpc S-Series Tech 4 04-23-2008 08:44 AM
Cold Idle Issue Causes Immediate Stall (Intermittent) sharward S-Series Tech 6 07-03-2006 01:56 AM


All times are GMT -5. The time now is 12:14 PM.

Advanced Forum Search | Advanced Photo Search


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
SaturnFans.com. The Saturn Enthusiasts Site.