SaturnFans.com
saturnfans.com - classifieds - forums - webmail


Go Back   SaturnFans.com Forums > Models > Saturn Aura > Aura General

Reply
 
Thread Tools Display Modes
Old 11-15-2015, 08:11 AM   #1
renegade734
Junior Member
renegade734 is on a distinguished road
 
Join Date: Sep 2011
Posts: 12
Question I cleaned the battery terminals, now this:

I was dong routine maintenance on my 2008 Aura 3.5 yesterday. I disconnected the battery terminals for cleaning. After reconnecting, vehicle would not crank. Security light is ON, steady, and does not turn off. Cluster/Theft fuse checks out ok. Anyone have any ideas as to what I should look for next?
renegade734 is offline   Reply With Quote
SaturnFans.com Sponsored Links
Old 11-15-2015, 09:03 AM   #2
billysvue
Master Member
billysvue is a jewel in the roughbillysvue is a jewel in the roughbillysvue is a jewel in the rough
 
Join Date: Aug 2012
Location: san diego
Posts: 4,355

2005 VUE 2.2L
Default Re: I cleaned the battery terminals, now this:

Maybe the owner's manual goes over "security particulars" that may be affected with battery removal./replacement...

Doulbe check your work.
...
'05 ,2.2L, FWD,5-speed stick with transaxle death rattle is history,,,
'17 Suby Forester

245216 mi. VUe is off to the dealer auction
I'm a secondhand vegetarian.
Cows eat grass, I eat cows.
billysvue is offline   Reply With Quote
Old 11-15-2015, 10:03 AM   #3
renegade734
Junior Member
renegade734 is on a distinguished road
 
Join Date: Sep 2011
Posts: 12
Default Re: I cleaned the battery terminals, now this:

From page 2-19 of the 2008 Saturn Aura owner's manual:

"When trying to start the vehicle if the engine does not start and the security light on the instrument panel cluster comes on, there may be a problem with your theft-deterrent system. Turn the ignition off and try again. If the engine still does not start, and the key appears to be not damaged, try another ignition key. At this time, you may also want to check the fuse. See Fuses on page 5-97. If the engine still does not start with the other key, your vehicle needs service. If your vehicle does start, the first key may be faulty. See your dealer/retailer who can service the PASS-Key® III+ to have a new key made. In an emergency, contact Roadside Assistance. See Roadside Assistance Program on page 7-7."

That's what led me to check the fuse. Protip: If the fuse is blown or missing, the security light does NOT illuminate.

And it will NOT start with either key ...

Looks like I'm gonna need a tow truck ...
renegade734 is offline   Reply With Quote
Old 11-15-2015, 10:23 AM   #4
billysvue
Master Member
billysvue is a jewel in the roughbillysvue is a jewel in the roughbillysvue is a jewel in the rough
 
Join Date: Aug 2012
Location: san diego
Posts: 4,355

2005 VUE 2.2L
Default Re: I cleaned the battery terminals, now this:

Did you double check your work? How'd you clean the terminals? Check connection at starter?

What else did you do , maintenance wise?

VOltmeters are cheap- what's the voltage of the battery?
...
'05 ,2.2L, FWD,5-speed stick with transaxle death rattle is history,,,
'17 Suby Forester

245216 mi. VUe is off to the dealer auction
I'm a secondhand vegetarian.
Cows eat grass, I eat cows.
billysvue is offline   Reply With Quote
Old 11-15-2015, 10:35 AM   #5
billysvue
Master Member
billysvue is a jewel in the roughbillysvue is a jewel in the roughbillysvue is a jewel in the rough
 
Join Date: Aug 2012
Location: san diego
Posts: 4,355

2005 VUE 2.2L
Default Re: I cleaned the battery terminals, now this:

Is there a "security code" mentioned in your owner's manual?
....................................

FOund this: maybe "reset and relearn" is needed.

It starts with shorting the (disconnected) batt cables together...

http://www.justanswer.com/saturn/6l6...html#re.v/326/
...
'05 ,2.2L, FWD,5-speed stick with transaxle death rattle is history,,,
'17 Suby Forester

245216 mi. VUe is off to the dealer auction
I'm a secondhand vegetarian.
Cows eat grass, I eat cows.
billysvue is offline   Reply With Quote
Old 11-15-2015, 12:54 PM   #6
billysvue
Master Member
billysvue is a jewel in the roughbillysvue is a jewel in the roughbillysvue is a jewel in the rough
 
Join Date: Aug 2012
Location: san diego
Posts: 4,355

2005 VUE 2.2L
Default Re: I cleaned the battery terminals, now this:

maybe this applies, as well.
http://www.saturnfans.com/forums/sho...d.php?t=202958
...
https://cse.google.com/cse?cx=partne...arn&gsc.page=1
...
'05 ,2.2L, FWD,5-speed stick with transaxle death rattle is history,,,
'17 Suby Forester

245216 mi. VUe is off to the dealer auction
I'm a secondhand vegetarian.
Cows eat grass, I eat cows.
billysvue is offline   Reply With Quote
Old 11-15-2015, 05:35 PM   #7
renegade734
Junior Member
renegade734 is on a distinguished road
 
Join Date: Sep 2011
Posts: 12
Default Re: I cleaned the battery terminals, now this:

Nope ... I am not having any problems with the fobs. I am in the middle of tryng the reset process linked above, and will let you all know if it works.
renegade734 is offline   Reply With Quote
Old 11-15-2015, 05:46 PM   #8
renegade734
Junior Member
renegade734 is on a distinguished road
 
Join Date: Sep 2011
Posts: 12
Default Re: I cleaned the battery terminals, now this:

By way of follow-up, the relearn/reset process did NOT work, so I am going to call it a day and try another time.
renegade734 is offline   Reply With Quote
Old 11-15-2015, 06:48 PM   #9
billysvue
Master Member
billysvue is a jewel in the roughbillysvue is a jewel in the roughbillysvue is a jewel in the rough
 
Join Date: Aug 2012
Location: san diego
Posts: 4,355

2005 VUE 2.2L
Default Re: I cleaned the battery terminals, now this:

YOu shorted the disconnected battery cables together at the start?

What about battery voltage reading?
...
'05 ,2.2L, FWD,5-speed stick with transaxle death rattle is history,,,
'17 Suby Forester

245216 mi. VUe is off to the dealer auction
I'm a secondhand vegetarian.
Cows eat grass, I eat cows.
billysvue is offline   Reply With Quote
Old 11-15-2015, 07:24 PM   #10
onefunkar
Master Member
onefunkar is a jewel in the roughonefunkar is a jewel in the roughonefunkar is a jewel in the roughonefunkar is a jewel in the rough
 
onefunkar's Avatar
 
Join Date: Nov 2007
Posts: 3,515

2008 Outlook XR
2007 AURA XR
Default Re: I cleaned the battery terminals, now this:

hard to believe that with an immobiler key system disconnecting the battery would do anything to keys or security system.
onefunkar is offline   Reply With Quote
Old 11-15-2015, 08:39 PM   #11
fdryer
Super Member
fdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond repute
 
fdryer's Avatar
 
Join Date: Jan 2006
Location: NYC
Posts: 44,070
 

2003 L-Series 3.0L Sedan
Default Re: I cleaned the battery terminals, now this:

^ I agree. Security, even the latest immobilizer using rfid keys shouldn't go into lock out mode just because a battery needs to be replaced or disconnected for repairs or maintenance.

renegade734, did you try leaving the battery disconnected and physically checking fuses? The ones for the main electronics, ECM and BCM? The bcm has programming for Passlock/Passkey, GM's immobilizer and shouldn't trip over something as simple as battery disconnects. Sometimes power surging when reconnecting battery power can blow a fuse so checking each fuse manually may reveal a blown one.
fdryer is offline   Reply With Quote
Old 11-30-2015, 09:13 AM   #12
renegade734
Junior Member
renegade734 is on a distinguished road
 
Join Date: Sep 2011
Posts: 12
Default Re: I cleaned the battery terminals, now this:

I want to follow up: Sorry I have not gotten back to all of you on this, but I have had bigger fish to fry over the last two weeks. All fuses checked out OK. Replaced battery; still no-start. This makes no sense. Changing battery should have solved the problem. Any ideas?
renegade734 is offline   Reply With Quote
Old 11-30-2015, 05:49 PM   #13
fdryer
Super Member
fdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond repute
 
fdryer's Avatar
 
Join Date: Jan 2006
Location: NYC
Posts: 44,070
 

2003 L-Series 3.0L Sedan
Default Re: I cleaned the battery terminals, now this:

If security is not preventing starting, there are only a few things to check. Try swapping START RELAY 31 with a similar relay. If this doesn't work, you may have to tow the vehicle to GM to determine what failed. Below are two files, one about security and the other about the starting circuit.
fdryer is offline   Reply With Quote
Old 01-07-2016, 10:43 PM   #14
renegade734
Junior Member
renegade734 is on a distinguished road
 
Join Date: Sep 2011
Posts: 12
Default Re: I cleaned the battery terminals, now this:

As a final follow-up, nearly two months after all this began, the car is finally running. $550 to replace the security control module and two new keys. The replacement module invalidated my three original keys. At least my vehicle is back on the road.

Nearly every situation I have read about within this forum has come to pass with this vehicle. If it were paid for, it would be a cube.

Now, it's off to the dealer to purchase replacement windshield washer nozzles. The one on the passenger side has fractured. I think I will save myself the aggravation and purchase two. But that's another saga ...
renegade734 is offline   Reply With Quote
Reply

Bookmarks

Tags
battery, no start & no crank, pass-key iii


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Loose Battery Terminals edlee S-Series Tech 3 06-01-2012 06:41 AM
terminals A & B hroayls07 S-Series General 2 04-30-2007 09:15 PM
battery terminals cpt.morgan26 S-Series Tech 5 02-25-2007 06:56 PM
Battery Terminals saturnpowersw2 S-Series General 7 06-12-2006 09:45 AM
Battery Terminals Wrong Sizes... Rob1998SL2 Miscellaneous Tech 8 07-20-2004 03:10 PM


All times are GMT -4. The time now is 08:29 AM.

Advanced Forum Search | Advanced Photo Search


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
SaturnFans.com. The Saturn Enthusiasts Site.