SaturnFans.com
what's new (beta) - classifieds - forums - photos


Go Back   SaturnFans.com Forums > Models > Saturn S-Series > S-Series Tech
Register FAQ Members List Groups Calendar Chat Room Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
Old 04-22-2012, 09:39 AM   #1
Good_Apollo
Member
Good_Apollo is on a distinguished road
 
Join Date: Jul 2009
Location: Haslett, MI
Posts: 92

1996 SL1
Default 1996 SL1 bucking/jerking while cold in 3rd and 4th

Hey guys, 1996 SL1. Rebuild engine with about 40k. Run perfect until recently, has an oil pan leak but that is unrelated and I have started another thread on that.

I have noticed the past 2 days that while cold, the car bucks/jerks on acceleration in 3rd and 4th gear. It has done it in 2nd gear once but it is pretty consistent in 3rd and 4th. Seems to pretty much go away once the car is warmed up. There is no SES light on. It bucks and feels like a misfire, but I don't think the engine is missing.

The car idles perfectly fine, around 750rpm and I can rev it up to redline with no jerks/misses in neutral.

I'm really hoping this isn't a trans issue

EDIT: Forgot to mention, plugs/wires were replaced at time of rebuild. NGK copper used. Coil pack is original as far as I know, but like I said I'm not thinking it is an ignition issue, I would think it would throw a blinking SES if it were misfiring

Last edited by Good_Apollo; 04-22-2012 at 09:44 AM..

REWARD EXCELLENCE!

Add to Good_Apollo's Reputation
Rate the quality of this post and help Good_Apollo reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
Good_Apollo is offline   Reply With Quote
SaturnFans.com Sponsored Links
Old 04-22-2012, 02:15 PM   #2
fdryer
Super Member
fdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond repute
 
fdryer's Avatar
 
Join Date: Jan 2006
Location: NYC
Posts: 41,317
 

2003 L-Series 3.0L Sedan
Default Re: 1996 SL1 bucking/jerking while cold in 3rd and 4th

Try the following two suggestions in separate tests; a temporary blocking gasket for the egr valve and removing the O2 sensor. The blocking gasket for the egr valve is to remove any interference from the egr valve causing exhaust gases from mixing with fresh air in the intake manifold and causing stumbling without any error codes. The same can be said of a clogged catalytic converter.

Removing the O2 sensor will allow an alternate exhaust path flow if the catcon is clogged, preventing normal exhaust flow. A constipated exhaust system won't generate any error codes and cause stumbling problems. How old is the catcon?

REWARD EXCELLENCE!

Add to fdryer's Reputation
Rate the quality of this post and help fdryer reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
fdryer is offline   Reply With Quote
Old 04-22-2012, 02:47 PM   #3
Good_Apollo
Member
Good_Apollo is on a distinguished road
 
Join Date: Jul 2009
Location: Haslett, MI
Posts: 92

1996 SL1
Default Re: 1996 SL1 bucking/jerking while cold in 3rd and 4th

Thanks. The cat is probably the original, I put a new downpipe on but not a cat. However, I would think the issue would happen all the time if it was a clogged exhaust, really only happens when cold it seems. I did just change my plugs and the #3 plug looked a little rough, drove and it didn't do it but everything was already fairly warm. Tomorrow morning will be the test I guess.

REWARD EXCELLENCE!

Add to Good_Apollo's Reputation
Rate the quality of this post and help Good_Apollo reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
Good_Apollo is offline   Reply With Quote
Old 04-23-2012, 08:18 AM   #4
Good_Apollo
Member
Good_Apollo is on a distinguished road
 
Join Date: Jul 2009
Location: Haslett, MI
Posts: 92

1996 SL1
Default Re: 1996 SL1 bucking/jerking while cold in 3rd and 4th

Well, with new plugs it ran fine this morning in 35 degree weather. I think it was a bad plug, but they only had about 35k on them. what kind of life do you guys get out of plugs?

Side note, now I have to start digging through grounds, battery cables, etc. I have a dash lights flickering issue that has come back, it stopped doing it for almost a year.

REWARD EXCELLENCE!

Add to Good_Apollo's Reputation
Rate the quality of this post and help Good_Apollo reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
Good_Apollo is offline   Reply With Quote
Old 04-23-2012, 08:35 AM   #5
fdryer
Super Member
fdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond repute
 
fdryer's Avatar
 
Join Date: Jan 2006
Location: NYC
Posts: 41,317
 

2003 L-Series 3.0L Sedan
Default Re: 1996 SL1 bucking/jerking while cold in 3rd and 4th

Spark plugs ehh? Maybe the rebuild fouled them? Others should have mileage numbers for you on spark plug life.

As far as grounds go, try starting with all the main ones that you can see. Main battery ground to the chassis and engine then work towards the inside, console and instrument panel, etc..

REWARD EXCELLENCE!

Add to fdryer's Reputation
Rate the quality of this post and help fdryer reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
fdryer is offline   Reply With Quote
Old 04-23-2012, 08:35 AM   #6
Good_Apollo
Member
Good_Apollo is on a distinguished road
 
Join Date: Jul 2009
Location: Haslett, MI
Posts: 92

1996 SL1
Default Re: 1996 SL1 bucking/jerking while cold in 3rd and 4th

Just a quick update, did a few quick image searches at work this morning and the buildup on the #3 plug looks to be oil deposits, not lean. Makes sense since my valve cover was leaking profusely around that plug. Should get more life out of these plugs now that the valve cover is fixed I would think.

REWARD EXCELLENCE!

Add to Good_Apollo's Reputation
Rate the quality of this post and help Good_Apollo reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
Good_Apollo is offline   Reply With Quote
Old 04-23-2012, 09:26 AM   #7
magtec
Advanced Member
magtec will become famous soon enough
 
Join Date: Jan 2006
Location: 127.0.0.1
Posts: 807

1995 SW2
Default Re: 1996 SL1 bucking/jerking while cold in 3rd and 4th

a valve cover gasket leak cannot foul spark plugs.

REWARD EXCELLENCE!

Add to magtec's Reputation
Rate the quality of this post and help magtec reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
magtec is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Jerking and bucking while driving echobar S-Series Tech 9 09-29-2013 05:48 AM
SL2 bucking, hesitation, jerking, problem solved. cuff S-Series Tech 4 08-04-2008 08:58 PM
High idle then crazy bucking and jerking 98greenSC2 S-Series Tech 14 01-06-2006 12:03 AM
Bucking on Cold Shift from 1st to 2nd ('95 SL1) Mr. Powers S-Series General 1 07-30-2004 11:19 AM
Bucking or jerking silver92sl2 S-Series Tech 4 05-17-2004 02:13 PM


All times are GMT -4. The time now is 04:58 AM.

Advanced Forum Search | Advanced Photo Search


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
SaturnFans.com. The Saturn Enthusiasts Site.