SaturnFans.com
what's new (beta) - classifieds - forums - photos


Go Back   SaturnFans.com Forums > Models > Saturn S-Series > S-Series Tech
Register FAQ Members List Groups Calendar Chat Room Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
Old 09-19-2010, 03:27 PM   #1
djsnaps12
New Member
djsnaps12 is on a distinguished road
 
Join Date: Sep 2010
Posts: 6
Dizzy 98 sl 5 speed Running Lean Bank 1

OK i am having few problems getting this 98 Saturn to go. first codes i got where emissions, misfire bank 1, and bank 1 running lean. Exhaust smelled like crap so I was told to change cat. Now let me explain to you what it does. Starting takes a long time kinda shakey start. Low rpm's under 1 when press gas hard bogs down wants to die. same with in between shifts if rpms are low. Now i was reading about this ects sounds kinda like the symptoms but not all. So after changing cat and o2 sensors I have same issues but i had codes reset and took it on a drive got codes to come back and this is what i had got from this scan.

P0171 Fuel Trim Bank One Condition 1
1 fuel pressure or MAF Now the fuel Pump has been replaced.
2 Oxgen sensor Which i replaced Both of those
3 Ignition Misfire
4 Fuel Injector

And was wondering if any one had any ideas before i dumped another crap ton in this car. But that ects was curious about.

Thanks Snaps

REWARD EXCELLENCE!

Add to djsnaps12's Reputation
Rate the quality of this post and help djsnaps12 reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
djsnaps12 is offline   Reply With Quote
SaturnFans.com Sponsored Links
Old 09-19-2010, 03:40 PM   #2
djsnaps12
New Member
djsnaps12 is on a distinguished road
 
Join Date: Sep 2010
Posts: 6
Default Re: 98 sl 5 speed Running Lean Bank 1

[QUOTE=djsnaps12;1661335]OK i am having few problems getting this 98 Saturn to go. first codes i got where emissions, misfire bank 1, and bank 1 running lean. Exhaust smelled like crap so I was told to change cat. Now let me explain to you what it does. Starting takes a long time kinda shakey start. Low rpm's under 1 when press gas hard bogs down wants to die. same with in between shifts if rpms are low. Now i was reading about this ects sounds kinda like the symptoms but not all. So after changing cat and o2 sensors I have same issues but i had codes reset and took it on a drive got codes to come back and this is what i had got from this scan.

P0171 Fuel Trim Bank One Condition 1
1 fuel pressure or MAF Now the fuel Pump has been replaced.
2 Oxgen sensor Which i replaced Both of those
3 Ignition Misfire
4 Fuel Injector

And was wondering if any one had any ideas before i dumped another crap ton in this car. But that ects was curious about.

Thanks Snaps

Also forgot the coolant light comes on every once and a while but i flushed and filled radiator.

REWARD EXCELLENCE!

Add to djsnaps12's Reputation
Rate the quality of this post and help djsnaps12 reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
djsnaps12 is offline   Reply With Quote
Old 09-19-2010, 05:13 PM   #3
OldNuc
Super Member
OldNuc has a reputation beyond reputeOldNuc has a reputation beyond reputeOldNuc has a reputation beyond reputeOldNuc has a reputation beyond reputeOldNuc has a reputation beyond reputeOldNuc has a reputation beyond reputeOldNuc has a reputation beyond reputeOldNuc has a reputation beyond reputeOldNuc has a reputation beyond reputeOldNuc has a reputation beyond reputeOldNuc has a reputation beyond repute
 
Join Date: Apr 2008
Location: Far Southwestern Iowa
Posts: 65,027
 

1998 SC2
Default Re: 98 sl 5 speed Running Lean Bank 1

I am a bit confused. Exactly what code are you seeing? P0171 and any others, what numbers.

What exactly have you replaced?

What tests have you ran?

Do you have a proper water antifreeze mix? 50/50 minimum.

Have you changed the ECTS? If not, change it. Take the forum jump at the bottom of the page and select How-To Library. There is a link to a video in the 2nd Sticky post to the richpin DIY video and the next 2 Sticky posts have write ups and pictures.

Look for puddles of coolant on the ground and check the backside of the water pump pulley for signs of moisture. Low coolant is a real problem.

REWARD EXCELLENCE!

Add to OldNuc's Reputation
Rate the quality of this post and help OldNuc reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
OldNuc is offline   Reply With Quote
Old 09-20-2010, 12:53 AM   #4
djsnaps12
New Member
djsnaps12 is on a distinguished road
 
Join Date: Sep 2010
Posts: 6
Default Re: 98 sl 5 speed Running Lean Bank 1

Replaced Cat both o2 sensors fuel pump has been changed Radiator flush refill with dex cool and yes 50/50 mix. the p1071 is whats at the top of this sheet autozone printed out. also it is not leaking coolant. also watched videos all ready on the ECTS. I have ran no tests as of now out of money from replacing the cat and the 02 sensor.

REWARD EXCELLENCE!

Add to djsnaps12's Reputation
Rate the quality of this post and help djsnaps12 reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
djsnaps12 is offline   Reply With Quote
Old 12-05-2010, 04:04 PM   #5
djsnaps12
New Member
djsnaps12 is on a distinguished road
 
Join Date: Sep 2010
Posts: 6
Default Re: 98 sl 5 speed Running Lean Bank 1

OK I have replaced now PCV Valve ECTS and Idle Control Unit. |
On top of cat, both o2's, fuel Pump, and Coil packs. I am going to be replacing the spark plugs I took them out and they where all gaped or warn differently. There was no dampness on them just carbon so that's a good sign as well.
If that doesn't help I am left with fuel injectors on bank 1 or the fuel pump filter is clogged. Wish i had a snap-on scanner it would be a lot more accurate then those 99 dollar crap scanners where they give you 5 different ideas of whats wrong. I will keep you all updated. also was was wondering this one doesn't have power steering how hard would it be to put it in off a Saturn that does have it. what would i need to switch ect... Give me some ideas thanks Nick

REWARD EXCELLENCE!

Add to djsnaps12's Reputation
Rate the quality of this post and help djsnaps12 reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
djsnaps12 is offline   Reply With Quote
Old 12-05-2010, 04:38 PM   #6
OldNuc
Super Member
OldNuc has a reputation beyond reputeOldNuc has a reputation beyond reputeOldNuc has a reputation beyond reputeOldNuc has a reputation beyond reputeOldNuc has a reputation beyond reputeOldNuc has a reputation beyond reputeOldNuc has a reputation beyond reputeOldNuc has a reputation beyond reputeOldNuc has a reputation beyond reputeOldNuc has a reputation beyond reputeOldNuc has a reputation beyond repute
 
Join Date: Apr 2008
Location: Far Southwestern Iowa
Posts: 65,027
 

1998 SC2
Default Re: 98 sl 5 speed Running Lean Bank 1

You have a combination filter regulator in that car. It is located back by the left rear tire. The only replacement that will function properly is a genuine WIX 33731 or the NAPA Gold equivalent. Nothing else will work correctly. Before replacing it measure the fuel pressure at the fuel rail test fitting. Do this Key ON engine OFF. The correct pressure range is 51-45psi. Hook up the tester first. Harbor freight sells a tester that will work, part number 92699 for $18.00.

There are precious few things that will cause this problem. Fuel pressure is the big one. You have fiddled with the rest of them already.

REWARD EXCELLENCE!

Add to OldNuc's Reputation
Rate the quality of this post and help OldNuc reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
OldNuc is offline   Reply With Quote
Old 12-12-2010, 06:45 PM   #7
djsnaps12
New Member
djsnaps12 is on a distinguished road
 
Join Date: Sep 2010
Posts: 6
Default Re: 98 sl 5 speed Running Lean Bank 1

Hey thanks for that info on the fuel pressure tool. Hard to find them that cheap. I will go pick one up this week and let you know. What I get Thank you again.

REWARD EXCELLENCE!

Add to djsnaps12's Reputation
Rate the quality of this post and help djsnaps12 reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
djsnaps12 is offline   Reply With Quote
Old 12-12-2010, 06:48 PM   #8
OldNuc
Super Member
OldNuc has a reputation beyond reputeOldNuc has a reputation beyond reputeOldNuc has a reputation beyond reputeOldNuc has a reputation beyond reputeOldNuc has a reputation beyond reputeOldNuc has a reputation beyond reputeOldNuc has a reputation beyond reputeOldNuc has a reputation beyond reputeOldNuc has a reputation beyond reputeOldNuc has a reputation beyond reputeOldNuc has a reputation beyond repute
 
Join Date: Apr 2008
Location: Far Southwestern Iowa
Posts: 65,027
 

1998 SC2
Default Re: 98 sl 5 speed Running Lean Bank 1

NP Probably will find that it will leak where the hose screws into the gauge. A dab of regular pipe dope or a urn of teflon tape will fix it. 51-45psi Key ON engine OFF or there is a problem and 55psi will set a rich code and something under 40 psi will set a lean one.

For best results you wan to see something like 49-51 psi.

REWARD EXCELLENCE!

Add to OldNuc's Reputation
Rate the quality of this post and help OldNuc reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
OldNuc is offline   Reply With Quote
Old 03-08-2011, 06:55 PM   #9
djsnaps12
New Member
djsnaps12 is on a distinguished road
 
Join Date: Sep 2010
Posts: 6
Default Re: 98 sl 5 speed Running Lean Bank 1

Quick Update It was the fuel Filter the whole time. First time I have ever had a fuel Filter Give me that much of a issue. Thanks for all your help OLD NUC

REWARD EXCELLENCE!

Add to djsnaps12's Reputation
Rate the quality of this post and help djsnaps12 reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
djsnaps12 is offline   Reply With Quote
Old 03-08-2011, 07:07 PM   #10
madpogue
Super Member
madpogue has much to be proud ofmadpogue has much to be proud ofmadpogue has much to be proud ofmadpogue has much to be proud ofmadpogue has much to be proud ofmadpogue has much to be proud ofmadpogue has much to be proud ofmadpogue has much to be proud of
 
Join Date: Sep 2004
Location: Madison, WI USA
Posts: 25,713
 

1996 SW2
Default Re: 98 sl 5 speed Running Lean Bank 1

That's because, as said, it's not just a filter. It's also the pressure regulator.

REWARD EXCELLENCE!

Add to madpogue's Reputation
Rate the quality of this post and help madpogue reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
madpogue is offline   Reply With Quote
Old 03-08-2011, 08:32 PM   #11
OldNuc
Super Member
OldNuc has a reputation beyond reputeOldNuc has a reputation beyond reputeOldNuc has a reputation beyond reputeOldNuc has a reputation beyond reputeOldNuc has a reputation beyond reputeOldNuc has a reputation beyond reputeOldNuc has a reputation beyond reputeOldNuc has a reputation beyond reputeOldNuc has a reputation beyond reputeOldNuc has a reputation beyond reputeOldNuc has a reputation beyond repute
 
Join Date: Apr 2008
Location: Far Southwestern Iowa
Posts: 65,027
 

1998 SC2
Default Re: 98 sl 5 speed Running Lean Bank 1

Fuel pressure is the Achilles heel of EFI engines.

REWARD EXCELLENCE!

Add to OldNuc's Reputation
Rate the quality of this post and help OldNuc reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
OldNuc is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Engine running too lean groingo S-Series General 10 07-07-2009 04:15 PM
96 sl2-running lean? dp2275 S-Series Tech 15 02-20-2009 05:12 PM
Code "running lean bank 1 and 2" KRStamm Sky Tech 8 04-17-2008 01:18 AM
14k mi later running a bit lean cheapybob S-Series Tech 8 10-01-2007 07:10 PM
How do you know when running lean? BlackBirdRacing Mods and Performance 6 10-21-2002 05:29 PM


All times are GMT -4. The time now is 02:53 PM.

Advanced Forum Search | Advanced Photo Search


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
SaturnFans.com. The Saturn Enthusiasts Site.