SaturnFans.com
saturnfans.com - classifieds - forums


Go Back   SaturnFans.com Forums > Models > Saturn S-Series > S-Series General

Reply
 
Thread Tools Display Modes
Old 05-21-2014, 01:52 PM   #1
kevster0522
Member
kevster0522 has a spectacular aura aboutkevster0522 has a spectacular aura about
 
kevster0522's Avatar
 
Join Date: Mar 2012
Location: Wisconsin
Posts: 149

1995 SL1
Question Did I get a bad alignment?

Hello everyone I decided to conquer my weird unstable steering today and take a look under the car. I wanted to see if the subframe is misaligned from when I replaced it last year. The first two pictures show the alignment holes on the subframe. I feel like they are lined up almost perfectly (although the driver side hole is quite rusty). Then I took a look at my tires and found that the passenger side tire has uneven wear. The 3rd and 4th picture shows the driver side tire and the 5th and 6th pictures show the passenger side tire. It's kind of hard to see from the pictures, but there is significantly more wear on the outside of the passenger side tire. I got my alignment about a year and a half ago at fleet farm after I replaced the subframe. Do you think they did the alignment wrong or is this a different issue? How should I go about fixing this?
Attached Images
File Type: jpg IMG_20140521_123806-Optimized.jpg (55.7 KB, 17 views)
File Type: jpg IMG_20140521_123819-Optimized.jpg (99.7 KB, 15 views)
File Type: jpg IMG_20140521_123044-Optimized.jpg (137.9 KB, 15 views)
File Type: jpg IMG_20140521_123309-Optimized.jpg (86.4 KB, 8 views)
File Type: jpg IMG_20140521_123122-Optimized.jpg (131.0 KB, 11 views)
File Type: jpg IMG_20140521_123221-Optimized.jpg (111.0 KB, 13 views)
...
1995 sl1
kevster0522 is offline   Reply With Quote
SaturnFans.com Sponsored Links
Old 05-21-2014, 02:08 PM   #2
OldNuc
Super Member
OldNuc has a reputation beyond reputeOldNuc has a reputation beyond reputeOldNuc has a reputation beyond reputeOldNuc has a reputation beyond reputeOldNuc has a reputation beyond reputeOldNuc has a reputation beyond reputeOldNuc has a reputation beyond reputeOldNuc has a reputation beyond reputeOldNuc has a reputation beyond reputeOldNuc has a reputation beyond reputeOldNuc has a reputation beyond repute
 
Join Date: Apr 2008
Location: Far Southwestern Iowa
Posts: 66,694
 

1998 SC2
Default Re: Did I get a bad alignment?

Yes, this is an alignment issue.

http://www.saturnfans.com/photos/sho...ight/cat/12963
Verify ride height and have gas tank full and junk out of trunk.

All final as left settings to be at the preferred value. http://www.saturnfans.com/photos/sho...pecs/cat/12963

Order of Adjustment
  • First: Rear Camber
  • Second: Rear Toe
  • Third: Right Front Camber and Caster
  • Fourth: Left Front Camber and Caster
  • Fifth: Front Toe

If there is an imbalance in camber or toe across an axle then there is a resultant thrust angle that is not parallel with the centerline of the car. The rear really is adjustable without special tools.
OldNuc is offline   Reply With Quote
Reply

Tags
alignment, steering, subframe, tire wear


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
New LCA gone bad after alignment rocket321 S-Series General 2 07-18-2013 07:52 PM
Tie rod end and alignment? 2002 sl1 S-Series General 13 03-04-2010 07:26 PM
'94 SC1 Alignment SLM crew chief S-Series Tech 1 07-14-2009 04:07 PM
Alignment ym42 S-Series Tech 11 02-14-2006 10:17 PM
ion alignment hemken Ion General 1 04-17-2005 06:20 PM


All times are GMT -4. The time now is 06:28 PM.

Advanced Forum Search | Advanced Photo Search


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2024, vBulletin Solutions Inc.
SaturnFans.com. The Saturn Enthusiasts Site.