SaturnFans.com
what's new (beta) - classifieds - forums - photos


Go Back   SaturnFans.com Forums > Models > Saturn S-Series > S-Series Tech
Register FAQ Members List Groups Calendar Chat Room Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
Old 06-26-2007, 12:08 PM   #1
BlueOgre
New Member
BlueOgre is on a distinguished road
 
Join Date: Jul 2006
Posts: 2
Wrench 1999 SL2 Wont Start/Hard to Start in Hot Weather

Ok, this is a really annoying problem and i cant seem to put my finger on what is causing this. About 2 weeks ago, when the weather started getting hotter, my car started giving me a lot of problems starting. Its a 1999 Saturn SL2 w/DOHC. When i go to the car in the heat of the day, i hit the key, the car will crank/turn over, but it will not fire and start. Most times when the temperature is reasonable outside, but not always, if i let it sit with the ignition off for a few minutes, around 4 mins or so, i can go back to it, try again, and it'll generally start right up. However, if the temperature is in he 90s i can take me upwards of 30 mins cranking on and off to get it started. I thought perhaps i had a sensor going bad, so i plugged my OBDII scanner in and 99% of the time i get no errors, even when the car wont start. Twice, when it first started doing this, i got 2 errors, both reporting Cam Shaft Position Sensor, but i havent gotten any errors since. Anybody have any ideas?

REWARD EXCELLENCE!

Add to BlueOgre's Reputation
Rate the quality of this post and help BlueOgre reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
BlueOgre is offline   Reply With Quote
SaturnFans.com Sponsored Links
Old 06-26-2007, 12:20 PM   #2
madpogue
Super Member
madpogue has much to be proud ofmadpogue has much to be proud ofmadpogue has much to be proud ofmadpogue has much to be proud ofmadpogue has much to be proud ofmadpogue has much to be proud ofmadpogue has much to be proud ofmadpogue has much to be proud of
 
Join Date: Sep 2004
Location: Madison, WI USA
Posts: 25,713
 

1996 SW2
Default Re: 1999 SL2 Wont Start/Hard to Start in Hot Weather

Your car doesn't have a cam position sensor, so when you get codes related to it, it actually means something wrong with the ignition system (coil packs, spark plug wires, often it's just not grounded well).

The no-start you describe is a classic crank position sensor story. Two quick tests to try whenever you have a no-start:
* Poor-man's fuel test - Turn off the radio, blower, etc. and turn the key to RUN (but NOT to START). You should hear a "whirr" of an electric motor behind you, for about 3 seconds, followed by a "click" from the inside fuse box. That's the fuel pump priming. If you don't hear it, you'll have to start diagnosing the fuel pump relay, fuse, wiring, the pump itself, etc.
* Poor-man's spark test - Remove the #1 and #4 spark plug wires at the coil pack. Have someone turn the key to START for a few seconds while you observe under the hood. You should see a spark jumping between the exposed coil towers. If you don't, first suspect is the CPS.

REWARD EXCELLENCE!

Add to madpogue's Reputation
Rate the quality of this post and help madpogue reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
madpogue is offline   Reply With Quote
Old 06-26-2007, 12:24 PM   #3
2001sl1
New Member
2001sl1 is on a distinguished road
 
Join Date: Jun 2007
Posts: 4
Default Re: 1999 SL2 Wont Start/Hard to Start in Hot Weather

I want to thank you for that reply, because I am having the exact same problem with an 01 SL1.

REWARD EXCELLENCE!

Add to 2001sl1's Reputation
Rate the quality of this post and help 2001sl1 reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
2001sl1 is offline   Reply With Quote
Old 06-26-2007, 10:52 PM   #4
auxmike
Senior Member
auxmike is on a distinguished road
 
auxmike's Avatar
 
Join Date: Sep 2002
Location: Long Island,NY
Posts: 1,619
Default Re: 1999 SL2 Wont Start/Hard to Start in Hot Weather

I've owned both a '93 SL1 and now have a '97. They both seemed to need two trys to get the engine fired up hot. In my '97 I give 2 short bursts of starter knowing full well it won't start first try.
BTW: I keep a real nice spare Valeo OEM starter in my trunk...just in case....

REWARD EXCELLENCE!

Add to auxmike's Reputation
Rate the quality of this post and help auxmike reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
auxmike is offline   Reply With Quote
Old 06-26-2007, 11:55 PM   #5
madpogue
Super Member
madpogue has much to be proud ofmadpogue has much to be proud ofmadpogue has much to be proud ofmadpogue has much to be proud ofmadpogue has much to be proud ofmadpogue has much to be proud ofmadpogue has much to be proud ofmadpogue has much to be proud of
 
Join Date: Sep 2004
Location: Madison, WI USA
Posts: 25,713
 

1996 SW2
Default Re: 1999 SL2 Wont Start/Hard to Start in Hot Weather

Auxmike, your '97 probably suffers from the classic '97 fuel pump problem. Pump works fine, but fails to hold stored pressure when the car is parked. Rather than cranking (and prematurely wearing) the starter an extra time, try this: turn the key to RUN, and listen for the fuel pump to prime. Then turn it back to ACC, and to RUN again, and let it prime again. THEN, try to start the engine. If that works, then you've got the classic problem. Permanent fix is a new fuel pump; SPENDY! Best "workaround" is the "Wolfman method" (well, until he traded it in...) - turn the key to RUN, fasten seat belt as pump primes, turn the key to START.

REWARD EXCELLENCE!

Add to madpogue's Reputation
Rate the quality of this post and help madpogue reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
madpogue is offline   Reply With Quote
Old 06-27-2007, 06:53 AM   #6
auxmike
Senior Member
auxmike is on a distinguished road
 
auxmike's Avatar
 
Join Date: Sep 2002
Location: Long Island,NY
Posts: 1,619
Default Re: 1999 SL2 Wont Start/Hard to Start in Hot Weather

I'll give it a shot. I hate sitting there waiting for the pump to prime though...
Patience, patience!

REWARD EXCELLENCE!

Add to auxmike's Reputation
Rate the quality of this post and help auxmike reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
auxmike is offline   Reply With Quote
Old 06-27-2007, 07:35 AM   #7
BlueOgre
New Member
BlueOgre is on a distinguished road
 
Join Date: Jul 2006
Posts: 2
Default Re: 1999 SL2 Wont Start/Hard to Start in Hot Weather

About a year ago i put a new fuel pump and filter on the car. When i turn the key on i hear the pump prime and kick off, yet still sometimes the car will not start. I've had to put 2 crankshaft position sensors on the car before, this was, i'd say, about 6 and 9 months ago. I didnt think that would be the problem again, but as that is the simplest thing to replace at this time, i'm going this morning to get another one, maybe 2, one to replace and one to keep handy. I'll keep you guys informed of what we find, maybe it'll help someone else with a similar/same problem.

REWARD EXCELLENCE!

Add to BlueOgre's Reputation
Rate the quality of this post and help BlueOgre reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
BlueOgre is offline   Reply With Quote
Old 06-27-2007, 07:46 AM   #8
fdryer
Super Member
fdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond repute
 
fdryer's Avatar
 
Join Date: Jan 2006
Location: NYC
Posts: 41,153
 

2003 L-Series 3.0L Sedan
Default Re: 1999 SL2 Wont Start/Hard to Start in Hot Weather

madpogue's post #2 is about as succinct as it can get; definitely perform his instructions first before buying another cps. It's a mystery if you have to go through more than one cps to correct the same problem repeating itself every few months.

REWARD EXCELLENCE!

Add to fdryer's Reputation
Rate the quality of this post and help fdryer reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
fdryer is offline   Reply With Quote
Old 06-27-2007, 06:35 PM   #9
auxmike
Senior Member
auxmike is on a distinguished road
 
auxmike's Avatar
 
Join Date: Sep 2002
Location: Long Island,NY
Posts: 1,619
Default Re: 1999 SL2 Wont Start/Hard to Start in Hot Weather

Funny thing is my car starts right up first thing in the morining stone cold. But if you drive it, go into the mall for an hour, come out THEN you have to crank multiple times.
I just changed my fuel filter after 55k of use.

REWARD EXCELLENCE!

Add to auxmike's Reputation
Rate the quality of this post and help auxmike reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
auxmike is offline   Reply With Quote
Old 06-28-2007, 05:36 AM   #10
BarnOwl
Super Member
BarnOwl is just really niceBarnOwl is just really niceBarnOwl is just really niceBarnOwl is just really nice
 
BarnOwl's Avatar
 
Join Date: May 2005
Location: Hickory, NC
Posts: 10,029
 

2000 SW2
1998 SL2
Default Re: 1999 SL2 Wont Start/Hard to Start in Hot Weather

Fix the code and you'll probably fix your problem. This is about the best guide I've seen for diagnosing those codes.

...
There is nothing more frightening than ignorance in action.

REWARD EXCELLENCE!

Add to BarnOwl's Reputation
Rate the quality of this post and help BarnOwl reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
BarnOwl is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
96 SL2 hot engine hard start. cvppjp S-Series Tech 4 04-14-2009 12:45 AM
97 SL2 hard to start when HOT mdcrabbie S-Series Tech 8 02-22-2009 01:25 AM
sl2 Hard to start when Hot mdcrabbie L-Series Tech 2 02-20-2009 09:38 PM
Car wont start! possible cold weather problem? northviper S-Series Tech 10 01-04-2008 09:57 AM
1997 SL2 hard to start when hot auxmike S-Series Tech 5 11-02-2003 12:43 PM


All times are GMT -5. The time now is 11:48 AM.

Advanced Forum Search | Advanced Photo Search


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
SaturnFans.com. The Saturn Enthusiasts Site.