SaturnFans.com
what's new (beta) - classifieds - forums - photos


Go Back   SaturnFans.com Forums > Models > Saturn S-Series > S-Series Tech
Register FAQ Members List Groups Calendar Chat Room Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
Old 07-12-2018, 03:12 PM   #1
J.W.
Member
J.W. is on a distinguished road
 
Join Date: Oct 2012
Location: Western N.Y.
Posts: 175

2001 SL2
Default Auto transmission problem

2001 SL2 with 180k+ miles.
3 or 4 weeks ago the car developed the typical multi-defect report with the SES light on constant.
I read the comments about the wires from the elec. plug on top the trans. breaking within the insulation. I tried gently moving the wires a bit, and was able to remove the problem...temporarily ! There have been only 2 reverse slams, spaced a week or two apart.
I removed the elect. connector to measure the resistance of the specified pairs of contacts (Thanks to Ol Nuke for the info on that).. All resistance values are within range . 5.5 ohms to 5.3 ohms.
Considering the resistances are all OK, and my experience with moving the wires, It seems to me that indicates the elect. plug wires are faulty (1 or more). Or is it possible to have correct readings and still have a trans. fault ?
Thank you..... JW

REWARD EXCELLENCE!

Add to J.W.'s Reputation
Rate the quality of this post and help J.W. reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
J.W. is offline   Reply With Quote
SaturnFans.com Sponsored Links
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Auto Transmission Problem Joebeeker S-Series Tech 3 07-15-2010 09:24 AM
1998 SL1 Auto Transmission Problem Spreck13 S-Series Tech 2 03-31-2008 12:34 PM
Auto transmission problem? PlasticCarsRock S-Series Tech 31 12-16-2007 06:25 PM
auto transmission problem on 2001 SW2 visnew20 S-Series Tech 10 11-06-2007 04:42 PM
Auto Transmission Problem Enky01SC S-Series Tech 0 09-08-2005 05:58 AM


All times are GMT -5. The time now is 05:34 AM.

Advanced Forum Search | Advanced Photo Search


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
SaturnFans.com. The Saturn Enthusiasts Site.