SaturnFans.com
what's new (beta) - classifieds - forums - photos


Go Back   SaturnFans.com Forums > Models > Saturn L-Series > L-Series Tech
Register FAQ Members List Groups Calendar Chat Room Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
Old 01-05-2007, 06:58 PM   #1
RealTwisted
New Member
RealTwisted is on a distinguished road
 
Join Date: Jan 2007
Location: North Dakota
Posts: 2

2000 L-Series 3.0L Sedan
Default Car suddenly shuts down after 10 min

I have a 2000 Saturn LS2. When I drive it, after about 10 minutes it shuts down, as if it was out of gas. It will not restart right away, but if it sits 2 hours, it starts right up. I ran a code scanner and got these results:

P0727 Engine Speed Sensor Circuit No Signal
P0102 Low Input MAF or VAF Circuit Input
P0113 IAT sensor 1 Circuit High Input
P0335 Crankshaft position sensor A circuit malfunction
P1780 Manufactured controlled transmission

I plan to attack each of these, but was wondering if anyone has had this problem, and which of these to attack first. I have a Haynes Manual that shows me how to replace some of the sensors, but could not find anything on the engine speed sensor circuit.

Thank you in advance for any tips and help that can be provided.

REWARD EXCELLENCE!

Add to RealTwisted's Reputation
Rate the quality of this post and help RealTwisted reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
RealTwisted is offline   Reply With Quote
SaturnFans.com Sponsored Links
Old 01-05-2007, 08:30 PM   #2
BobbyP
Master Member
BobbyP is just really niceBobbyP is just really niceBobbyP is just really niceBobbyP is just really nice
 
BobbyP's Avatar
 
Join Date: Apr 2006
Location: New Orleans, LA
Posts: 7,030
 

2006 VUE Red Line
2007 SKY
Default Re: Car suddenly shuts down after 10 min

Crankshaft sensor would be my first to change.

...
2006 Black VUE Red Line - Now running iOS 11

REWARD EXCELLENCE!

Add to BobbyP's Reputation
Rate the quality of this post and help BobbyP reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
BobbyP is offline   Reply With Quote
Old 01-05-2007, 08:34 PM   #3
harsha
Advanced Member
harsha is on a distinguished road
 
harsha's Avatar
 
Join Date: Sep 2006
Location: Dallas, TX
Posts: 585
 

2006
Default Re: Car suddenly shuts down after 10 min

Quote:
Originally Posted by BobbyP View Post
Crankshaft sensor would be my first to change.
May be all other codes are related to that.

REWARD EXCELLENCE!

Add to harsha's Reputation
Rate the quality of this post and help harsha reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
harsha is offline   Reply With Quote
Old 01-05-2007, 10:35 PM   #4
IMkenNY
Senior Member
IMkenNY is on a distinguished road
 
Join Date: Feb 2003
Posts: 1,103
 
Default Re: Car suddenly shuts down after 10 min

I 2nd the crankshaft position sensor

REWARD EXCELLENCE!

Add to IMkenNY's Reputation
Rate the quality of this post and help IMkenNY reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
IMkenNY is offline   Reply With Quote
Old 01-05-2007, 10:39 PM   #5
Rose2007
New Member
Rose2007 is on a distinguished road
 
Join Date: Jan 2007
Posts: 1
Default Re: Car suddenly shuts down after 10 min

Well, we have had similar problems and our car is in a reputable repair shop, not a saturn dealer. We gave up on the dealer. They would not deal with the light always being on. The saturn started to give us trouble at 35000 miles. They basically ignored the problem. AT 55000, the water pump and timing belt went. The timing belt had sludge from both water and oil. We just find out that there is a technical bulletin on this (at 75,000 miles). We paid $2000 to get it fix back then. Later a ignition key/security system problem caused the steering wheel to lock up...cost of repair $850. The turn signal handle gets hot like there is a short .. haven't fix that yet.

One of the problems you have (p0102) is probably due to contamination on the map sensor. This car is prone to an internal oil pump leak which will not show up outside, but fouls things under the hood, such as the map sensor air flow sensor getting fouled due to oil being present. You might be able to remove the map sensor and using canned air blow it clean. P1780, P0335 might be related. I think this car is a lemon on many levels. Avoid the dealer, find yourself someone with good diagnostics. Have them run a vacuum leak test while your at it because there is a pvc value tube that runs across the engine and tends to crack. Go luck but this will get expensive.

fred for rose2007.

Now our current problem.

Quote:
Originally Posted by RealTwisted View Post
I have a 2000 Saturn LS2. When I drive it, after about 10 minutes it shuts down, as if it was out of gas. It will not restart right away, but if it sits 2 hours, it starts right up. I ran a code scanner and got these results:

P0727 Engine Speed Sensor Circuit No Signal
P0102 Low Input MAF or VAF Circuit Input
P0113 IAT sensor 1 Circuit High Input
P0335 Crankshaft position sensor A circuit malfunction
P1780 Manufactured controlled transmission

I plan to attack each of these, but was wondering if anyone has had this problem, and which of these to attack first. I have a Haynes Manual that shows me how to replace some of the sensors, but could not find anything on the engine speed sensor circuit.

Thank you in advance for any tips and help that can be provided.

REWARD EXCELLENCE!

Add to Rose2007's Reputation
Rate the quality of this post and help Rose2007 reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
Rose2007 is offline   Reply With Quote
Old 01-06-2007, 04:26 PM   #6
fdryer
Super Member
fdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond repute
 
fdryer's Avatar
 
Join Date: Jan 2006
Location: NYC
Posts: 43,143
 

2003 L-Series 3.0L Sedan
Default Re: Car suddenly shuts down after 10 min

Quote:
Originally Posted by Rose2007 View Post
One of the problems you have (p0102) is probably due to contamination on the map sensor. This car is prone to an internal oil pump leak which will not show up outside, but fouls things under the hood, such as the map sensor air flow sensor getting fouled due to oil being present. You might be able to remove the map sensor and using canned air blow it clean. P1780, P0335 might be related. I think this car is a lemon on many levels. Avoid the dealer, find yourself someone with good diagnostics. Have them run a vacuum leak test while your at it because there is a pvc value tube that runs across the engine and tends to crack. Go luck but this will get expensive.
fred for rose2007.
To rose2007,
Without referring to my FSM I believe you are incorrect in reference to the P102 DTC relating it to a faulty MAP sensor as it is referencing the MAF sensor. An event such as this car suddenly stopping will often create a string of trouble codes and is the nature of EFI systems to react this way. The more experienced technicians/mechanics can readily discern the flow of messages that can be very misleading when one DTC will stand out against the rest of these codes. The matching of symptoms and the DTC codes w/o the Saturn Techtool to isloate the problem can make it difficult for anyone to troubleshoot on their own, even with scan tools. A cloud of illusion if you will.

RealTwisted,
I would have to vote on the crank position sensor as the first item to look at and I'll bet if it were to be tested it would pass. Early CPS' seem to be heat/vibration sensitive and fail slowly or immediately. What makes this CPS faulty, at least in this instance, is the way the situation was described. It is very similar to past posts for earlier L-series and S-series cars. The car would stop engine running and after some time has passed, usually from cooling down, the engine would start and run as if nothing happened except for this event and recurring events until no more starting would occur at all. Replacement of the faulty CPS was the answer in virtually every instance. Please post any results that corrected your problem if possible so we can all benefit.

REWARD EXCELLENCE!

Add to fdryer's Reputation
Rate the quality of this post and help fdryer reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
fdryer is offline   Reply With Quote
Old 01-06-2007, 07:10 PM   #7
Bigdaddy94sc2
Senior Member
Bigdaddy94sc2 is on a distinguished road
 
Bigdaddy94sc2's Avatar
 
Join Date: Jul 2004
Location: Anderson, SC (Clemson)
Posts: 1,543
 

2006 ION-2 Sedan
2005 VUE 3.5L
Default Re: Car suddenly shuts down after 10 min

Replace your Crank sensor and your MAF sensor and your car should be fine. 2 codes you have relate to the CKP (p0335, p0727) and 2 relate to the MAF (p0102, p0113) and the trans code (p1780) relates to the relationship between the crank signal and the trans input speed sensor signal being too far apart....

Your car isnt a lemon, just needs a few repairs. Replace those parts and let us know how it went.

...
GM, Saturn, and ASE certified Technician. Always glad to try to help, just ask!!! Now own an 06 ION.2 as of 7/2/06 with 2988 and counting (7/28/06) 13131 as of (1/8/07) 24901 as of (7/30/07)

REWARD EXCELLENCE!

Add to Bigdaddy94sc2's Reputation
Rate the quality of this post and help Bigdaddy94sc2 reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
Bigdaddy94sc2 is offline   Reply With Quote
Old 01-08-2007, 02:58 PM   #8
cbea1124
Junior Member
cbea1124 is on a distinguished road
 
Join Date: Aug 2006
Posts: 39
Default Re: Car suddenly shuts down after 10 min

Exact thing happened to me..I changed out my crankshaft sensor and it was all good....it starts but once it gets hot it whacks out...

REWARD EXCELLENCE!

Add to cbea1124's Reputation
Rate the quality of this post and help cbea1124 reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
cbea1124 is offline   Reply With Quote
Old 01-10-2007, 06:48 PM   #9
RealTwisted
New Member
RealTwisted is on a distinguished road
 
Join Date: Jan 2007
Location: North Dakota
Posts: 2

2000 L-Series 3.0L Sedan
Default Re: Car suddenly shuts down after 10 min

Thank you for the guidance. Now the hard part seems to be getting the part, nobody in town has it, but the dealer is ordering it for me. Hopefully it will be here by the end of the week, so I can work on it in the 0 degree with snow weather I will post another reply after I get it done. Again, thanks for the help and guidance

REWARD EXCELLENCE!

Add to RealTwisted's Reputation
Rate the quality of this post and help RealTwisted reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
RealTwisted is offline   Reply With Quote
Old 01-19-2007, 01:13 PM   #10
aaronstubbe
Junior Member
aaronstubbe is on a distinguished road
 
Join Date: Nov 2005
Location: Ontario, Canada
Posts: 24

2002 VUE 3.0L
1997 SC1
Default Re: Car suddenly shuts down after 10 min

I am wondering how you made out with this problem? I have a Vue with the 3.0 engine and it is doing the same thing...shutting down after a few minutes of running and I get a low MAF voltage signal. I am wondering how you made out?

REWARD EXCELLENCE!

Add to aaronstubbe's Reputation
Rate the quality of this post and help aaronstubbe reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
aaronstubbe is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Car shuts off BobbyBeans S-Series Tech 20 02-06-2010 01:50 PM
Help!! 1999 SW1 I cant lock my car without the alarm going off after about 10 min marionr26 S-Series Tech 7 04-30-2009 09:15 AM
New battery now car shuts off CLEAVEBD Vue General 0 10-11-2006 06:19 PM
My car shakes, and stutters in idle. RPM's drop and car shuts off.. I need some help. Bestinnett S-Series General 16 05-11-2006 03:28 PM
a/c shuts car down sc2lover S-Series Tech 14 08-20-2003 08:07 PM


All times are GMT -4. The time now is 07:55 AM.

Advanced Forum Search | Advanced Photo Search


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
SaturnFans.com. The Saturn Enthusiasts Site.