SaturnFans.com
what's new (beta) - classifieds - forums - photos


Go Back   SaturnFans.com Forums > Models > Saturn L-Series > L-Series Tech
Register FAQ Members List Groups Calendar Chat Room Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
Old 06-08-2019, 03:17 PM   #1
Red97sc2
Advanced Member
Red97sc2 is on a distinguished road
 
Red97sc2's Avatar
 
Join Date: Mar 2004
Location: Northern Ohio
Posts: 924
 

2001 SL2
2005 ION-2 Sedan
Default 2001 LW300 blower Motor issue

Long time member. Iíve had to move on to other makes of cars but still a Saturn FanÖ

The car in question = 2001 LW300 approx. 74k miles.

Itís my father in laws car and heís having a blower issue. It doesnít work.

Things he has done are: Tested the motor = OK, Resistor = replaced. Just today we removed the actual switch from the housing and cleaned up the contacts, used silicone grease on the contacts and STILL no blower.

I have a picture of the back end of the plug for reference. I have found some posts on here about ďjumpingĒ a couple of the wires to test the switch but I believe itís old enough that I canít find a wiring diagram for it to know which wire is which.

If jumping them is not a good thing to do maybe someone else has some ideas about what the issue could be. Everything is still taken apart so we have access to plugs and such.

Any help is greatly appreciated.

Thanks,
Paul
Attached Images
File Type: jpg Wires.jpg (114.8 KB, 9 views)

...
2008 Dodge Grand Caravan.
2008 Nissan Altima
1970 Mercury Cougar: 351C, 4spd. Classic for shows.
2005 Subaru Impreza
2003 Grand Marquis

REWARD EXCELLENCE!

Add to Red97sc2's Reputation
Rate the quality of this post and help Red97sc2 reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
Red97sc2 is offline   Reply With Quote
SaturnFans.com Sponsored Links
Old 06-08-2019, 06:49 PM   #2
fdryer
Super Member
fdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond repute
 
fdryer's Avatar
 
Join Date: Jan 2006
Location: NYC
Posts: 43,121
 

2003 L-Series 3.0L Sedan
Default Re: 2001 LW300 blower Motor issue

This wiring diagram should help. Checked for blown fuses?
Attached Images
File Type: jpg HVAC circuit.jpg (126.4 KB, 11 views)

REWARD EXCELLENCE!

Add to fdryer's Reputation
Rate the quality of this post and help fdryer reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
fdryer is offline   Reply With Quote
Old 06-09-2019, 12:30 AM   #3
Red97sc2
Advanced Member
Red97sc2 is on a distinguished road
 
Red97sc2's Avatar
 
Join Date: Mar 2004
Location: Northern Ohio
Posts: 924
 

2001 SL2
2005 ION-2 Sedan
Default Re: 2001 LW300 blower Motor issue

Fuses were checked initially but he's going to go over them and the blower motor resistor connections once more to make sure everything is nice and tight.

BTW: They are about 1.5 hours away from me so the replies might be slow to come but it is being worked on and we appreciate the help!

...
2008 Dodge Grand Caravan.
2008 Nissan Altima
1970 Mercury Cougar: 351C, 4spd. Classic for shows.
2005 Subaru Impreza
2003 Grand Marquis

REWARD EXCELLENCE!

Add to Red97sc2's Reputation
Rate the quality of this post and help Red97sc2 reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
Red97sc2 is offline   Reply With Quote
Old 06-09-2019, 11:57 AM   #4
ssicarman
Super Member
ssicarman is a splendid one to beholdssicarman is a splendid one to beholdssicarman is a splendid one to beholdssicarman is a splendid one to beholdssicarman is a splendid one to beholdssicarman is a splendid one to beholdssicarman is a splendid one to behold
 
ssicarman's Avatar
 
Join Date: Oct 2000
Location: Western Canada
Posts: 10,443
 
Default Re: 2001 LW300 blower Motor issue

Verify that you have power to the blower motor.
Make sure that the ground for the blower motor is good, provide another ground and see if the blower runs.

There is a connector for the blower behind the radio that the ground wire likes to melt.

...
A lousy day in paradise is still a day in paradise.

REWARD EXCELLENCE!

Add to ssicarman's Reputation
Rate the quality of this post and help ssicarman reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
ssicarman is offline   Reply With Quote
Old 07-02-2019, 08:06 PM   #5
Red97sc2
Advanced Member
Red97sc2 is on a distinguished road
 
Red97sc2's Avatar
 
Join Date: Mar 2004
Location: Northern Ohio
Posts: 924
 

2001 SL2
2005 ION-2 Sedan
Default Re: 2001 LW300 blower Motor issue

Well, an update of sorts...

He does have power to the blower motor. He knows this due to the following situation:

He and his son in-law replaced the fuel pump (another thread about that) and once was all back together they turned it over and WOW, the blower, even though they were working on the fuel pump, came on and was working fine....for about a minute then stopped again.

Just today he buttoned up the center dash 100% and STILL no blower.

He was thinking about relays under the hood (but I think he's already done this) so we're kind of at a loss. Why, when working on something else, did the blower work for a short time. Could it possibly have something to do with disconnecting the battery?

Thanks again all!!

...
2008 Dodge Grand Caravan.
2008 Nissan Altima
1970 Mercury Cougar: 351C, 4spd. Classic for shows.
2005 Subaru Impreza
2003 Grand Marquis

REWARD EXCELLENCE!

Add to Red97sc2's Reputation
Rate the quality of this post and help Red97sc2 reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
Red97sc2 is offline   Reply With Quote
Old 07-02-2019, 08:44 PM   #6
fdryer
Super Member
fdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond repute
 
fdryer's Avatar
 
Join Date: Jan 2006
Location: NYC
Posts: 43,121
 

2003 L-Series 3.0L Sedan
Default Re: 2001 LW300 blower Motor issue

Intermittent connection? Did you read post#4 (and use the wiring diagram)?

REWARD EXCELLENCE!

Add to fdryer's Reputation
Rate the quality of this post and help fdryer reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
fdryer is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Blower motor issue mdbrill S-Series General 3 09-09-2018 01:58 AM
HELP...2001 L200 blower motor? 18IsTheMan L-Series Tech 3 11-06-2010 01:17 PM
Blower motor issue ruley73 S-Series General 5 08-19-2010 01:22 AM
Just replaced blower motor on 2001 LW300 Garciavision L-Series Tech 25 08-20-2009 02:16 PM
LW200-2003; Blower Motor Issue robinsonbybee L-Series Tech 0 01-26-2009 01:52 PM


All times are GMT -4. The time now is 08:34 PM.

Advanced Forum Search | Advanced Photo Search


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
SaturnFans.com. The Saturn Enthusiasts Site.