SaturnFans.com
what's new (beta) - classifieds - forums - photos


Go Back   SaturnFans.com Forums > Models > Saturn L-Series > L-Series Tech
Register FAQ Members List Groups Calendar Chat Room Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
Old 06-28-2019, 11:45 AM   #1
Dsaturn
Member
Dsaturn is just really niceDsaturn is just really niceDsaturn is just really niceDsaturn is just really nice
 
Join Date: May 2017
Location: West Virginia.
Posts: 264
 

2001 L-Series 2.2L Sedan
Default Odd problem.

Today I got in my l200 to go to store. Would not shift out of park and no brake lights so I figured I would turn it off then back on to see if that helped. No luck, Go to next step to see if fuse blew. Fuse looked and tested good with test light and multimeter. put fuse back in no joy. Replaced with new fuse problem solved. Put old fuse back in everything is fine.
My guess is corrosion on connections of fuse or in fuse panel. Any thoughts on this?

...
https://www.infowars.com/

REWARD EXCELLENCE!

Add to Dsaturn's Reputation
Rate the quality of this post and help Dsaturn reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
Dsaturn is offline   Reply With Quote
SaturnFans.com Sponsored Links
Old 06-28-2019, 04:58 PM   #2
pierrot
Master Member
pierrot has much to be proud ofpierrot has much to be proud ofpierrot has much to be proud ofpierrot has much to be proud ofpierrot has much to be proud ofpierrot has much to be proud ofpierrot has much to be proud ofpierrot has much to be proud ofpierrot has much to be proud of
 
pierrot's Avatar
 
Join Date: Jun 2012
Location: Glendora, CA
Posts: 3,704
 

2000 L-Series 2.2L Sedan
Default Re: Odd problem.

Does "everything is fine" mean that the brake lights are functioning normally along with being able to shift out of park? If so then what you've posited is a reasonable possibility. I had the stop light switch fail on me some months ago and that resulted in the Brake/Transmission Shift-Interlock solenoid not releasing and locking the gear selector in park. (Prior to replacing the switch I looked through and examined the fuse as well.) Food for thought...perhaps a future concern.

FWIW, I had to get the stop light switch from AutoZone. Since it was a non-stocking part it was ordered from their warehouse, but it came the next morning. That was very helpful. While not my preferred place to go for parts, what was sold to me works and was much less expensive than O'Reilly's.

I'm glad that you got the car going again without any additional expense involved!

...
321,000 miles - Holy canolli!
The blessings of liberty erode in my country.
Gov't's grown bigger, but a chance exists that it will be reduced. I'm cautiously hopeful.

REWARD EXCELLENCE!

Add to pierrot's Reputation
Rate the quality of this post and help pierrot reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
pierrot is offline   Reply With Quote
Old 06-28-2019, 07:53 PM   #3
Dsaturn
Member
Dsaturn is just really niceDsaturn is just really niceDsaturn is just really niceDsaturn is just really nice
 
Join Date: May 2017
Location: West Virginia.
Posts: 264
 

2001 L-Series 2.2L Sedan
Default Re: Odd problem.

Yes lights work and it shifts out of park.

...
https://www.infowars.com/

REWARD EXCELLENCE!

Add to Dsaturn's Reputation
Rate the quality of this post and help Dsaturn reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
Dsaturn is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem: Weird no-start-shift lock problem vstringbassist Ion Tech 8 12-09-2012 01:55 AM
Acceleration problem...gets stuck...possibly transmission? Or a gas problem? Dingo Warrior S-Series General 34 03-29-2009 01:20 PM
Irratic temp guage problem & CC problem 98dingo S-Series Tech 14 07-19-2007 11:43 AM
i found out want was the lack of power problem and shifting problem gypsy35 S-Series General 4 01-06-2006 08:49 AM
'98 SC2 with coolant problem +unrelated clutch problem Kpendrgn S-Series Tech 11 07-12-2003 10:02 PM


All times are GMT -4. The time now is 11:52 AM.

Advanced Forum Search | Advanced Photo Search


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
SaturnFans.com. The Saturn Enthusiasts Site.