SaturnFans.com
what's new (beta) - classifieds - forums - photos


Go Back   SaturnFans.com Forums > Models > Saturn L-Series > L-Series General
Register FAQ Members List Groups Calendar Chat Room Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
Old 08-20-2019, 02:07 PM   #1
xZackk
New Member
xZackk is on a distinguished road
 
Join Date: Aug 2019
Posts: 1
Default 2003 Lw200 problem starting

This thing has been a great car. I came home from work and parked it. 2 days later I went to leave and it didn't want to start.it will crank but not turn over. Fuel pump is humming when I turn the key. I am not a mechanic by any means. No spark maybe?

REWARD EXCELLENCE!

Add to xZackk's Reputation
Rate the quality of this post and help xZackk reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
xZackk is offline   Reply With Quote
SaturnFans.com Sponsored Links
Old 08-20-2019, 03:48 PM   #2
fdryer
Super Member
fdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond repute
 
fdryer's Avatar
 
Join Date: Jan 2006
Location: NYC
Posts: 43,151
 

2003 L-Series 3.0L Sedan
Default Re: 2003 Lw200 problem starting

Mileage, maintenance done, parts replaced? Is security flashing while starting?

REWARD EXCELLENCE!

Add to fdryer's Reputation
Rate the quality of this post and help fdryer reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
fdryer is online now   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
2002 LW200 with 306000km's - starting & not starting issse chiefwhahoo2 L-Series Tech 6 09-04-2019 11:49 AM
2003 lw200 problem chryslerman69 L-Series Tech 2 11-06-2015 06:16 PM
2003 Saturn Vue Intermittent Starting Problem halo14 Vue General 9 06-05-2012 06:25 PM
2003 vue 3.0 v6 Intermittent Starting Problem Vue03 Vue General 2 12-11-2010 05:36 PM
2003 Ion Sedan, abnormal starting problem chris-w Ion Tech 6 12-30-2007 10:59 AM


All times are GMT -4. The time now is 06:44 PM.

Advanced Forum Search | Advanced Photo Search


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
SaturnFans.com. The Saturn Enthusiasts Site.