SaturnFans.com
what's new (beta) - classifieds - forums - photos


Go Back   SaturnFans.com Forums > Models > Saturn S-Series > S-Series General
Register FAQ Members List Groups Calendar Chat Room Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
Old 10-25-2008, 10:32 PM   #1
Tjjuine
New Member
Tjjuine is on a distinguished road
 
Join Date: Oct 2008
Posts: 6
Wrench I have a huge problem.

I own a 2002 Saturn SC2 5S Manual. Aftermarket, body kit, it sits about four inches off the ground. It's pretty gorgeous in my eyes, the burnt orange colour. Well, A few nights ago, I left my girlfriends house, came home, my car was working beautifully, set my security alarm while walking into the apartment, the usual. Well, the next morning, I woke up, went out to start my car, forgot the alarm was on unlocked it with the key, opened it, the alarm goes off and I jump in and start it so it will stop, well It started, and right away.. It died... It's been doing that for the past day and a half or so.. I have no idea what's wrong with it, and why the car would start, then just die.. Any Ideas.. I really need to get my wheels back on the road... I'm seriously depressed about it.. and I've gone through five-six packs of cigarettes in the past day and a half.. Please help me someone...

REWARD EXCELLENCE!

Add to Tjjuine's Reputation
Rate the quality of this post and help Tjjuine reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
Tjjuine is offline   Reply With Quote
SaturnFans.com Sponsored Links
Old 10-25-2008, 10:41 PM   #2
97RedSaturnSC2
Member
97RedSaturnSC2 is on a distinguished road
 
Join Date: Aug 2007
Posts: 195

1997 SC2
1996 SC2
Default Re: I have a huge problem.

i used to do alarm installs for many years. the alarm you speak of-is it the factory alarm or an aftermarket one? also, if u can, go out to the car and turn the key to the ignition and watch the lights. do any flash?

REWARD EXCELLENCE!

Add to 97RedSaturnSC2's Reputation
Rate the quality of this post and help 97RedSaturnSC2 reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
97RedSaturnSC2 is offline   Reply With Quote
Old 10-25-2008, 10:45 PM   #3
Tjjuine
New Member
Tjjuine is on a distinguished road
 
Join Date: Oct 2008
Posts: 6
Default Re: I have a huge problem.

It's the factory alarm, and when the key is in the run position, the security light blinks and then goes solid. there are the service engine soon light, that's been on since I bought it sadly enough.

REWARD EXCELLENCE!

Add to Tjjuine's Reputation
Rate the quality of this post and help Tjjuine reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
Tjjuine is offline   Reply With Quote
Old 10-25-2008, 10:47 PM   #4
97RedSaturnSC2
Member
97RedSaturnSC2 is on a distinguished road
 
Join Date: Aug 2007
Posts: 195

1997 SC2
1996 SC2
Default Re: I have a huge problem.

turn the key to the ignition and leave it on for 10 minutes, then turn it off. then try to start the car

REWARD EXCELLENCE!

Add to 97RedSaturnSC2's Reputation
Rate the quality of this post and help 97RedSaturnSC2 reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
97RedSaturnSC2 is offline   Reply With Quote
Old 10-25-2008, 10:52 PM   #5
Tjjuine
New Member
Tjjuine is on a distinguished road
 
Join Date: Oct 2008
Posts: 6
Default Re: I have a huge problem.

I had already tried that earlier today, once for 10 minutes, then once for like 25 due to being pissed off..It was still the same thing..

REWARD EXCELLENCE!

Add to Tjjuine's Reputation
Rate the quality of this post and help Tjjuine reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
Tjjuine is offline   Reply With Quote
Old 10-25-2008, 10:58 PM   #6
97RedSaturnSC2
Member
97RedSaturnSC2 is on a distinguished road
 
Join Date: Aug 2007
Posts: 195

1997 SC2
1996 SC2
Default Re: I have a huge problem.

i know on my 97 that you have to disarm the alarm with the remote. i dont believe my car has a fuel cut off on the alarm yours may have. definitely disarm it with the remote (if you havent already) and try the key thing again. other than that i dont know. i have seen that problem with many gm cars and thats usually the trick.

REWARD EXCELLENCE!

Add to 97RedSaturnSC2's Reputation
Rate the quality of this post and help 97RedSaturnSC2 reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
97RedSaturnSC2 is offline   Reply With Quote
Old 10-25-2008, 11:00 PM   #7
Tjjuine
New Member
Tjjuine is on a distinguished road
 
Join Date: Oct 2008
Posts: 6
Default Re: I have a huge problem.

So basically, go out there, set the alarm by locking the doors.. and then deactivate it by unlocking them, get in put the key in for 10 minutes then try..?

REWARD EXCELLENCE!

Add to Tjjuine's Reputation
Rate the quality of this post and help Tjjuine reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
Tjjuine is offline   Reply With Quote
Old 10-25-2008, 11:34 PM   #8
Tjjuine
New Member
Tjjuine is on a distinguished road
 
Join Date: Oct 2008
Posts: 6
Default Re: I have a huge problem.

That didn't work.. The security light turns off around the 10 minute mark.. turned it off, started it, died.. then when the key is back in the run position.. the light blinks again then goes solid.. I'm not 100% sure that the security has to do with this.. but by the sounds of it, it very well could be the issue.. Thanks for the info 97RedSaturnSC2.. Does anyone else have any ideas... Please help me guys and gals, I'm really despirate... T-T =/ D=

REWARD EXCELLENCE!

Add to Tjjuine's Reputation
Rate the quality of this post and help Tjjuine reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
Tjjuine is offline   Reply With Quote
Old 10-25-2008, 11:47 PM   #9
OldNuc
Super Member
OldNuc has a reputation beyond reputeOldNuc has a reputation beyond reputeOldNuc has a reputation beyond reputeOldNuc has a reputation beyond reputeOldNuc has a reputation beyond reputeOldNuc has a reputation beyond reputeOldNuc has a reputation beyond reputeOldNuc has a reputation beyond reputeOldNuc has a reputation beyond reputeOldNuc has a reputation beyond reputeOldNuc has a reputation beyond repute
 
Join Date: Apr 2008
Location: Far Southwestern Iowa
Posts: 66,693
 

1998 SC2
Default Re: I have a huge problem.

By any chance do you have the owners manual? The answer might be in there.

REWARD EXCELLENCE!

Add to OldNuc's Reputation
Rate the quality of this post and help OldNuc reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
OldNuc is offline   Reply With Quote
Old 10-25-2008, 11:57 PM   #10
fdryer
Super Member
fdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond repute
 
fdryer's Avatar
 
Join Date: Jan 2006
Location: NYC
Posts: 43,299
 

2003 L-Series 3.0L Sedan
Default Re: I have a huge problem.

If I may interject, if you have the security icon of a car with a large padlock over it, its your factory Passlock anti-theft system otherwise you have an aftermarket security system. Passlock uses the ignition switch with Hall-effect sensors to detect key movement to synchronize switching the Passlock system on and off using a resistor as part of the security system. Have you tried to remove the battery negative cable for 10-seconds to reset everything? Sometimes electronic glitches can be corrected by removing battery power. With Passlock, there's more information about procedures if you search in the How-to library. Even Passlock re-learning if it got lost. I know as I've had to use the 10-minute wait when inadvertently attempting a re-start from shutting off the engine using remote starting. Passlock locks mine out until the wait period passes. I've not had to perform a re-learn of Passlock but this may be what you'll have to perform.

Briefly, it requires three 10-minute cycles without turning the ignition key to START in order to reset the Passlock security system. Ignition ON, wait 10-minutes, turn off ignition, turn ON for another 10-minutes, then OFF, and once more then shut off. Now try starting as the security light should be off when the ignition is turned ON.

REWARD EXCELLENCE!

Add to fdryer's Reputation
Rate the quality of this post and help fdryer reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
fdryer is online now   Reply With Quote
Old 10-26-2008, 12:52 AM   #11
rc1488
Master Member
rc1488 has a spectacular aura aboutrc1488 has a spectacular aura about
 
rc1488's Avatar
 
Join Date: Jun 2007
Location: Carmel, NY
Posts: 5,658
 

1997 SL2
1995 SC2
Default Re: I have a huge problem.

IIRC in order to have Passlock on the car you also have the remotes to the car. Unlike other cars, turning the car on, or rather trying to turn the car on doesnt disable the security. You need to unlock the car with the remote. Or do what dfryer said and wait 30-40 min to reset the security.

...
Current: 95 SC2 Man 97 SL2 Auto 98 SL1 Auto 01 SL1 Man 02 SL1 Man
Past: 94 SL2 Man 95 SL2 Man 95 SL2 Man 96 SL2 Auto 97 SL2 Man 98 SL2 Auto 99 SL2 Auto
2010 SCCA Mohud Street Championship-2nd Place

REWARD EXCELLENCE!

Add to rc1488's Reputation
Rate the quality of this post and help rc1488 reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
rc1488 is offline   Reply With Quote
Old 10-26-2008, 01:11 AM   #12
JWood
Junior Member
JWood is on a distinguished road
 
Join Date: May 2008
Location: Brentwood, CA
Posts: 13

2000 SL2
Default Re: I have a huge problem.

When I've set the alarm off like that I've had to hit the unlock button on the door, then start the engine.

REWARD EXCELLENCE!

Add to JWood's Reputation
Rate the quality of this post and help JWood reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
JWood is offline   Reply With Quote
Old 10-26-2008, 01:35 AM   #13
Tjjuine
New Member
Tjjuine is on a distinguished road
 
Join Date: Oct 2008
Posts: 6
Default Re: I have a huge problem.

I'm going to check everything out tomorrow morning...keep posting Ideas that could possibly be the solution.. Thanks everyone.. Help keep me alive! <3 =D

REWARD EXCELLENCE!

Add to Tjjuine's Reputation
Rate the quality of this post and help Tjjuine reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
Tjjuine is offline   Reply With Quote
Old 10-26-2008, 01:23 PM   #14
ajs_saturn
Advanced Member
ajs_saturn will become famous soon enoughajs_saturn will become famous soon enough
 
ajs_saturn's Avatar
 
Join Date: Feb 2007
Location: Corpus Christi, TX
Posts: 778
 

2001 SL1
2001 SC1
Default Re: I have a huge problem.

you could try unplugging the computer from its wiring harness for a few couple minutes and try again. i did that one time for my car and it worked

...
2001 SL1 5spd - DOHC swap and MS in the works
Bought 02/27/14

2000 SL 5spd
Bought 04/05/05
Sold 06/14/10

REWARD EXCELLENCE!

Add to ajs_saturn's Reputation
Rate the quality of this post and help ajs_saturn reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
ajs_saturn is offline   Reply With Quote
Old 10-26-2008, 07:23 PM   #15
yogi1200
Member
yogi1200 is on a distinguished road
 
yogi1200's Avatar
 
Join Date: Dec 2007
Location: Albuquerque nm
Posts: 323
 

1993 SC1
2004 ION-3 Sedan
Default Re: I have a huge problem.

Or you could try to sell it to someone on this site for $1K, I'm sure some one would grab it!! I Mean get it off your hands!!!

REWARD EXCELLENCE!

Add to yogi1200's Reputation
Rate the quality of this post and help yogi1200 reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
yogi1200 is offline   Reply With Quote
Old 10-26-2008, 09:24 PM   #16
93SC2'in
Senior Member
93SC2'in is on a distinguished road
 
93SC2'in's Avatar
 
Join Date: Aug 2008
Location: Los Banos, ca
Posts: 1,012

1993 SC2
Default Re: I have a huge problem.

sold!

...
93 SC2, 5-speed, <dead and gone>
95 SL2 5-speed, oem header, gsi TB, sprint 2.0, kyb gr2's, wb02, SAFCII, CAI, 17"s
---------------
Speed Kills - save lives, Drive a honda

REWARD EXCELLENCE!

Add to 93SC2'in's Reputation
Rate the quality of this post and help 93SC2'in reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
93SC2'in is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
A HUGE THANKS and a little question... scaper_69 S-Series Tech 2 03-10-2009 04:24 PM
huge misfire or what???? sl2ner08 S-Series Tech 4 12-22-2008 10:12 AM
vue transmission huge problem Sincere2883 Vue Tech 4 08-08-2008 08:40 PM
huge problem after rebuild??? 99saturnsl2 L-Series General 1 08-01-2006 10:06 PM
If this is common Saturn has a HUGE problem NEWLW300OWNR General Saturn Discussion 10 12-13-2004 07:00 PM


All times are GMT -4. The time now is 01:21 AM.

Advanced Forum Search | Advanced Photo Search


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
SaturnFans.com. The Saturn Enthusiasts Site.