SaturnFans.com
saturnfans.com - classifieds - forums - webmail


Go Back   SaturnFans.com Forums > Models > Saturn S-Series > S-Series Tech

Reply
 
Thread Tools Display Modes
Old 04-19-2011, 05:50 PM   #1
cliffsl2
New Member
cliffsl2 is on a distinguished road
 
Join Date: Apr 2011
Posts: 1
Default I have a 1993 Saturn SL2, 1.9L Twin overhead cam with a starting problem?

It is very diffcult trying to start the car, early in the morning. While the motor turns I have to continuely pump the gas pedal and the car finally starts! NOTE: Some have told me that pumping the pedal will not do anything? But in this case it is the only way that gets the motor started? Unless, I spray starter fluid in the air-filter ducting?

When the weather warms up it seems to start faster, but I still have to pump the pedal?

The car use to start with 1 turn of the key?

I have taken the car to 2 mechanics, they have replaced the fuel filter, all 4 fuel injectors, o2 sensor, pvc, egr solnoid, and it still has a starting problem?

Both mechanics stated that the battery is rated for 550 "Cold cranking amps" but currently only has 440 due to the age of the battery. But, neither mechanic feels it's a battery issue, because the motor is turning over?

Can someone help me with this problem?

Thanks,
Cliff
cliffsl2 is offline   Reply With Quote
SaturnFans.com Sponsored Links
Old 04-19-2011, 07:28 PM   #2
fdryer
Super Member
fdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond repute
 
fdryer's Avatar
 
Join Date: Jan 2006
Location: NYC
Posts: 44,313
 

2003 L-Series 3.0L Sedan
Default Re: I have a 1993 Saturn SL2, 1.9L Twin overhead cam with a starting problem?

Several things to check; fuel, pressure, two-wire coolant sensor, and thermostat.

An 18 yr old car may have some old parts; fuel pump, pressure regulator, original faulty plastic round nosed two-wire coolant sensor, and old t-stat. Check the coolant sensor and replace it with the brass one if its the round nosed plastic one. Brass is flat nosed. This cures either a rich/flooded or lean condition. The t-stat should be replaced with a 195F one if the temperature needle hovers over the 1/4 mark. The fuel system needs to be checked for pressure.

Use a fuel pressure gauge as pressure should be above 35psi. Turning the igition key ON should have the fuel pump running for 2-3 seconds, enough to pressurize the fuel lines. Measure pressure as an old pump may be worn out and running erratically. Check pressure at ignition ON and when idling.
...
VCX NANO
fdryer is offline   Reply With Quote
Old 04-20-2011, 02:04 AM   #3
radi
Member
radi is on a distinguished road
 
Join Date: Feb 2010
Location: Central WI
Posts: 177
Default Re: I have a 1993 Saturn SL2, 1.9L Twin overhead cam with a starting problem?

Quote:
Originally Posted by cliffsl2 View Post
NOTE: Some have told me that pumping the pedal will not do anything? But in this case it is the only way that gets the motor started? Unless, I spray starter fluid in the air-filter ducting?
Cliff
Both point to a fuel delivery problem, as you've replaced much of that system already- I think fdryer has it covered on fuel pressure and ECTS.

Pumping the gas pedal does do one thing- it operates the TPS. On most fuel injection systems (I'm not sure of the Saturn specifics), it will sense a rapid throttle opening and temporarily increase the injector flow to avoid running lean, mimicking the accelerator pump on a carb.
radi is offline   Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
1993 twin cam motor go into 1997 sc1 car? 97SC1 S-Series General 18 09-24-2009 09:35 AM
1993 Saturn SL2 Linkage Problem, Please Help! steve25523 S-Series Tech 5 03-30-2008 11:15 AM
1993 Saturn SL1 starting problem ricrok1 S-Series Tech 2 04-04-2007 10:21 PM
1993 Saturn SC2 Big Problem... Kamikaze S-Series General 3 07-07-2005 11:06 PM
What Are The Specs On A 1993 SL2 Twin Cam? Silver Saturn S-Series General 3 02-24-2003 10:06 PM


All times are GMT -4. The time now is 05:28 PM.

Advanced Forum Search | Advanced Photo Search


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
SaturnFans.com. The Saturn Enthusiasts Site.