SaturnFans.com
saturnfans.com - classifieds - forums - webmail


Go Back   SaturnFans.com Forums > Models > Saturn Vue > Vue Tech

Reply
 
Thread Tools Display Modes
Old 03-11-2020, 10:59 PM   #1
poncho-mike
Junior Member
poncho-mike is on a distinguished road
 
Join Date: Apr 2006
Posts: 45
Default 2002 Vue P0440 error

I have a high mileage (296K) 2002 Vue 5-spd. About two years ago, I started getting random a P0440 error which would come and go on its own. I started trying to diagnose it, and I removed the purge valve under the hood. I tested it with 12V power, and that valve worked. I replaced the gas cap and the light went off before I had to get it inspected, so I went no further.

This error has come and gone over the last two years. The first time it came up was after I took a light rear end tap on the way home from work. As stated, I replaced the gas cap and it went away. It randomly came and went, and I put antoher gas cap on, which didn't fix it. The Service Engine Soon light has been on steadily for almost a year now. I live in NC, rarely ever drive on dirt roads, and the car is never exposed to salt.

I've done a little web surfing and I see that it could be a cannister purge vent valve, a cracked line, a leaky gas tank neck, or maybe even the purge valve has failed since I checked it. The only error I get is the P0440, no other codes show up.

I think the cannister vent purge valve is on top of the charcoal cannister, which is under the left rear seat.

Can someone here confirm where the purge vent valve is located? Have any of you had this issue, and if so what is the most likely fix? The car has no bad habits, I don't smell gas, it cranks fine and runs fine, and the idle is typically steady but occasionally it might go high for maybe thirty seconds after a cold start. I check gas mileage on every tank of gas, and it really hasn't changed.

Thoughts? I thought about possibly a broken vacuum line due to the impact, but I haven't found any vacuum leaks.

BTW, the Saturn family expanded with the recent acquisition of a 70K mile Sky Redline with a 5-spd manual. Color is Bluestone (I think that is what it is called).

Last edited by poncho-mike; 03-11-2020 at 11:04 PM.
poncho-mike is offline   Reply With Quote
SaturnFans.com Sponsored Links
Old 03-12-2020, 01:29 AM   #2
imaddicted2u
Member
imaddicted2u is a splendid one to beholdimaddicted2u is a splendid one to beholdimaddicted2u is a splendid one to beholdimaddicted2u is a splendid one to beholdimaddicted2u is a splendid one to beholdimaddicted2u is a splendid one to beholdimaddicted2u is a splendid one to behold
 
imaddicted2u's Avatar
 
Join Date: Jun 2013
Location: Nova Scotia
Posts: 463

2008 AURA XE
Default Re: 2002 Vue P0440 error

Check the gas cap. Make sure it has a good seal. Make sure the charcoal canister is not broken or cracked and the hoses are intact. Also check the vacuum line coming from the purge valve mounted on the engine. Any leaks or a vent valve that doesn't close will cause the P0440 code.
The Vent Valve is mounted to the EVAP Canister itself. The Canister will need to be removed from the vehicle. The EVAP Canister is located under the vehicle, near the fuel tank. Once removed, the Vent Valve "twists" out.
You can test the solenoid with an ohm meter, a good one should be about 20 ohms. If you don't have a meter, you could put 12 volts across the terminals and it should click if it's good.
Attached Images
File Type: png vue evap vent solenoid.PNG (21.2 KB, 6 views)
...
2008 Saturn Aura XE 3.5L 4 spd
2000 Saturn SL1 1.9L SOHC (Retired)
imaddicted2u is offline   Reply With Quote
Old 03-12-2020, 06:52 PM   #3
poncho-mike
Junior Member
poncho-mike is on a distinguished road
 
Join Date: Apr 2006
Posts: 45
Default Re: 2002 Vue P0440 error

It has a relatively new gas cap I bought from Advance Auto. I applied silicone grease to the o-ring to see if that helped, but no effect.

Today when I left work, I cranked it up and RPM went up to about 1200 for about 30 seconds before settling down. I have looked for a vacuum leak the old fashioned way, I've sprayed starting fluid around the hoses and lines, looking for a change in RPM.

Maybe I mis-interpreted some tech info I found, but it sounded like a bad cannister purge valve would give me a P0440 along with another error, a P0446. Can anybody tell me what the different evap errors are, and the level of severity?

Thanks,

Mike
poncho-mike is offline   Reply With Quote
Old 03-12-2020, 07:04 PM   #4
imaddicted2u
Member
imaddicted2u is a splendid one to beholdimaddicted2u is a splendid one to beholdimaddicted2u is a splendid one to beholdimaddicted2u is a splendid one to beholdimaddicted2u is a splendid one to beholdimaddicted2u is a splendid one to beholdimaddicted2u is a splendid one to behold
 
imaddicted2u's Avatar
 
Join Date: Jun 2013
Location: Nova Scotia
Posts: 463

2008 AURA XE
Default Re: 2002 Vue P0440 error

I've seen P0440 thrown with no other evap codes and caused by an open circuit in the vent valve.
The ECM tests for vacuum leaks in the EVAP system when you start the vehicle.
It closed the vent valve and opens the purge valve in an effort to draw a vacuum on the fuel tank. If the vent valve does not close it acts like a vacuum leak and there is no vacuum measured on the fuel tank. Then it fails the evap test and usually turns on the check engine light.
A leaky gas cap, charcoal canister or lines can have the same effect.
This is an entertaining tutorial:
https://www.youtube.com/watch?v=Dfj-F_pTj5M&t=476s
...
2008 Saturn Aura XE 3.5L 4 spd
2000 Saturn SL1 1.9L SOHC (Retired)
imaddicted2u is offline   Reply With Quote
Old 03-13-2020, 11:56 AM   #5
waiter21
Advanced Member
waiter21 is a name known to allwaiter21 is a name known to allwaiter21 is a name known to allwaiter21 is a name known to allwaiter21 is a name known to allwaiter21 is a name known to all
 
Join Date: Feb 2016
Location: NW Ohio
Posts: 626

2003 VUE 2.2L
Default Re: 2002 Vue P0440 error

My 2003 has been doing this for several months. I put new gas cap on, cleaned the valve under the hood. I plan on replacing the valve on the canister when I get home next month..
...
2003 Vue - 2.2L with Manual Trans. (Swapped)
Originally had 2.2L and Auto trans.
waiter21 is offline   Reply With Quote
Old 03-14-2020, 11:54 AM   #6
poncho-mike
Junior Member
poncho-mike is on a distinguished road
 
Join Date: Apr 2006
Posts: 45
Default Re: 2002 Vue P0440 error

So far, I've done the following:
- New gas cap
- Removed the purge valve at the engine and tested it, no issues.
- Removed the charcoal cannister, verified I could blow through it.
- Removed the cannister vent valve, confirmed it works.
- Checked all vacuum hoses at the cannister and the purge valve for leaks.

My car is extremely clean on the bottom side, I live in the south and it rarely snows, when it does it melt pretty quickly.

I've jacked the car up and used starting fluid to look for leaks. I can't find any leaks. It doesn't exhibit any signs of a vacuum leak. I never smell gas fumes either.

Can the gas tank pressure sensor be accessed without removing the gas tank?

Mike
poncho-mike is offline   Reply With Quote
Old 03-14-2020, 01:20 PM   #7
imaddicted2u
Member
imaddicted2u is a splendid one to beholdimaddicted2u is a splendid one to beholdimaddicted2u is a splendid one to beholdimaddicted2u is a splendid one to beholdimaddicted2u is a splendid one to beholdimaddicted2u is a splendid one to beholdimaddicted2u is a splendid one to behold
 
imaddicted2u's Avatar
 
Join Date: Jun 2013
Location: Nova Scotia
Posts: 463

2008 AURA XE
Default Re: 2002 Vue P0440 error

Tank must be dropped.
This video shows its location:
https://www.youtube.com/watch?v=Q4Pv5ALw6lk
P0440 means there was no vacuum drawn during the evap monitor test. Since there is no vacuum measured, the leak test portion of the evap monitor can't be carried out. A leak anywhere between the gas cap to the purge valve could cause that. A bad tank pressure sensor, a vent valve that doesn't seal when power is applied, a leak in the tank, charcoal filter or filler neck are all potential causes.
...
2008 Saturn Aura XE 3.5L 4 spd
2000 Saturn SL1 1.9L SOHC (Retired)
imaddicted2u is offline   Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
2002 LW200 vent valve P0440 error PLHorton L-Series Tech 1 06-04-2019 04:41 PM
2002 SC1 with a few error codes amazorah S-Series Tech 5 12-12-2014 08:05 PM
2002 L200 Dreaded P0440 and No MAF data brian111 L-Series Tech 4 11-22-2011 01:12 PM
96 sl2 p0440, p0440 & Peanutbutter milkshake in the coolant reservoir Mikeyson S-Series Tech 9 08-18-2008 06:47 AM
2002 SL2 error codes 341 & 442 dylanzachgabby S-Series Tech 2 01-15-2007 10:54 AM


All times are GMT -4. The time now is 08:58 PM.

Advanced Forum Search | Advanced Photo Search


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
SaturnFans.com. The Saturn Enthusiasts Site.